Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: ./w
Forum: General 5th June 2007, 02:53
Replies: 13
Views: 7,175
Posted By ./w
wow ... this is weird !! I thoght I have to...

wow ... this is weird !!
I thoght I have to reset the password, or even create a new user. I had tried that with no luck at all (in fact, tried many times, I even rebooted the server).

Today...
Forum: General 2nd June 2007, 02:48
Replies: 13
Views: 7,175
Posted By ./w
Hi, I'm using CentOS 5.0, ISPConfig 2.2.12,...

Hi,

I'm using CentOS 5.0, ISPConfig 2.2.12, and I can't get to use md5 (long) passwords. They're being cut at 8 chars.
I've changed that line (from 'crypt' to 'md5'), and it's still the same.
...
Forum: Installation/Configuration 2nd June 2007, 02:07
Replies: 5
Views: 3,273
Posted By ./w
Is this 'crypt' encryption function the default...

Is this 'crypt' encryption function the default used by the last versions of ISPConfig ?
I've installed version 2.2.12 and was having issues with password length until I found this thread. By...
Forum: Installation/Configuration 2nd June 2007, 01:43
Replies: 2
Views: 4,509
Posted By ./w
I've been playing around.. Does ISPConfig cut...

I've been playing around..
Does ISPConfig cut your password at 8 characters ?
Now I figured out that any user can login with the first 8 chars of his/her password.

Any tips ?
...
Forum: Installation/Configuration 2nd June 2007, 00:03
Replies: 2
Views: 4,509
Posted By ./w
Passwords: special characters? which ones?

Hi, I've my ISPConfig box up and running.
I'm concerned about which passwords shouldn't use any special character.

My MySQL root password DOES, and it's working just fine. The password contains...
Forum: Installation/Configuration 22nd May 2007, 02:59
Replies: 7
Views: 6,020
Posted By ./w
Hi Till, I've solved the issue. I checked...

Hi Till,

I've solved the issue. I checked the config.php file and removed the following line:

$plugins[] = 'vlogin';

Then the extra underscore stopped showing up at the beggining of the...
Forum: Installation/Configuration 18th May 2007, 23:56
Replies: 7
Views: 6,020
Posted By ./w
How do I configure Squirrelmail so it stops...

How do I configure Squirrelmail so it stops looking at /etc/postfix/virtusertable ?
Maybe I can solve this issue doing this.

Thanks.
Forum: Installation/Configuration 18th May 2007, 23:28
Replies: 7
Views: 5,066
Posted By ./w
Thanks falko, that's the one I have installed. ...

Thanks falko, that's the one I have installed.
It's not working with user@domain.com string.

If you have a minute, please see this thread:
http://www.howtoforge.com/forums/showthread.php?t=12753...
Forum: Installation/Configuration 18th May 2007, 22:56
Replies: 5
Views: 11,049
Posted By ./w
Yes I did. Maybe this issue is in this last...

Yes I did.
Maybe this issue is in this last version, and not in the previous ones ?
Forum: Installation/Configuration 17th May 2007, 23:51
Replies: 5
Views: 11,049
Posted By ./w
Till, maybe I didn't explain myself clearly. ...

Till, maybe I didn't explain myself clearly.

The usernames for ISPConfig and for the O.S. are like "domain.com_user1"
I did all that extra configuration so you can have you email client...
Forum: Installation/Configuration 17th May 2007, 23:18
Replies: 7
Views: 6,020
Posted By ./w
I'm having EXACTLY the same problem here. It's...

I'm having EXACTLY the same problem here.
It's supposed to work, from what I've read in this forum.

My installation is a new one:
* CentOS 5.0
* ISPConfig 2.2.12
* SquirrelMail 1.5.1...
Forum: Installation/Configuration 17th May 2007, 23:01
Replies: 7
Views: 5,066
Posted By ./w
martinfst, what is the plugin you use to login in...

martinfst, what is the plugin you use to login in squirrelmail with user@domain.com form ?
Where do I download it from ?

Thanks!
Forum: Installation/Configuration 17th May 2007, 02:00
Replies: 5
Views: 11,049
Posted By ./w
Squirrelmail login issue (ISPConfig, dovecot, full username)

Hello all,

I've succesfully installed CentOS 5.0, ISPConfig 2.2.12 with Dovecot and Postfix.
(almost) Everything is working. I can send/receive emails from various domains (using pop and pops)....
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 08:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.