Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 29
Search took 0.00 seconds.
Search: Posts Made By: fathertime
Forum: Installation/Configuration 26th January 2012, 16:07
Replies: 15
Views: 2,145
Posted By fathertime
ftp issue

no response. It just went back to the cursor.
Forum: Installation/Configuration 26th January 2012, 14:56
Replies: 15
Views: 2,145
Posted By fathertime
results

I have checked they syslog file and there were no entries for pure-ftpd. I also checked /var/log/pure-ftp and there is no log file or any file in that folder.

Ispconfig shows that the ftp server...
Forum: Installation/Configuration 26th January 2012, 14:35
Replies: 15
Views: 2,145
Posted By fathertime
ftp issue

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdoma:953...
Forum: Installation/Configuration 26th January 2012, 12:02
Replies: 15
Views: 2,145
Posted By fathertime
Pure-ftpd didn't work without capabilities either.

Well, I tried to get it to work with pure-ftpd, but to no avail.

I went through the perfect server setup, installing the incorrect setup and then once the server setup was complete I ran :
...
Forum: Installation/Configuration 25th January 2012, 16:32
Replies: 15
Views: 2,145
Posted By fathertime
Red face Thanks Till.

Thanks Till. I did not uninstall the original pure-ftpd package first.

I will try that first.

:rolleyes:
Forum: Installation/Configuration 25th January 2012, 16:12
Replies: 15
Views: 2,145
Posted By fathertime
ftp issue

Thanks Till.

I tried that setup but it didn't work. The only way I was able to do this was using the proftp setup.

I really wish that I could have set it up with pure-ftp. There was always a...
Forum: Installation/Configuration 25th January 2012, 14:43
Replies: 15
Views: 2,145
Posted By fathertime
got it.

I used proftp install to make it work.
http://www.howtoforge.com/ispconfig-3-proftpd-for-debian

Thanks anyways.
Forum: Installation/Configuration 25th January 2012, 06:45
Replies: 15
Views: 2,145
Posted By fathertime
Pure FTP server... problems.

OS = Linux- Apache2 - Debian 5 Lenny minimal with Dovecot and bind
(Perfect Server Setup)

FTP server = NOT RUNNING
did you configure an ftp user in ispconfig - Yes
is the ftp server running ?...
Forum: Installation/Configuration 22nd January 2012, 17:26
Replies: 15
Views: 2,145
Posted By fathertime
Ftp problem logging in.

I followed the ISPconfig3 setup for lenny with bind and dovecot. I am unable to login via ftp. I am on a 1&1 server, a virtual server. Should I change from the virtual server and goto a dedicated...
Forum: Installation/Configuration 8th April 2010, 13:07
Replies: 5
Views: 8,015
Posted By fathertime
Question Still watching the logs.

Thanks Till,

I am still watching the apache logs. They are going right for the phpmyadmin and mail folders, but they are using several variations of urls (not exact nor specific). I've been...
Forum: Installation/Configuration 8th April 2010, 00:57
Replies: 5
Views: 8,015
Posted By fathertime
Never got phpmyadmin protected.

Now they are hacking me.

I could never get the htaccess to work for me in the shared folder.

What to do? What to do?
:confused:
Forum: Installation/Configuration 5th March 2010, 21:50
Replies: 1
Views: 1,587
Posted By fathertime
Separate /var /tmp /boot on lvm

I didn't want to hijack the other thread.

I saw that Till said that in Ispconfig 3 the folder/partition that get uses the most is /var . I thought that the email went into the /usr directory.
...
Forum: Installation/Configuration 24th February 2010, 11:01
Replies: 1
Views: 2,689
Posted By fathertime
Question LVM partitioned for desktop instead of server

I have setup my partitions under lvm as explained in Lenny/Ipsconfig3 Perfect Server setup. But when I initially was setting it up I accepted a default setup for a desktop user with a large /home...
Forum: General 17th February 2010, 02:29
Replies: 9
Views: 3,426
Posted By fathertime
maybe some help ...

I was getting bounced back messages.

I need to make sure that the "outgoing mail server" checkbox for "requires authentication" was checked, and then used the same as incoming mail.

my...
Forum: Tips/Tricks/Mods 17th February 2010, 01:38
Replies: 6
Views: 4,840
Posted By fathertime
I couldn't get it to work yet.

I put this aside for a bit, while I worked on the ssl setup and configuration.

I couldn't get it to work as instructed in the first post.

I also cannot get .htpasswd or .htaccess to function...
Forum: Installation/Configuration 11th February 2010, 10:35
Replies: 3
Views: 2,131
Posted By fathertime
Thank you.

Thank you, thank you, thank you.

It's working.:D
Forum: Installation/Configuration 10th February 2010, 21:33
Replies: 3
Views: 2,131
Posted By fathertime
additional information - Cannot Generate CSR

I forgot to mention that i have done some security modifications.

/etc/apache2/httpd.conf
ServerSignature OFF
ServerTokens Prod

/etc/php5/apache2 - cgi - cli
expose_php off
...
Forum: Installation/Configuration 10th February 2010, 21:26
Replies: 3
Views: 2,131
Posted By fathertime
Cannot Generate CSR

Thanks to Till, I can now begin where I left off. The last piece of the puzzle is SSL. I think that I could work through the installation as soon as I can get ISPConfig to generate a CSR. Blank...
Forum: Installation/Configuration 10th February 2010, 19:46
Replies: 4
Views: 2,560
Posted By fathertime
Talking Thank you Till

You were right eth0 to eth1.

Many thanks. I was thinking of installing again, but you saved the day.

t
Forum: Installation/Configuration 10th February 2010, 03:53
Replies: 4
Views: 2,560
Posted By fathertime
Red face That file is ok.

I changed the settings in the ISPconfig interface (user interface).

The ip information for ISPconfig located in the system tab under the "system" tab of "server config" is where I changed the...
Forum: Installation/Configuration 9th February 2010, 21:59
Replies: 3
Views: 1,953
Posted By fathertime
Red face I did it all of this.

Where can I find the config / (files) to change these back to the defaults?

I need to disable the Networking config checkbox and change the settings back. But I cannot log into the IspConfig...
Forum: Installation/Configuration 9th February 2010, 21:46
Replies: 4
Views: 2,560
Posted By fathertime
Talking Checked to see if I could break it....

I did.

When you log in on to the ISPConfig interface and go the System : Server Config:

Don't change the IP, subnet, and gateway. It makes the server not work. Leave it alone. I tried to...
Forum: Installation/Configuration 5th February 2010, 11:11
Replies: 5
Views: 8,015
Posted By fathertime
Red face Debian Lenny/Ispconfig 3 Perfrect server setup. ...

Debian Lenny/Ispconfig 3 Perfrect server setup.

When I go to one of the sites that I have set up via IspConfig3, and add the subdomain "phpmyadmin" it resolves to the phpmyadmin login page. ...
Forum: Installation/Configuration 4th February 2010, 22:42
Replies: 5
Views: 8,015
Posted By fathertime
Cool Phpmyadmin - htaccess Password protection

Is there a way to password protect the phpmyadmin, even by using just the standard process to make a password protected directory?

htpasswd/htaccess?


I don't feel like the server is secured...
Forum: Tips/Tricks/Mods 4th February 2010, 13:38
Replies: 6
Views: 4,840
Posted By fathertime
Red face Couldn't get it to work.

The folder setup is different. I tried to use:
/usr/local/ispconfig/server/lib/config.inc.php

and not:

/usr/local/ispconfig/lib/config.inc.php

But it didn't work. I don't know if the...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT +2. The time now is 05:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.