Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 46
Search took 0.01 seconds.
Search: Posts Made By: tjd
Forum: Installation/Configuration 2nd March 2008, 19:36
Replies: 1
Views: 2,125
Posted By tjd
trouble with outgoing mail headers

We run our own isp server, (ISPConfig based, of course) but rely on a couple of static dns servers for resolution. So all the zone and reverse ip files are on those servers. not ours.

Our mail is...
Forum: Tips/Tricks/Mods 1st March 2008, 08:14
Replies: 5
Views: 7,617
Posted By tjd
Where the grrrrr hackers hide a mambo script

Following the recent break in mentioned above, we went through the server with a fine tooth comb, reducing all file permissions to the minimum and hardening our firewall and other defences.

We...
Forum: Tips/Tricks/Mods 22nd February 2008, 05:52
Replies: 5
Views: 7,617
Posted By tjd
The hardening saga goes on

For others with this prob:

first change all regular passwords(sysops, root, tech users etc) for properly encrypted ones), then:

1. Portsentry, tight as you can
2. ckrootkit or similar, run...
Forum: Installation/Configuration 7th February 2008, 13:44
Replies: 3
Views: 2,076
Posted By tjd
Found out the real problem, help!!

Till,
I was misunderstanding my problem (no change there). The problem is in fact in my server config, and has nothing to do with the hostname.

I created a new user admin2@blahdblah.com
I set...
Forum: Installation/Configuration 6th February 2008, 13:41
Replies: 3
Views: 2,076
Posted By tjd
email host name causes spam problem

I must be thick, but I can't see how to get postfix to simply send an email with a header that ONLY mentions the virtual host as the source host of an email.

Presently I am getting a lot of...
Forum: Installation/Configuration 5th February 2008, 03:15
Replies: 2
Views: 2,289
Posted By tjd
it was me. as usual

Tks Falko, and sorry to waste yr time. I left an "n" out of the smtp line and couldn't see it for looking!

Regards,

Ted
Forum: Tips/Tricks/Mods 5th February 2008, 03:11
Replies: 5
Views: 7,617
Posted By tjd
Yeh, I kinda figured that . . .

Never an easy answer when you slack of on security. User had one catchall account with no spamassassin and no other security and the next thing we know there's server complaints from all over the...
Forum: Tips/Tricks/Mods 4th February 2008, 00:05
Replies: 5
Views: 7,617
Posted By tjd
After brute force break in what to do?

I have one vhost with compromised php file(s) that attempts ftp_scanner atacks on multiple other servers. I have capped the ports it uses, removed all its constituent (ftp_scanner.c and so on files)...
Forum: Installation/Configuration 30th January 2008, 15:55
Replies: 2
Views: 2,289
Posted By tjd
AOL ADSL service rejects port 25

Greetings,

I have a client with an website/email account on our server, but her adsl line provider is AOL. Her laptop, using Outlook Express (shudder) can send ok using my dsl (BT business...
Forum: Installation/Configuration 25th January 2008, 18:25
Replies: 5
Views: 2,166
Posted By tjd
Yup . Once again, Till! I owe you a truckload of...

Yup . Once again, Till! I owe you a truckload of beers!
Forum: Installation/Configuration 25th January 2008, 17:59
Replies: 5
Views: 2,166
Posted By tjd
Great stuff . . . but still not working

Till, thanks for that really neat tip! However I spoke too soon. Although I can now ping etc, the vhosts config file is still not being written. If I make a small change to the interface (say, alter...
Forum: Installation/Configuration 25th January 2008, 17:29
Replies: 5
Views: 2,166
Posted By tjd
Doooh! Remember to enter new ip block to the...

Doooh! Remember to enter new ip block to the network-scripts/ifcfg tables, so the the numbers can bind to the server . . . and what's worse I made the same flub a few months ago!!!
Forum: Installation/Configuration 25th January 2008, 16:09
Replies: 5
Views: 2,166
Posted By tjd
fails to write to vhosts config

I have several hosts running on ISPConfig. all painless. All run on a 72.nnn.nnn.nnn block of ip addresses. Just grabbed a block of 67.nnn.nnn.nnn
addresses and used one for an install.

New...
Forum: General 18th November 2007, 18:06
Replies: 7
Views: 5,435
Posted By tjd
solved

helps if the ssl mod lib is installed (blush)
Forum: General 13th November 2007, 11:20
Replies: 7
Views: 5,435
Posted By tjd
Appears to be nothing listening on 443? Apache...

Appears to be nothing listening on 443? Apache directives in virtual hosts say "SSL engine on", but I can't see an SSL mod in the apache3 server config under /etc/httpd. Does the SSL system run off...
Forum: General 13th November 2007, 09:26
Replies: 7
Views: 5,435
Posted By tjd
Sorry its long . . . [root@cl-t023-040cl...

Sorry its long . . .

[root@cl-t023-040cl run]# Active Internet connections (servers and established)
-bash: syntax error near unexpected token `('
[root@cl-t023-040cl run]# Proto Recv-Q Send-Q...
Forum: General 12th November 2007, 08:58
Replies: 7
Views: 5,435
Posted By tjd
That is the firefox error, Till. How should the...

That is the firefox error, Till. How should the ssl config file look on an ISPConfig server? And do we need any apache instructions in each virtual's basic instruction page?
Forum: General 11th November 2007, 18:42
Replies: 7
Views: 5,435
Posted By tjd
https protocol stops page load

Installed ssl cert (generated by IPSConfig) on one site and tried for https://www.sitename.com, got a "can't establish a connection to the server" response.

Installed a third party cert on a...
Forum: General 19th September 2007, 10:31
Replies: 4
Views: 3,465
Posted By tjd
Solved. grrrr!

Till, sorry mate!

Idiots who set up database in oscommerce hid email options. Had 'em set to sendmail lf, and all, with dns checking on. Done. Sorry to vex you with it.
Forum: General 19th September 2007, 09:17
Replies: 4
Views: 3,465
Posted By tjd
Doh!

Now here's the last part of the log

Sep 19 01:26:12 cl-t023-040cl dovecot: POP3(web13_roomings): Disconnected: Logged out top=0/0, retr=0/0, del=0/0, size=0
Sep 19 01:26:14 cl-t023-040cl dovecot:...
Forum: General 19th September 2007, 09:14
Replies: 4
Views: 3,465
Posted By tjd
mail log

Thanks Till, here's the last part of the log. Not black listed.
Forum: General 19th September 2007, 08:34
Replies: 4
Views: 3,465
Posted By tjd
mail forwarding to 1and1

Have a site on ISPConfig using dns and mail servers from 1and1

The site is and e-commerce (oscommerce) website and needs to have email requests for info forwarded from the site to a 1and1 mailbox...
Forum: Installation/Configuration 17th May 2007, 01:36
Replies: 1
Views: 2,208
Posted By tjd
switching safe mode per directory

Safe mode is switched off globally, but is switched on for the web directory. Where/how is the instruction that turns it off for each dir, if the global setting is overridden?
<else>
how does the...
Forum: Installation/Configuration 3rd May 2007, 20:36
Replies: 6
Views: 3,043
Posted By tjd
duh!

Got me again. Thanks falko
Forum: Installation/Configuration 1st May 2007, 15:07
Replies: 6
Views: 3,043
Posted By tjd
Thanx, I figured that, but now, for no reason I...

Thanx, I figured that, but now, for no reason I can define, no matter who I log into ISPConfig as, I can log straight onto phpMy Admin with no authentication at all, that is no login page pops up. I...
Showing results 1 to 25 of 46

 
Forum Jump

All times are GMT +2. The time now is 23:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.