Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 136
Search took 0.01 seconds.
Search: Posts Made By: maumar
Forum: General 23rd August 2014, 20:12
Replies: 2
Views: 386
Posted By maumar
I have a bunch of domains (webdomain) 10 domains,...

I have a bunch of domains (webdomain) 10 domains, with serverid = 0 and domain name null, as you can see in snapshot
This is very strange as one cannot insert a new domain without entering the name...
Forum: General 23rd August 2014, 19:35
Replies: 2
Views: 386
Posted By maumar
strange error during upgrade

hello

I am upgrading ispconfig from 3.0.5.3 to last stabel 3.0.5.4.p3
This is a multi-server
On main server cp, no error.
I am getting this error on all other servers



Starting...
Forum: General 31st July 2014, 00:40
Replies: 2
Views: 432
Posted By maumar
it is already configured, I should check before...

it is already configured, I should check before posting! ....
Forum: General 30th July 2014, 22:13
Replies: 2
Views: 432
Posted By maumar
postfix sub-addressing

Someone here was able to get sub-addressing configured into postfix?
I read:
http://cweiske.de/tagebuch/postfix-plus-addressing.htm

I will try that and report here
Forum: Installation/Configuration 26th June 2014, 14:08
Replies: 8
Views: 758
Posted By maumar
now it is working fine. I have created a new...

now it is working fine.
I have created a new virtualhost and it has port 8080 like requested.
many thnx
Forum: Installation/Configuration 23rd June 2014, 17:16
Replies: 8
Views: 758
Posted By maumar
Till I agree with you, but please point me to...

Till
I agree with you, but please point me to the correct template file to be copied on custom-conf and there I can change port 80 with port 8080 as requested by a standard varnish installation

...
Forum: Installation/Configuration 23rd June 2014, 00:45
Replies: 8
Views: 758
Posted By maumar
or better this one ...

or better this one
/usr/local/ispconfig/server/plugins-available/apache2_plugin.inc.php



grep 80\) /usr/local/ispconfig/server/plugins-available/apache2_plugin.inc.php
...
Forum: Installation/Configuration 22nd June 2014, 23:17
Replies: 8
Views: 758
Posted By maumar
if this is the file ...

if this is the file


./server/conf/apache_ispconfig.conf.master


then looking at the bottom of it:


NameVirtualHost *:80
Forum: Installation/Configuration 22nd June 2014, 19:23
Replies: 8
Views: 758
Posted By maumar
Till sorry for lamerness, blame on me... which...

Till sorry for lamerness, blame on me...
which is the "ispconfig vhost template file" ?

I did

find /usr/local/ispconfig -name "*vhost*"


but I am not able to find it
Forum: Installation/Configuration 6th June 2014, 15:45
Replies: 0
Views: 306
Posted By maumar
debian wheezt php-fpm update

I would suggest who is upgrading wheezy that this update is in place, so take care:

php5 (5.4.4-14+deb7u9) stable; urgency=medium

* The default PHP FPM socket permission has been changed from...
Forum: Developers' Forum 19th March 2014, 18:44
Replies: 1
Views: 618
Posted By maumar
Possible bug: filter mail_domain by server_id

I am trying to select all mail domains belonging to a server using panel.
Server has name 'mail1.xxx.xxx.net' and server_id is = 3.
I have more then 70 server.
I have got mail domains of many...
Forum: ISPConfig 3 Priority Support 18th October 2013, 22:07
Replies: 1
Views: 498
Posted By maumar
possible bug in daily backup

Hello

I would point your attention on this issue, described on this thread

http://www.howtoforge.com/forums/showthread.php?t=62899


many thnx
Forum: General 20th September 2013, 00:17
Replies: 10
Views: 1,193
Posted By maumar
Hello Florian I have all web domains with...

Hello Florian
I have all web domains with backup enabled.
Backups are excuted every night.
For some domains it owrks, for other it does not.
All my domains have no file owned by www-data, a part...
Forum: General 1st September 2013, 19:38
Replies: 11
Views: 1,997
Posted By maumar
it seems they have stolen your passwords using a...

it seems they have stolen your passwords using a keylogger, this is a very widespread virus and very often they abuse smtp auth to send spam using sasl authentication
Forum: General 30th August 2013, 14:46
Replies: 11
Views: 1,997
Posted By maumar
try with ...

try with
http://www.rfxn.com/projects/linux-malware-detect/
Forum: General 30th August 2013, 14:38
Replies: 10
Views: 1,193
Posted By maumar
/usr/local/ispconfig/server/cron_daily.php line...

/usr/local/ispconfig/server/cron_daily.php
line 1131
$retval = 12

when there are no $http_server_user owned files under web tree
Forum: General 30th August 2013, 14:36
Replies: 10
Views: 1,193
Posted By maumar
it is $http_server_user it's a typo

it is $http_server_user
it's a typo
Forum: General 30th August 2013, 14:00
Replies: 10
Views: 1,193
Posted By maumar
Thnx Florian I have no issue with databases...

Thnx Florian
I have no issue with databases backup, I have issue with sites backup regarding line 1131.

So this is the use case:

1. you have confired backup mode = userzip

if($backup_mode...
Forum: General 30th August 2013, 11:55
Replies: 10
Views: 1,193
Posted By maumar
i found that in a freshly installaed server, into...

i found that in a freshly installaed server, into log dir I have www-data files




-rw-r--r-- 1 www-data root 232268 Aug 24 16:57 error.log
Forum: General 29th August 2013, 20:39
Replies: 10
Views: 1,193
Posted By maumar
Am I the only one to have this issue? If u...

Am I the only one to have this issue?

If u have an hosting w/out www-data files, u should experience this issue, isn't it?
Forum: General 20th August 2013, 15:10
Replies: 10
Views: 1,193
Posted By maumar
one quick and dirty fix can be change last...

one quick and dirty fix can be change last $retval on line 1131


if($retval == 0) exec('cd '.escapeshellarg($web_path).' && sudo -u '.escapeshellarg($web_user).' find . -user...
Forum: General 20th August 2013, 13:17
Replies: 10
Views: 1,193
Posted By maumar
possible bug into /usr/local/ispconfig/server/cron_daily.php

My backup stopped by when I upgraded to 3.0.5.3
Now I have debugged the issue and i report here what i discover

the issue is that $retval is not equal to zero if there are no web user files


...
Forum: ISPConfig 3 Priority Support 20th August 2013, 09:11
Replies: 11
Views: 2,238
Posted By maumar
Hello Mario meny thnx for this hints, it can...

Hello Mario

meny thnx for this hints, it can save me a lot of troubles.
Forum: ISPConfig 3 Priority Support 18th August 2013, 09:01
Replies: 11
Views: 2,238
Posted By maumar
Forum: ISPConfig 3 Priority Support 18th August 2013, 08:58
Replies: 11
Views: 2,238
Posted By maumar
yes, this the issue: /tmp/ispconfig3_install...

yes, this the issue:

/tmp/ispconfig3_install # cat ./install/tpl/sasl_smtpd2.conf.master
pwcheck_method: saslauthd
mech_list: plain login
allow_plaintext: true
auxprop_plugin: sql
sql_engine:...
Showing results 1 to 25 of 136

 
Forum Jump

All times are GMT +2. The time now is 22:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.