Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: primesoftnz
Forum: General 18th October 2012, 08:53
Replies: 7
Views: 1,438
Posted By primesoftnz
I found a fix that works but I'm not sure what it...

I found a fix that works but I'm not sure what it opens up as far as security risk.
My DNS servers are intended to be authoritative so I added

allow-query { any; };

to named.conf.options and...
Forum: General 17th October 2012, 22:36
Replies: 7
Views: 1,438
Posted By primesoftnz
Output from named in syslog from a restart of...

Output from named in syslog from a restart of bind9 on primary DNS server as follows:


Oct 18 09:32:38 dns1 named[31920]: received control channel command 'stop -p'
Oct 18 09:32:38 dns1...
Forum: General 17th October 2012, 03:31
Replies: 7
Views: 1,438
Posted By primesoftnz
Never mind, My bad. I missed a critical setup...

Never mind, My bad.
I missed a critical setup of choosing the mirrored server.

Now for some reason I can't do a lookup from outside the network the DNS servers are on.
:-(

syslog shows
...
Forum: General 16th October 2012, 21:20
Replies: 7
Views: 1,438
Posted By primesoftnz
I followed the instructions on setting higher...

I followed the instructions on setting higher debug level on both master and slave and tested using instructions http://www.faqforge.com/linux/debugg...-of-a-failure/

The only output from running...
Forum: General 16th October 2012, 08:48
Replies: 7
Views: 1,438
Posted By primesoftnz
Broke my MyISPconfig3 DNS sync

I have a newly installed multiserver cluster setup with one master and two slave dns servers. (and a web, mail and database server)

I attempted to load DNS with a zone import which was successful...
Forum: Installation/Configuration 15th October 2012, 00:26
Replies: 3
Views: 1,423
Posted By primesoftnz
Thanks Till. I thought it should be possible....

Thanks Till. I thought it should be possible. Turned out to be a typo I made with database privileges for that sixth server's root user on the master web server. All fixed now.
Forum: Installation/Configuration 14th October 2012, 01:42
Replies: 3
Views: 1,423
Posted By primesoftnz
Multiserver Setup ISPconfig 3 third DNS server?

I have been following the instructions and got to setting up the slave DNS servers...
Forum: General 20th March 2009, 22:20
Replies: 2
Views: 5,967
Posted By primesoftnz
ISPconfig3 and myDNSconfig working together

I want to have two ISPconfig 3 servers running and two MyDNSconfig servers running. Name servers as follows
ns1.domainname1 = IP address of ISPconfig 3 (1)
ns1.domainname2 = IP address of...
Forum: General 4th February 2009, 03:36
Replies: 92
Views: 79,006
Posted By primesoftnz
Using the VMware Appliance but redirected to apache2-default

I'm assuming it's not an installation error as I guess the VM image was built by an expert.

I found a user of ISPconfig 2 experiencing the same problem but remedy described here...
Forum: General 2nd February 2009, 10:36
Replies: 92
Views: 79,006
Posted By primesoftnz
Again a dumb question. My smoothwall was playing...

Again a dumb question. My smoothwall was playing up. A reboot fixed my firewall and let me through eventually.
Forum: General 2nd February 2009, 08:08
Replies: 92
Views: 79,006
Posted By primesoftnz
No access to the control panel

I have brought up the vmware appliance and altered my network settings in the interfaces file. I have ssh access to the vm and without specifying the port I have "It works" when I enter the IP...
Forum: General 2nd February 2009, 07:08
Replies: 92
Views: 79,006
Posted By primesoftnz
Opps, silly me found answer in first post of...

Opps, silly me found answer in first post of thread .... duh!
Forum: General 2nd February 2009, 07:05
Replies: 92
Views: 79,006
Posted By primesoftnz
console login?

What is the console login credentials for the vmware appliance? I tried login name: admin with password admin with no success.:confused: I need to change the interfaces settings but can't login.:(
Forum: HOWTO-Related Questions 24th July 2008, 07:02
Replies: 53
Views: 25,597
Posted By primesoftnz
Hi, In section 5.4 the command 'chown -R...

Hi,

In section 5.4 the command 'chown -R :"Domain Users" /home/samba' gives an error due to the fact that unix groups aren't allowed to have spaces or capital letters in them.

Does the unix...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 14:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.