Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 28
Search took 0.01 seconds.
Search: Posts Made By: bve32k
Forum: Server Operation 17th August 2010, 22:05
Replies: 3
Views: 2,303
Posted By bve32k
Anyone? Does anyone on here use Google Apps with...

Anyone? Does anyone on here use Google Apps with an SSO? If so what SSO service do you use?
Forum: Server Operation 16th August 2010, 02:37
Replies: 3
Views: 2,303
Posted By bve32k
Gheimdall and Gheimdall2

Has anyone had any success getting Gheimdall or Gheimdall2 to work? I have been trying both of them and fail every time. Gheimdall will not show the login page. I only get the 404 error page from the...
Forum: Server Operation 15th August 2010, 22:53
Replies: 3
Views: 2,303
Posted By bve32k
Debian and Gheimdall2 error

I am currently install Gheimdall2 on a Debian machine. I keep on getting this error and no clue why.

Anyone have any ideas? I am totally stumped.

MOD_PYTHON ERROR

ProcessId: 4383...
Forum: General 7th December 2006, 23:02
Replies: 27
Views: 10,868
Posted By bve32k
Yup..I had to re-set up the FTP on the client...

Yup..I had to re-set up the FTP on the client machine because my Windows machine died. Now i'm on the Mac. So the username is web1_admin.
Forum: General 6th December 2006, 01:51
Replies: 27
Views: 10,868
Posted By bve32k
I don't know how administrator got there. The...

I don't know how administrator got there. The username is web1_admin and thats what I was using to login to the ftp.
Forum: General 2nd December 2006, 19:10
Replies: 27
Views: 10,868
Posted By bve32k
xferlog has nothing in it. Secure has a lot in...

xferlog has nothing in it. Secure has a lot in it!

http://www.bve32k.org/secure
Forum: General 28th November 2006, 04:31
Replies: 27
Views: 10,868
Posted By bve32k
total 2020 drwxr-xr-x 12 root root 4096 Nov...

total 2020
drwxr-xr-x 12 root root 4096 Nov 26 23:59 .
drwxr-xr-x 26 root root 4096 Nov 17 18:26 ..
-rw------- 1 root root 176944 Nov 17 13:24 anaconda.log
-rw------- 1 root root ...
Forum: General 25th November 2006, 16:49
Replies: 27
Views: 10,868
Posted By bve32k
The only one I can find is /var/log/messages....

The only one I can find is /var/log/messages. Those other 2 files are not there. The messages file has nothing in it though.
Forum: General 24th November 2006, 16:21
Replies: 27
Views: 10,868
Posted By bve32k
The Firewall and SELinux are both disabled..

The Firewall and SELinux are both disabled..
Forum: General 23rd November 2006, 17:20
Replies: 27
Views: 10,868
Posted By bve32k
Oh yea..That was the main reason I posted to tell...

Oh yea..That was the main reason I posted to tell you that. Fedora 6.
Forum: General 22nd November 2006, 03:43
Replies: 27
Views: 10,868
Posted By bve32k
When I turn passive mode off it says 500 Illegal...

When I turn passive mode off it says 500 Illegal PORT command
. If I leave it on it just doesn't log on at all.
Forum: General 20th November 2006, 19:56
Replies: 27
Views: 10,868
Posted By bve32k
I turned off Windows firewall and disabled...

I turned off Windows firewall and disabled F-Secure. I tried FireFTP which is a add-on for FireFox. Still won't let me connect to it. Then I tried IE 6 and tried through there..still won't work. It...
Forum: General 20th November 2006, 13:52
Replies: 27
Views: 10,868
Posted By bve32k
NetStat: IPTables:

NetStat:


IPTables:
Forum: General 19th November 2006, 21:56
Replies: 7
Views: 4,101
Posted By bve32k
I followed the LAMP server tutorial on how to...

I followed the LAMP server tutorial on how to setup everything. When I set up email did I create my own pop and smtp server? Or do I use my ISP? If I do use my own would it just be bve32k.org?
Forum: General 19th November 2006, 21:03
Replies: 7
Views: 4,101
Posted By bve32k
I am using Fedora 6. I will give that chown -R...

I am using Fedora 6. I will give that chown -R command a try. Yes I did remove the .htaccess files..And I did change that option in Management for the maildir. Still blank.

Edit: I gave those...
Forum: General 19th November 2006, 19:35
Replies: 27
Views: 10,868
Posted By bve32k
Ok..I got the directory to work now when I go in...

Ok..I got the directory to work now when I go in WebFTP through ISPConfig. I still can't log into it with an FTP program.

Thanks, Ken
Forum: General 19th November 2006, 16:51
Replies: 7
Views: 4,101
Posted By bve32k
I changed the roundcube information back to what...

I changed the roundcube information back to what you told me.

The chown -R I am still lost on. I should be changing www-data:www-data? right? If so to what?

I tried going to the webmail and it...
Forum: General 19th November 2006, 03:37
Replies: 7
Views: 4,101
Posted By bve32k
Setting up Roundcube

I followed the tutorial on how to setup roundcube with webmail.bve32k.org..but I can't get it working. I got stuck on a couple parts on it..



On this part why am I replacing virtuser_file with...
Forum: General 19th November 2006, 01:17
Replies: 27
Views: 10,868
Posted By bve32k
ProFTPD w/ ISPConfig

When I log onto my Web FTP in ISPConfig the directory is wrong. It is going to /home/bve32k/ and not /var/www/www.bve32k.org/. I changed the directory in the passwords file that was in etc. Then it...
Forum: Installation/Configuration 18th November 2006, 01:17
Replies: 2
Views: 2,293
Posted By bve32k
Creating website

While creating a website in ISPConfig..Should Create DNS and Create DNS-MX be checked? And what do both mean?

Thanks, Ken
Forum: Installation/Configuration 17th November 2006, 13:49
Replies: 26
Views: 11,102
Posted By bve32k
Thanks..that worked...The other problem was that...

Thanks..that worked...The other problem was that I am going through godaddy.com still and if you go to Total DNS Control and MX Records for the webmail records in there where it says points to..I put...
Forum: Installation/Configuration 17th November 2006, 01:08
Replies: 26
Views: 11,102
Posted By bve32k
I followed the RoundCube tutorial I can't get...

I followed the RoundCube tutorial I can't get webmail.domain.com working...Do I have to create DNS and DNS-MX records for it in ISPConfig?
Forum: Installation/Configuration 15th November 2006, 02:38
Replies: 3
Views: 3,271
Posted By bve32k
Nope..nothing is running..

Nope..nothing is running..
Forum: Installation/Configuration 15th November 2006, 02:17
Replies: 3
Views: 3,271
Posted By bve32k
Trying to install LAMP server..error

[root@bve32k ~]# yum install fetchmail wget bzip2 unzip zip nmap openssl lynx fileutils ncftp
Loading "installonlyn" plugin
Existing lock /var/run/yum.pid: another copy is running. Aborting....
Forum: General 13th November 2006, 19:48
Replies: 1
Views: 2,543
Posted By bve32k
New to ISPConfig

Hello..

I recently bought a domain and I wanted to host the site my self. So I decdied to set up a Fedora 6 server since I had an extra computer laying around. I found the write up on how to setup...
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT +2. The time now is 12:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.