Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 111
Search took 0.01 seconds.
Search: Posts Made By: unsichtbare
Forum: General 18th July 2014, 18:45
Replies: 3
Views: 538
Posted By unsichtbare
Update: disable_functions

I took Till's advice and un-commented disable_functions in: /etc/php5/apache2/php.ini, and then commented it in in: /etc/php5/cli/php.ini

It seems that when I create a SSL in the ISPconfig web...
Forum: General 17th July 2014, 19:11
Replies: 2
Views: 653
Posted By unsichtbare
Thanks for the help! I have removed the...

Thanks for the help!

I have removed the ISPconfig WebDAV user and now see in the logs:


Yet Owncloud seems to be working
Forum: General 17th July 2014, 15:34
Replies: 3
Views: 538
Posted By unsichtbare
Very odd. Prior to commenting...

Very odd.

Prior to commenting ";disable_functions" in /etc/php5/apache2/php.ini, when I tried to create a certificate (CSR), the SSL Tab (for the site) closed and returned me to the top-level list...
Forum: General 17th July 2014, 01:20
Replies: 3
Views: 538
Posted By unsichtbare
Commented out disable_functions in php.ini to create CSR with ISPconfig 3

First I would like to thank SIPHERDEE for the post Unable to generate a CSR using the control panel (continued) (http://www.howtoforge.com/forums/archive/index.php/t-62274.html)

By commenting out...
Forum: General 16th July 2014, 23:39
Replies: 2
Views: 653
Posted By unsichtbare
Owncloud on ISPconfig 3

I am trying to install Owncloud as a site on ISPconfig 3 (Ubuntu 14.04 - "The Perfect Server")

I actually have it up and running, but it reports errors with WebDAV:


I created a WebDAV user...
Forum: General 9th July 2014, 16:48
Replies: 4
Views: 512
Posted By unsichtbare
The php.ini is the same file that I modified....

The php.ini is the same file that I modified. (/etc/php5/cgi/php.ini)

That being said, I would rather set PHP directives by site, rather than by type of PHP - but am willing to try anything.
...
Forum: General 9th July 2014, 16:39
Replies: 4
Views: 512
Posted By unsichtbare
Thanks for the suggestion. I reviewed the post...

Thanks for the suggestion. I reviewed the post and the relevant section seemed to imply to simply comment out both ;upload_max_filesize and ;post_max_size.

I had not tried this before, so I did,...
Forum: General 9th July 2014, 00:47
Replies: 4
Views: 512
Posted By unsichtbare
itop and upload_max_size

Hi all,

I searched and found similar problems but no solution for me!

ISPconfig 3.0.5.4 running on Ubuntu Server 14.04 (2 cores, 4GB)

I installed a CMS known as iTop (ticketing and change...
Forum: Installation/Configuration 26th November 2011, 22:13
Replies: 0
Views: 1,847
Posted By unsichtbare
Destination on subnet unreachable

I did a perfect build of CentOS 6 for ISPConfig 2 on my LAN (192.168.10.0/24) and then moved the server to my WAN (23.XXX.YYY.160/29) and changed all of the appropriate files.

The server works...
Forum: Tips/Tricks/Mods 12th November 2011, 16:03
Replies: 2
Views: 4,067
Posted By unsichtbare
They are related only by the fact that I need the...

They are related only by the fact that I need the webcams and ISPConfig to use the same physical server and OS (cent). This is a remote install connected directly to WAN.

What I would like to do...
Forum: Tips/Tricks/Mods 12th November 2011, 01:30
Replies: 2
Views: 4,067
Posted By unsichtbare
Streaming webcams from a CentOS ISPConfig

I was wondering if there was a practical method to stream several webcams from an ISPConfig CentOS server?

I have a server with a large number of NICs (8), so I was hoping I could connect each...
Forum: General 20th September 2011, 19:14
Replies: 1
Views: 1,916
Posted By unsichtbare
Bandwidth / traffic shaping

I need to be able to determine at a point-in-time which websites are using the most traffic. My WAN connection is limited to 2 Mbps. I don't really care how much is downloaded from one website or...
Forum: Installation/Configuration 17th August 2011, 19:21
Replies: 10
Views: 2,176
Posted By unsichtbare
Thanks, works perfectly.

Thanks, works perfectly.
Forum: Installation/Configuration 16th August 2011, 20:37
Replies: 10
Views: 2,176
Posted By unsichtbare
127.0.0.1 localhost.localdomain ...

127.0.0.1 localhost.localdomain
24.156.37.146 main.azwebdesigns.com main

# The following lines are desirable for IPv6 capable hosts
::1 localhost ip6-localhost ip6-loopback...
Forum: Installation/Configuration 14th August 2011, 15:52
Replies: 10
Views: 2,176
Posted By unsichtbare
I apologize; I get a bit rusty between webserver...

I apologize; I get a bit rusty between webserver deployments.

root@main:~# netstat -tap | grep apache
tcp 0 0 *:www *:* LISTEN 1405/apache2...
Forum: Installation/Configuration 14th August 2011, 02:32
Replies: 10
Views: 2,176
Posted By unsichtbare
Where do I check?

Where do I check?
Forum: Installation/Configuration 13th August 2011, 19:31
Replies: 10
Views: 2,176
Posted By unsichtbare
Yes, still offline. What about the: ...

Yes, still offline.

What about the:

root@main:/etc/apache2# httpd -t
httpd: bad user name ${APACHE_RUN_USER}
Forum: Installation/Configuration 12th August 2011, 04:46
Replies: 10
Views: 2,176
Posted By unsichtbare
Webserver shows offline but is online

So I just did a new ISPConfig on Ubuntu 10.04 and (after I fixed the password), I noticed that under Services, the Web-server and BIND-Server shows offline:

Web-Server:
Offline
FTP-Server: ...
Forum: Installation/Configuration 12th August 2011, 04:07
Replies: 1
Views: 940
Posted By unsichtbare
I reset the default user/password as follows,...

I reset the default user/password as follows, hope this helps someone:


root@main:~# mysql -u root -p

mysql> show databases;
+--------------------+
| Database |...
Forum: Installation/Configuration 12th August 2011, 02:58
Replies: 1
Views: 940
Posted By unsichtbare
default password not working

I just did a new build of ISPConfig (Perfect Setup, Ubuntu 10.04) and everything seemed to go smoothly, but I cant login to the admin with the default user:password admin:admin

Any ideas?
Forum: Installation/Configuration 30th March 2011, 19:19
Replies: 1
Views: 1,913
Posted By unsichtbare
lacal-host-names for external mailserver

OK, I know this problem has been covered so many times, so please excuse if the answer is right under my nose (i did quite a bit of searching, though...)

I have a website,...
Forum: Installation/Configuration 13th February 2011, 16:23
Replies: 2
Views: 2,124
Posted By unsichtbare
OK, works now. This was unclear in...

OK, works now.

This was unclear in documentation and I had already tried it without success.

I must have fat-fingered something on my previous attempt to create an a-record for webmail!
Forum: Installation/Configuration 12th February 2011, 20:52
Replies: 2
Views: 2,124
Posted By unsichtbare
Subdomain not working

I have created a new subdomain in my ISPconfig 3 as follows:

Host: webmail
Domain: mysite.net
Redirect type: R,L
Redirect path: hosting.myserver.com/webmail
Active: yes

Nothing seems to get...
Forum: General 11th February 2011, 17:55
Replies: 7
Views: 2,612
Posted By unsichtbare
Thank you! I now have a DNS Template that merely...

Thank you! I now have a DNS Template that merely requires users to fill in site name and email address. the rest is automatic.

I think what I was missing were that the variables {variable} were...
Forum: General 11th February 2011, 15:18
Replies: 7
Views: 2,612
Posted By unsichtbare
So, not to be argumentative here, but even the...

So, not to be argumentative here, but even the "Add new DNS zone with wizard" requires "clients" or "resellers" to know/remember the IP address of their site (which was displayed as an asterisk when...
Showing results 1 to 25 of 111

 
Forum Jump

All times are GMT +2. The time now is 08:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.