Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: Puthuff
Forum: Installation/Configuration 17th December 2008, 05:28
Replies: 6
Views: 6,702
Posted By Puthuff
Seemed to have fixed my problem; I did remove the...

Seemed to have fixed my problem; I did remove the proxy line from my main.cf but i also needed to update my clamav

inorder to do that i had to

/etc/init.d/clamav-daemon stop...
Forum: Installation/Configuration 16th December 2008, 18:43
Replies: 6
Views: 6,702
Posted By Puthuff
all my mail is timing out on initial server...

all my mail is timing out on initial server greeting, but it seems to send my mail late/ early in the morning around 1-2AM.
Forum: Installation/Configuration 12th December 2008, 23:07
Replies: 6
Views: 6,702
Posted By Puthuff
this is what happens when i send a mail to my...

this is what happens when i send a mail to my server


now it seems like the mail i send is just sitting in the queue and it's not attempting to send or receive even with a postconf -f but no...
Forum: Installation/Configuration 11th December 2008, 22:08
Replies: 6
Views: 6,702
Posted By Puthuff
Problems with postfix + virtual users

Followed this tutorial + i added squirrel mail. It worked after i was finished then i commented out the bind address 127.0.0.1 in the my.cnf mysql file so i could access my database using navicat and...
Forum: Server Operation 18th April 2008, 04:36
Replies: 16
Views: 5,033
Posted By Puthuff
atleast it knows where the mail should go what...

atleast it knows where the mail should go what files would be checked for authentication of users? in the .cf files?
Forum: Server Operation 17th April 2008, 23:44
Replies: 16
Views: 5,033
Posted By Puthuff
the same error as before the user puthuff does...

the same error as before the user puthuff does not exist
Forum: Server Operation 17th April 2008, 03:39
Replies: 16
Views: 5,033
Posted By Puthuff
alright i created /home/vmail/evilputty.com/ then...

alright i created /home/vmail/evilputty.com/ then did maildirmake puthuff@evilputty.com

now i can access my email via roundcube and send mail, but i cant recieve mail to my virt user
Forum: Server Operation 17th April 2008, 02:44
Replies: 16
Views: 5,033
Posted By Puthuff
pengu:/# cat /etc/postfix/mysql-virtual_* >...

pengu:/# cat /etc/postfix/mysql-virtual_* > ~/log_postfix



i just logged in with the account and the exact password, they were all the same. :()
Forum: Server Operation 16th April 2008, 01:57
Replies: 16
Views: 5,033
Posted By Puthuff
I dont know if this helps buy i am able to send...

I dont know if this helps buy i am able to send email to REAL users i just tested it and it sends mail to their /home/Maildir directory
Forum: Server Operation 15th April 2008, 23:52
Replies: 16
Views: 5,033
Posted By Puthuff
yes i just checked my username is in the database...

yes i just checked my username is in the database as well as evilputty.com in domains.

Returned MDS-Error message


quote from mail.log
Forum: Server Operation 15th April 2008, 03:53
Replies: 16
Views: 5,033
Posted By Puthuff
i think im missing here im getting a message when...

i think im missing here im getting a message when trying to send an email to my user created virtual mailbox "puthuff@evilputty.com"

and i get a return to sender saying the user does not exist.
Forum: Server Operation 14th April 2008, 21:41
Replies: 16
Views: 5,033
Posted By Puthuff
something is f'ed up then i cant send mail...

something is f'ed up then i cant send mail locally, if you look in my log it shows a return to sender. that shouldnt be normal should it? i've tried sending emails to accounts in my mysql table....
Forum: Server Operation 14th April 2008, 16:46
Replies: 16
Views: 5,033
Posted By Puthuff
i thought i did i did maildirmake...

i thought i did

i did

maildirmake puthuff
maildirmake puthuff@evilputty.com
is that the correct method of doing it with a virtual user setup?

i was rooting around in my system and did a...
Forum: Server Operation 14th April 2008, 05:17
Replies: 4
Views: 2,737
Posted By Puthuff
using dns make A records for the sub domains

using dns make A records for the sub domains
Forum: Server Operation 14th April 2008, 03:28
Replies: 16
Views: 5,033
Posted By Puthuff
Diagnosing Error for postfix/mysql virt users

I've been scanning the forums for awhile and nobody replies after they fix the error or the solutions posted dont work for me.

My system is setup from the perfect deb etch setup and i followed...
Forum: Installation/Configuration 28th January 2008, 20:46
Replies: 1
Views: 14,532
Posted By Puthuff
Hiding hostname in outgoing mail

I cant find a way to hide my hostname in sent mail is this possible with ispconfig? also is it possible to change the name from the username to the real name on outgoing mail web_ is kind of ugly as...
Forum: Installation/Configuration 27th January 2008, 21:25
Replies: 2
Views: 1,839
Posted By Puthuff
fixed the problem, vhosts was empty so i renamed...

fixed the problem, vhosts was empty so i renamed the latest timestamp and unfortunately there was a syntax error in a directory statement why would that occur? of course it was an easy fix by just...
Forum: Installation/Configuration 27th January 2008, 21:03
Replies: 2
Views: 1,839
Posted By Puthuff
Problems with ispconfig config

I'm not sure what would cause this problem but ispconfig is reading out of the default www directory and not the one allocated to the website. it's reading out of apache2-default for the index

I'm...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 08:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.