Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 34
Search took 0.02 seconds.
Search: Posts Made By: jumba
Forum: Installation/Configuration 1st June 2012, 17:47
Replies: 45
Views: 7,349
Posted By jumba
[mysqld] ... max_connections = 500 ...

[mysqld]
...
max_connections = 500
max_user_connections = 500
...

Unfortunately that still doesn't solve the problem.
Forum: Installation/Configuration 18th May 2012, 17:14
Replies: 45
Views: 7,349
Posted By jumba
and if I change back to the original Vlogger in...

and if I change back to the original Vlogger in ispconfig.conf, I get the old error
piped log program ' /usr/local/ispconfig/server/scripts/vlogger -s access.log -t "%Y%m%d-access.log" -d...
Forum: Installation/Configuration 18th May 2012, 17:08
Replies: 45
Views: 7,349
Posted By jumba
Ok, I did that. Now, with Vlogger from Ubuntu I...

Ok, I did that.
Now, with Vlogger from Ubuntu I get this:
piped log program ' /usr/sbin/vlogger -s access.log -t "%Y%m%d-access.log" -d "/etc/vlogger-dbi.conf" /var/log/ispconfig/httpd' failed...
Forum: Installation/Configuration 18th May 2012, 16:42
Replies: 45
Views: 7,349
Posted By jumba
Yes, the database name, username and password are...

Yes, the database name, username and password are identical.
Forum: Installation/Configuration 18th May 2012, 16:13
Replies: 45
Views: 7,349
Posted By jumba
Vlogger from Ubuntu and all its dependencies were...

Vlogger from Ubuntu and all its dependencies were already installed during the perfect server setup.

I replaced the old line with the new one in ispconfig.conf and now I get:
DBI...
Forum: Installation/Configuration 17th May 2012, 16:14
Replies: 45
Views: 7,349
Posted By jumba
Other people are having the same problem...

Other people are having the same problem (http://www.howtoforge.com/forums/showthread.php?t=56610) on openSUSE 12.1.
Forum: Installation/Configuration 17th May 2012, 15:09
Replies: 11
Views: 4,404
Posted By jumba
We have the same problem...

We have the same problem (http://www.howtoforge.com/forums/showthread.php?t=57250) with the perfect server setup on Ubuntu 12.04.

Falko has opened a bug for it.

Till, any suggestions?
Thanks
Forum: Installation/Configuration 16th May 2012, 00:11
Replies: 45
Views: 7,349
Posted By jumba
Yes, but I skipped step 15 (I din not install...

Yes, but I skipped step 15 (I din not install Mailman), step 16 (PureFTPd and Quota) and 21 (SquirrelMail).

I am accessing ISPConfig via https.

I did another installation inside a virtual...
Forum: Installation/Configuration 15th May 2012, 13:03
Replies: 45
Views: 7,349
Posted By jumba
Any suggestions? I now get over 120 errors a...

Any suggestions?
I now get over 120 errors a day.
I installed ISPConfig on another server and the same thing happens.
Forum: Installation/Configuration 13th May 2012, 14:06
Replies: 45
Views: 7,349
Posted By jumba
The name of the vhosts (like for example...

The name of the vhosts (like for example site1.com) doesn't appear anywhere in the access logs.

/var/log/ispconfig/httpd/site1.com/20120512-access.log

207.241.226.112 - - [12/May/2012:00:51:22...
Forum: Installation/Configuration 13th May 2012, 11:48
Replies: 45
Views: 7,349
Posted By jumba
/etc/apache2/sites-available/ispconfig.conf ...

/etc/apache2/sites-available/ispconfig.conf

################################################
# ISPConfig Logfile configuration for vlogger
################################################
...
Forum: Installation/Configuration 12th May 2012, 14:36
Replies: 45
Views: 7,349
Posted By jumba
The error occurs each time a site is visited. ...

The error occurs each time a site is visited.
If I click on 1-2 pages or if I reload the page, it happens again.

/etc/apache2/apache2.conf

#
# Based upon the NCSA server configuration files...
Forum: Installation/Configuration 11th May 2012, 13:28
Replies: 45
Views: 7,349
Posted By jumba
Nothing happens, the cursor keeps blinking as if...

Nothing happens, the cursor keeps blinking as if it expects user input.
I let it run for 25 minutes.

But, if I hit Enter, I get back to the root console and it throws this error:
Use of...
Forum: Installation/Configuration 11th May 2012, 01:43
Replies: 45
Views: 7,349
Posted By jumba
Apache errors - vlogger keeps failing

I followed the perfect server setup for Ubuntu 12.04 and ISPConfig 3.
I keep getting this error, every 5-30 minutes.
libtimedate-perl is already installed. The error doesn't say that something is...
Forum: Suggest HOWTO 11th May 2012, 00:40
Replies: 0
Views: 2,031
Posted By jumba
Juju charm for ISPConfig 3

A Juju (https://juju.ubuntu.com/) charm for ISPConfig 3 would be very useful. We would be able to quickly deploy ISPConfig in the cloud like this:

juju bootstrap
juju deploy mysql
juju deploy...
Forum: Installation/Configuration 11th October 2010, 14:54
Replies: 26
Views: 12,518
Posted By jumba
Could you fix this in the next version? Thanks

Could you fix this in the next version?
Thanks
Forum: General 11th October 2010, 14:51
Replies: 6
Views: 2,956
Posted By jumba
This is a bug. Hopefully it will be fixed in the...

This is a bug. Hopefully it will be fixed in the next version.
Forum: Installation/Configuration 7th September 2010, 02:57
Replies: 26
Views: 12,518
Posted By jumba
Those are the settings for the server and affect...

Those are the settings for the server and affect all sites hosted on that server so I can't enter a FQDN.
I haven't found a place where the the URL of phpMyAdmin can be configured for each site.
Forum: Installation/Configuration 28th August 2010, 14:38
Replies: 26
Views: 12,518
Posted By jumba
Same problem here on an Ubuntu 10.04 server with...

Same problem here on an Ubuntu 10.04 server with ISPConfig 3.0.2.2.
In System > Interface Config, if I enter something like /newalias as the new phpMyAdmin URL and then restart apache, it does not...
Forum: General 26th July 2010, 23:48
Replies: 9
Views: 8,555
Posted By jumba
Take a look here...

Take a look here (http://www.howtoforge.com/forums/showthread.php?t=46192).
For suEXEC and FastCGI to work, you have to disable PHP globally like Falko says on page 2. For suPHP, follow his advice...
Forum: General 25th July 2010, 17:48
Replies: 6
Views: 2,956
Posted By jumba
Any suggestions? Thanks

Any suggestions?
Thanks
Forum: General 18th July 2010, 20:48
Replies: 6
Views: 2,956
Posted By jumba
It seems that's true only if I connect with sftp...

It seems that's true only if I connect with sftp (with Filezilla).
If I connect with ssh, start mc and try to exit /home/username I get an error but then I am able to exit /home/username and enter...
Forum: General 18th July 2010, 20:26
Replies: 6
Views: 2,956
Posted By jumba
I have 4 users. 2 of them are jailed, 2 are not. ...

I have 4 users. 2 of them are jailed, 2 are not.

The inactive users who are jailed can connect but are jailed in /home/username.
They can not enter in the /web directory

The inactive users who...
Forum: General 18th July 2010, 18:37
Replies: 6
Views: 2,956
Posted By jumba
Setting ssh users to inactive does not work

I use Ubuntu 10.4 and ISPConfig 3.0.2.2.
Setting the ssh users to inactive does not work. I can still connect with those users after the active/inactive job has disappeared from the Jobqueue.
Forum: HOWTO-Related Questions 9th June 2010, 16:57
Replies: 3
Views: 4,569
Posted By jumba
No recent errors in Apache's log. I thought...

No recent errors in Apache's log.
I thought this had to do with some php.ini settings so I copied a php.ini from another ISPConfig 3 installation (Ubuntu 8.04) that is working without problems,...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT +2. The time now is 00:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.