Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 43
Search took 0.00 seconds.
Search: Posts Made By: thesquib
Forum: HOWTO-Related Questions 28th November 2007, 05:22
Replies: 1
Views: 5,786
Posted By thesquib
pureftpd and apache2 file permissions

Hey all,
I followed through the pureftpd with mysql backend tutorial. It works well! But I also have apache 2 running on the same machine.

I'm not sure how to do the file permissions... pureftpd...
Forum: HOWTO-Related Questions 15th November 2007, 04:24
Replies: 3
Views: 3,368
Posted By thesquib
is it possible to store apache configuration in a...

is it possible to store apache configuration in a mysql database?

How often would you do an rsync.. I mean if there is a load balancer or a failover in front of the web servers - the rsync would...
Forum: HOWTO-Related Questions 11th November 2007, 23:50
Replies: 3
Views: 3,368
Posted By thesquib
Apache cluster - shared file system?

Hey all,
This is related to the cluster setups for high availability and load balancing. What sort of ways have people come up with to share common files between the apache servers - i.e. configs,...
Forum: HOWTO-Related Questions 17th May 2006, 05:57
Replies: 9
Views: 4,496
Posted By thesquib
I have narrowed the incredible slowness down to...

I have narrowed the incredible slowness down to the anti-spam.
When I uncomment this:
#@bypass_spam_checks_acl = qw( . ); # uncomment to DISABLE anti-spam code

from the amavis.conf if I fire...
Forum: HOWTO-Related Questions 17th May 2006, 04:42
Replies: 9
Views: 4,496
Posted By thesquib
The error I Outlined in my previous two posts is...

The error I Outlined in my previous two posts is fixed.. but the speed issue is still at odds with me.

To fix the error I described -
I installed CPAN, and then installed Net::Server using...
Forum: HOWTO-Related Questions 17th May 2006, 03:01
Replies: 9
Views: 4,496
Posted By thesquib
hmmm..... now all mail just sits in the queue...

hmmm..... now all mail just sits in the queue with this. I have not been able to sort out what it is so far. I installed a few perl modules and things that were required by that monitoring software...
Forum: HOWTO-Related Questions 17th May 2006, 02:29
Replies: 9
Views: 4,496
Posted By thesquib
I removed the two lines from the postfix config...

I removed the two lines from the postfix config file main.cf that ties in amavis etc:

content_filter = amavis:[127.0.0.1]:10024
receive_override_options = no_address_mappings

And the speed...
Forum: HOWTO-Related Questions 16th May 2006, 23:42
Replies: 9
Views: 4,496
Posted By thesquib
Came back in the morning and found these in the...

Came back in the morning and found these in the mail.log:

May 17 09:04:42 localhost amavis[6933]: (06933-02) lookup_sql: 2006, MySQL server has gone away
May 17 09:04:42 localhost amavis[6933]:...
Forum: HOWTO-Related Questions 16th May 2006, 21:49
Replies: 9
Views: 4,496
Posted By thesquib
Its not the most amazing hardware: Compaq...

Its not the most amazing hardware: Compaq Proliant ML530 (two 1GHz Pentium III Xeon processors), 640mb of ram(this will be increased, probably needs to be), RAID 5 across 5 hard drives. I would have...
Forum: HOWTO-Related Questions 16th May 2006, 06:18
Replies: 9
Views: 4,496
Posted By thesquib
Another thing i've noticed is, there is a fair...

Another thing i've noticed is, there is a fair delay between sending and actually receiving the message even when I send from another mail server within our local network. It seems to be able to...
Forum: HOWTO-Related Questions 16th May 2006, 04:54
Replies: 9
Views: 4,496
Posted By thesquib
Postifx with Virtual Users / MySQL / ClamAV etc - Monitoring

This tutorial was great... i have configured a mail server to the dot, and it works as expected. But i have a few questions

*I tested sending a zip file with a virus in it, and the email was...
Forum: General 12th May 2006, 23:37
Replies: 8
Views: 2,832
Posted By thesquib
Haha this suddenly all started making a bit more...

Haha this suddenly all started making a bit more sense to me now ---
the fact that ispconfig has its own version of php etc.
Forum: Installation/Configuration 12th May 2006, 05:55
Replies: 1
Views: 2,923
Posted By thesquib
I'm not sure it happened, but i fixed it by...

I'm not sure it happened, but i fixed it by editing the config.inc.php in the phpmyadmin folder, where the root login was set to "1". Set this to 0 and it no longer logged me in straight away.
Forum: Installation/Configuration 12th May 2006, 01:24
Replies: 1
Views: 2,923
Posted By thesquib
phpmyadmin giving full access to everyone

--just thought i posted this but couldn't find on the forum.. probably forgot to click submit. but sorry if this is a repeat.

updated ISPConfig to 2.2.2 recently... i setup a test site/user/client...
Forum: Installation/Configuration 11th May 2006, 23:48
Replies: 6
Views: 3,261
Posted By thesquib
In terms of a backup mail server ... I hear...

In terms of a backup mail server ...
I hear the best way to do it is to have a server to fall back on which will collect mail whilst the primary server is down. When the primary is working again...
Forum: Installation/Configuration 11th May 2006, 07:33
Replies: 6
Views: 3,261
Posted By thesquib
Thanks Falko - We have about 6 servers to do...

Thanks Falko -
We have about 6 servers to do the job. Can ISPConfig cater for multiple servers
Forum: Installation/Configuration 10th May 2006, 22:33
Replies: 6
Views: 3,261
Posted By thesquib
For an email server

Here are my thoughts for a mail server..
Do these:
http://www.howtoforge.com/perfect_setup_debian_sarge
http://www.howtoforge.com/virtual_postfix_mysql_quota_courier

The second tutorial should...
Forum: Installation/Configuration 10th May 2006, 21:49
Replies: 6
Views: 3,261
Posted By thesquib
Question Request: Information on an isp setup

I've been investigating setting several new servers for a few months in my spare time at work, and things are coming to a crunch. I have had a test box running for a while on ISPConfig, with Debian...
Forum: Installation/Configuration 10th May 2006, 00:35
Replies: 6
Views: 3,661
Posted By thesquib
I named the databse differently.. :) Renamed my...

I named the databse differently.. :)
Renamed my original and now its fine.
Forum: Installation/Configuration 9th May 2006, 22:49
Replies: 6
Views: 3,661
Posted By thesquib
hold on I think I have an answer to this...

hold on I think I have an answer to this problem... be back shortly
Forum: Installation/Configuration 9th May 2006, 22:45
Replies: 6
Views: 3,661
Posted By thesquib
well... the data is still there - everything is...

well... the data is still there - everything is still setup. but it isn't appearing in the ispconfig system
Forum: Installation/Configuration 9th May 2006, 21:37
Replies: 6
Views: 3,661
Posted By thesquib
2.2.2 - i noticed it was out on the forums. I was...

2.2.2 - i noticed it was out on the forums. I was already well into the process when I saw the PHP POST problem
Forum: Installation/Configuration 9th May 2006, 11:43
Replies: 6
Views: 3,661
Posted By thesquib
Problem updating

I updated ISPConfig to the latest and it seems to have written over all over my config - the sites still work but nothing shows up in the administration area of ISPConfig!

I just ran the installer...
Forum: Server Operation 3rd May 2006, 21:37
Replies: 7
Views: 2,978
Posted By thesquib
Thanks falko,

Thanks falko,
Forum: Server Operation 2nd May 2006, 22:41
Replies: 7
Views: 2,978
Posted By thesquib
I can ping fine now... i had the gateway wrong....

I can ping fine now... i had the gateway wrong. sorry to waste your time on that. I must have mistyped it when I was going through all my config files in an effort to fix the weird problem with the...
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT +2. The time now is 16:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.