Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: zinnium
Forum: General 3rd January 2012, 01:43
Replies: 3
Views: 2,087
Posted By zinnium
ispconfig and postgresql

is there any method of connecting ISPCONFIG to postgresql?

I am only looking at creating postgresql DBs for clients.
Forum: HOWTO-Related Questions 28th December 2011, 04:17
Replies: 12
Views: 3,396
Posted By zinnium
@Wagoo that works 100%... ??? That...

@Wagoo

that works 100%... ???

That makes no sense at all. If I follow the entire directions on the OpenVZ wiki and Falko's info; we should be able to simply setup the networking on the host...
Forum: HOWTO-Related Questions 28th December 2011, 03:52
Replies: 12
Views: 3,396
Posted By zinnium
OK... I am tying right now.

OK... I am tying right now.
Forum: Suggest HOWTO 28th December 2011, 03:48
Replies: 5
Views: 2,440
Posted By zinnium
Falko, I did. Your guides seem to always...

Falko,

I did. Your guides seem to always 100% perfect.

This was just an odd case where I think it was the CENTOS packages being problematic.
Forum: Suggest HOWTO 25th December 2011, 11:39
Replies: 5
Views: 2,440
Posted By zinnium
I actually use debian but I was playing with the...

I actually use debian but I was playing with the centos 6 build from a few months ago. I didn't see your new for 6.1 build.

The centos 6 one though... I just wanted to shoot some one when I...
Forum: HOWTO-Related Questions 25th December 2011, 11:32
Replies: 12
Views: 3,396
Posted By zinnium
@Falko, thats exactly it... Everything says...

@Falko,

thats exactly it... Everything says your setup is 100% proper.

i am going to uninstall fail2ban. I am wondering if thats causing it.
Forum: HOWTO-Related Questions 25th December 2011, 07:06
Replies: 12
Views: 3,396
Posted By zinnium
I am rereading the openvz user guide now. ...

I am rereading the openvz user guide now. http://download.openvz.org/doc/OpenVZ-Users-Guide.pdf

i do have fail2ban and ssh guard installed on the main system. However, according to what I am...
Forum: HOWTO-Related Questions 25th December 2011, 06:52
Replies: 11
Views: 8,325
Posted By zinnium
Go up to the build you are using or at least a...

Go up to the build you are using or at least a similar one, and see if there is a mail error problem note by falko. Falko has addressed some issues with the mail service on his builds. typically...
Forum: Suggest HOWTO 25th December 2011, 00:52
Replies: 5
Views: 2,440
Posted By zinnium
updated perfect server of CentOS 6 with ISPCONFIG 3

@Falko,

Your perfect server of CentOS 6 with ISPCONFIG 3 has a simple problem: Some of the packages you had used during your first setup either got updated or dropped from the repositories.
...
Forum: Suggest HOWTO 25th December 2011, 00:49
Replies: 1
Views: 1,498
Posted By zinnium
OpenVZ revisit

@Falko,

Per your OpenVZ installs. They are all actually text book perfect install guides.

However I think you should add a section on how to better setup and trouble shoot network connect...
Forum: HOWTO-Related Questions 24th December 2011, 21:55
Replies: 12
Views: 3,396
Posted By zinnium
Whats odd is that according to everything I read,...

Whats odd is that according to everything I read, this should have worked right out of the box if I followed falko's instructions.

However there is a lot of users who have this off issue of the...
Forum: HOWTO-Related Questions 24th December 2011, 21:51
Replies: 12
Views: 3,396
Posted By zinnium
I am still working on this: I think the...

I am still working on this:

I think the issues lay inside the /etc/vz/vz.conf file. I am doing reading on this, but here is my default /etc/vz/vz.conf that came installed when I installed...
Forum: HOWTO-Related Questions 24th December 2011, 20:09
Replies: 3
Views: 4,405
Posted By zinnium
No, but there is issues with the current...

No, but there is issues with the current repositories lacking a lot right now. I have had issues with php and mysql versions with cent0s 6.

You will have to connect to some of the optional...
Forum: HOWTO-Related Questions 24th December 2011, 19:06
Replies: 11
Views: 8,325
Posted By zinnium
Yeah... its like each host is different. ...

Yeah... its like each host is different.

Most of ours is purchased through 1&1 and there is a web DNS and mail DNS with them. I had this trouble on 1 of falko's perfect builds before until I...
Forum: HOWTO-Related Questions 24th December 2011, 18:00
Replies: 12
Views: 3,396
Posted By zinnium
anyone??? I am just trying to connect out.

anyone???

I am just trying to connect out.
Forum: HOWTO-Related Questions 24th December 2011, 17:58
Replies: 3
Views: 4,405
Posted By zinnium
There has been some changes to the packages with...

There has been some changes to the packages with the centos6.

Here is an updated http://wiki.xen.org/xenwiki/RHEL6Xen4Tutorial

Its centOS 6 specific and you might spot the issue real fast by...
Forum: HOWTO-Related Questions 24th December 2011, 17:50
Replies: 11
Views: 8,325
Posted By zinnium
did you remember to setup the DNS with the...

did you remember to setup the DNS with the company you purchased the domain from for the mail??? There is a difference between the mail and the web DNS.

If its not setup correctly: You can...
Forum: HOWTO-Related Questions 24th December 2011, 03:01
Replies: 12
Views: 3,396
Posted By zinnium
I think this is a common problem. I had...

I think this is a common problem.

I had been trying to find the answer for 4 hours now, and I keep finding users who issued a similar questions to this same issue. No one has ever answered the...
Forum: HOWTO-Related Questions 24th December 2011, 01:39
Replies: 12
Views: 3,396
Posted By zinnium
OpenVZ howto network issue

I am using the "Installing And Using OpenVZ On Debian Squeeze (AMD64)" by Falko.

The install guide worked 100% and I am only having the trouble trying to get my networking setup.

I have...
Forum: Server Operation 26th November 2011, 09:12
Replies: 3
Views: 897
Posted By zinnium
Fixed it

Got it fixed....

Totally weird too. It was my site map program causing it. Its independent of my wordpress systems and runs on its own when needed.

For some reason the theme draws into it...
Forum: Server Operation 26th November 2011, 08:19
Replies: 3
Views: 897
Posted By zinnium
I have been doing some of my own research some...

I have been doing some of my own research some more and it looks like the headers_module can cause this event if its not loaded...

Right now the page is shifting left and causing all kinds of...
Forum: Server Operation 26th November 2011, 04:40
Replies: 3
Views: 897
Posted By zinnium
This is my exact build: The Perfect Server -...

This is my exact build:

The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3]

located at...
Forum: Server Operation 26th November 2011, 04:35
Replies: 3
Views: 897
Posted By zinnium
Apache2 modules issues

Hey guys

I have been having a ton of odd little problems with my server and I think I finally figured out my troubles and its the fact of my apache modules are loading properly. My main problem...
Forum: Installation/Configuration 24th November 2011, 09:46
Replies: 2
Views: 816
Posted By zinnium
They where all working. It was just a...

They where all working.


It was just a very bad script causing the issues. that was all.
Forum: Installation/Configuration 22nd November 2011, 04:52
Replies: 2
Views: 816
Posted By zinnium
Apache Modules loaded but not showing up in my VHOST

I am having the issue of not having the following modules load into my VHOST.

LoadModule mod_rewrite /usr/lib/apache2/modules/mod_rewrite.so
LoadModule mod_setenvif...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 16:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.