Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: dekat
Forum: Installation/Configuration 8th July 2008, 14:54
Replies: 8
Views: 5,611
Posted By dekat
I got: Syntax OK Thanks Falko for your...

I got:

Syntax OK

Thanks Falko for your help!

Katim
Forum: Installation/Configuration 7th July 2008, 15:04
Replies: 8
Views: 5,611
Posted By dekat
Suhosin and ISPConfig

Well, I installed suhosin on my on Ubuntu 7.10, and when I upgraded to ISPConfig 2.2.23, I lost access to Apache2 server. Although I get no error message(s) when I force-reload apache, I cannot...
Forum: Server Operation 12th December 2007, 17:44
Replies: 4
Views: 6,105
Posted By dekat
Hi Falko, I tried the above, and ended with...

Hi Falko,

I tried the above, and ended with an error message:

Forbidden
You don't have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while...
Forum: Server Operation 11th December 2007, 23:43
Replies: 4
Views: 6,105
Posted By dekat
Hi Falko, I tried the forward feature of...

Hi Falko,

I tried the forward feature of ISPConfig, but it didn't quite work out. Thus, creating a new forward to http://www.site2.org:8080/site2 did not get me to the plone site. I also looked...
Forum: Server Operation 10th December 2007, 14:40
Replies: 4
Views: 6,105
Posted By dekat
Plone, Apache2, and ISPConfig

Season's Greetings Everyone!

I'd like help getting plone to work with apache2 and ISPConfig on my Ubuntu 7.10.

Here's the deal:

1. I have one Web site (http://www.site1.com) on apache and...
Forum: Installation/Configuration 1st June 2007, 00:26
Replies: 1
Views: 2,817
Posted By dekat
Complete ISPConfig Removal

I just uninstalled ISPConfig (/root/ispconfig/uninstall) from an Ubuntu 6.10 installation, only to find that previously-created Web site directories (in the /var/www directory) remained. I also...
Forum: Server Operation 1st May 2007, 20:49
Replies: 11
Views: 6,015
Posted By dekat
I know, but how do I turn on ports 143 and 993?...

I know, but how do I turn on ports 143 and 993? TIA.

Katim
Forum: Server Operation 30th April 2007, 12:53
Replies: 11
Views: 6,015
Posted By dekat
You're right, Falko. I found that port 143 is...

You're right, Falko. I found that port 143 is not open to the outside world. I want to use SSL connections, but the question now is "how do I turn on the appropriate ports?"

Katim
Forum: Server Operation 29th April 2007, 00:40
Replies: 11
Views: 6,015
Posted By dekat
Hi Falko, The output from my portscanner is...

Hi Falko,

The output from my portscanner is as follows:

Port 143 (tcp) is open (imap2)!

I suppose that means its open, and allows all connections.

Again, thanks for your help.
Forum: Server Operation 27th April 2007, 22:28
Replies: 11
Views: 6,015
Posted By dekat
Hi Falko, Here's the output of my netstat...

Hi Falko,

Here's the output of my netstat -tap command:

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State ...
Forum: Server Operation 27th April 2007, 00:51
Replies: 11
Views: 6,015
Posted By dekat
Hi Till, Thanks for your reply to my posting...

Hi Till,

Thanks for your reply to my posting about my problems connecting to my IMAP server. I used to be able to download my e-mail using a client, but I'm no longer able to.

As per your...
Forum: Server Operation 25th April 2007, 21:23
Replies: 11
Views: 6,015
Posted By dekat
Can't connect to Courier-IMAP

Hi there,

I just completed a re-installation of courier-imap and related packages on Ubuntu 6.10 that has ISPConfig installed, and I can't access my mail from Evolution. I've set up the accounts...
Forum: Installation/Configuration 8th March 2007, 23:09
Replies: 6
Views: 2,635
Posted By dekat
I'm using Ubuntu 6.10 Edgy

I'm using Ubuntu 6.10 Edgy
Forum: Installation/Configuration 8th March 2007, 18:38
Replies: 6
Views: 2,635
Posted By dekat
How do i execute PHP in the sharedip folder?

Hi there,

How can I get the sharedip folder to execute PHP code, rather than just list it? I have code in my sharedip folder, but when I access it from my browser, I just get a display of the...
Forum: Installation/Configuration 3rd January 2007, 19:32
Replies: 19
Views: 93,963
Posted By dekat
Thanks Till and all for your postings. In any...

Thanks Till and all for your postings. In any case, I have already sorted out my problem. I re-installed ISPConfig and, very importantly, created a new site. The creation of the new site got rid...
Forum: Installation/Configuration 21st December 2006, 21:26
Replies: 1
Views: 2,224
Posted By dekat
Apache default listing

I just installed ISPConfig version 2.2.8, and upgraded to 2.2.9 on Ubuntu 6.10, but I now find that the default listing only shows the following:

Index of /

Icon Name Last...
Forum: Installation/Configuration 16th December 2006, 00:31
Replies: 19
Views: 93,963
Posted By dekat
Here's the output for the "ls -la...

Here's the output for the "ls -la /root/ispconfig/" command:

ls: /root/ispconfig/: No such file or directory

It seems ISPConfig is not completely installed. Please note, however, that "The...
Forum: Installation/Configuration 15th December 2006, 14:53
Replies: 19
Views: 93,963
Posted By dekat
Same "Apache 2 will not start" problem on Ubuntu 6.06

Hi there,

I'm also stuck on Page 6 of the Ubuntu "Perfect Setup Guide" (http://www.howtoforge.com/perfect_setup_ubuntu_6.06_p6) trying to do a force restart of apache2. I'm trying to install...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 14:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.