Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: mikeoc
Forum: Server Operation 9th June 2013, 22:33
Replies: 11
Views: 1,788
Posted By mikeoc
Hi guys, just so you know. I decided to wipe the...

Hi guys, just so you know. I decided to wipe the server completely again and start from scratch.

It felt like I was going round in circles and I'd probably start buggering something up if I kept...
Forum: Server Operation 9th June 2013, 14:35
Replies: 11
Views: 1,788
Posted By mikeoc
Thanks Falko. I've given that a go but nothings...

Thanks Falko. I've given that a go but nothings changed I'm afraid.

I'm beginning to think that it just doesn't work.
Forum: Server Operation 5th June 2013, 13:03
Replies: 11
Views: 1,788
Posted By mikeoc
Hi there, thought I'd give this a little bump. ...

Hi there, thought I'd give this a little bump.

See anything out of the ordinary?

Mike
Forum: Server Operation 4th June 2013, 01:44
Replies: 11
Views: 1,788
Posted By mikeoc
Hi, thanks for the quick reply. DNS is...

Hi, thanks for the quick reply.

DNS is handled through the Linode DNS control panel, so on the box, as it were.

The 'any' request outputs this:
dig example.com @109.74.192.20 any

; <<>>...
Forum: Server Operation 4th June 2013, 00:05
Replies: 11
Views: 1,788
Posted By mikeoc
Hi again, /etc/resolv.conf holds this info: ...

Hi again,

/etc/resolv.conf holds this info:

domain members.linode.com
search members.linode.com
nameserver 109.74.192.20
nameserver 109.74.193.20
nameserver 109.74.194.20
Forum: Server Operation 3rd June 2013, 18:26
Replies: 11
Views: 1,788
Posted By mikeoc
Just to update, I resolved the issue with the...

Just to update, I resolved the issue with the reverse DNS through the Linode manager - to my servers FQDN, so that doesn't come up anymore.

Still the issue persists though.

When I send an email...
Forum: Server Operation 2nd June 2013, 20:01
Replies: 11
Views: 1,788
Posted By mikeoc
Hi monkfish, thanks for the reply I have my...

Hi monkfish, thanks for the reply

I have my suspicions that it is DNS/MX related. All that's a bit of a dark art to me still. Using that lookup tool the one thing that strikes me is this:
SMTP...
Forum: Server Operation 2nd June 2013, 17:57
Replies: 11
Views: 1,788
Posted By mikeoc
Perfect Server setup not receiving mail

Hi all,

First off, great site. Amazing tutorials and obviously a keen community, so pleased to meet you all.

I have a question though, I followed the perfect server set up for ubuntu 12.04...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 12:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.