Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: woodson2
Forum: Programming/Scripts 12th September 2013, 19:40
Replies: 0
Views: 940
Posted By woodson2
Piping the "script" command through the logger command.

I use the snippet below in /etc/profile on RHEL Linux to capture command line logging and it all works well and good.

Now I'd like to pipe the same output from script through the logger command so...
Forum: Programming/Scripts 2nd March 2012, 02:44
Replies: 1
Views: 2,405
Posted By woodson2
Bash "HERE documents " help

I'm trying to enter a block of text into an existing configuration file for OpenLDAP so the setup can be fully scripted.

The text below is what I want to enter into slapd.conf and this all works...
Forum: Programming/Scripts 23rd December 2010, 04:44
Replies: 0
Views: 1,764
Posted By woodson2
Help with bash script

My script is below and it all works well and fine, however I need to have checks put in for erroneous user input during the smbldap-passwd functions and the ldapadd functions.

I've figured out a...
Forum: Installation/Configuration 11th March 2010, 18:34
Replies: 2
Views: 2,705
Posted By woodson2
Figured it out..

I figured out what the issue was....Very simple..Somehow NM_CONTROLLED was set to 'no' in my ifcfg-wlan0 script......I'm not sure how it changed as I haven't touched the wireless config....Maybe when...
Forum: Installation/Configuration 11th March 2010, 02:22
Replies: 2
Views: 2,705
Posted By woodson2
Wireless stopped working- Fedora 12

I installed F12 around the time it was released and it picked up my wireless card and worked like a charm.....Suddenly last week everything stopped working and I receive what appears to be a driver...
Forum: Installation/Configuration 20th November 2009, 21:00
Replies: 0
Views: 5,654
Posted By woodson2
NTFS support on RHEL4 Update 8

I believe I have everything necessary installed however ntfs-3g can't find the fuse module because apparently it's not loaded. I think I have all the packages installed below.....Any help would be...
Forum: Server Operation 5th December 2008, 03:33
Replies: 2
Views: 3,092
Posted By woodson2
Thanks for the reply..I was able to fix the issue...

Thanks for the reply..I was able to fix the issue by modifying the "query-source" directive. Apparently some things have changed in the new version of BIND.
Forum: Server Operation 3rd December 2008, 16:12
Replies: 2
Views: 3,092
Posted By woodson2
DNS broken after Fedora 10 upgrade

I have a primary and slave DNS server running on my internal LAN for the past 3-4 iterations of Fedora. However after the FC10 upgrade I cannot start the named service....

This is what I see in...
Forum: HOWTO-Related Questions 5th November 2008, 19:07
Replies: 0
Views: 3,488
Posted By woodson2
OPENVPN /IPTABLES help

Hello, I have openvpn up and running successfully on FC9. I'm using routing mode with the following configuration

My internal LAN range 10.10.10.0/24
My Openvpn client range 10.8.0.0/24

I can...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 01:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.