Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: Gleno0h
Forum: Installation/Configuration 28th July 2009, 23:23
Replies: 4
Views: 1,841
Posted By Gleno0h
Yeah i was thinking it would be: User that is...

Yeah i was thinking it would be:
User that is browsing -> domain -> router -> apache would figure out where the site that is called are located -> result.

Uhm i have about 4 domains, nothing...
Forum: Installation/Configuration 27th July 2009, 18:32
Replies: 4
Views: 1,841
Posted By Gleno0h
So shortly, 1 server for apache and ftp and 1...

So shortly, 1 server for apache and ftp and 1 server for dns, mail etc is possible
2 apache's not? Man i have to get my info right
Forum: Installation/Configuration 26th July 2009, 16:40
Replies: 4
Views: 1,841
Posted By Gleno0h
Multiserver issue

Hey!

2 servers are connected to eachother, i can make domains but they are not reachable on server2.

If i change the port 80 in my router to the ip for server 2 they work, but then server1...
Forum: Installation/Configuration 24th July 2009, 08:39
Replies: 9
Views: 2,613
Posted By Gleno0h
Both servers have the same processor, same linux...

Both servers have the same processor, same linux debian lenny and same ispconfig's, like i mentioned earlier, ispconfig 3.0.1.3.

I think i got the things working for the ip's, but i cant get the...
Forum: Installation/Configuration 24th July 2009, 08:19
Replies: 5
Views: 2,006
Posted By Gleno0h
edit; till will help you, sorry.

edit; till will help you, sorry.
Forum: Installation/Configuration 24th July 2009, 07:40
Replies: 2
Views: 2,900
Posted By Gleno0h
It's an error with wordbook. Try changing the...

It's an error with wordbook. Try changing the language.
Forum: Installation/Configuration 24th July 2009, 00:08
Replies: 9
Views: 2,613
Posted By Gleno0h
Now everything stopped working ... Doesnt...

Now everything stopped working ...
Doesnt update anymore, cant see monitor stat's on serv2 and serv1 not updating, cant readd it via expert install even if root for server is added with hostname...
Forum: Installation/Configuration 23rd July 2009, 10:58
Replies: 9
Views: 2,613
Posted By Gleno0h
for some odd reasson <VirtualHost *:80> changed...

for some odd reasson <VirtualHost *:80> changed to <VirtualHost :80>
so thats fixed, restarts good now.

Ill post it, maybe you see something special

<Directory /var/www/1.of.thedomains.nl>
...
Forum: Installation/Configuration 23rd July 2009, 10:42
Replies: 9
Views: 2,613
Posted By Gleno0h
x

1) Which exact ISPConfig version do you use? - both lenny with ispconfig 3.0.1.3
2) Any errors in the monitor of the ispconfig log? - No errors
3) How did you add the second server to the first...
Forum: Installation/Configuration 23rd July 2009, 10:02
Replies: 9
Views: 2,613
Posted By Gleno0h
2 ISPc3 servers, 1 make's It Works page's

I got 2 servers running lenny and ispc3, when i create a website with server1 it's all good, i get the green index page. However with server2, i get the "It Works!" page, i know it's something with...
Forum: Installation/Configuration 23rd July 2009, 09:46
Replies: 4
Views: 2,655
Posted By Gleno0h
try this; /etc/init.d/mysql stop ...

try this;

/etc/init.d/mysql stop
mysqld_safe --skip-grant-tables &
mysql -u root
you should now see
mysql>
then;
use mysql;
update user set password=PASSWORD(”Yourpasswordherethatyouwant”)...
Forum: Installation/Configuration 23rd July 2009, 02:57
Replies: 0
Views: 1,334
Posted By Gleno0h
How do i make correct partitions with grub 18 error?

Well i got another system with 1 hd, nothing special and its 160gb
After i installed lenny, it couldnt boot and i had an error 18 message.

After looking on google i had to make a /boot partition...
Forum: Installation/Configuration 20th July 2009, 15:53
Replies: 4
Views: 1,941
Posted By Gleno0h
Well thats also one thing i needed. "Extra" has...

Well thats also one thing i needed. "Extra" has to be 777 otherwise it cant make a temp folder when it unzip's .zip packages.
Then its moved to a folder that the user wants to use and the script...
Forum: Installation/Configuration 20th July 2009, 05:24
Replies: 4
Views: 1,941
Posted By Gleno0h
Well that didnt do it. Its too bad i could find a...

Well that didnt do it. Its too bad i could find a tut about it, but thanks to you i got in a direction and managed to do it.

Small tutorial:

nano...
Forum: Installation/Configuration 20th July 2009, 03:10
Replies: 4
Views: 1,941
Posted By Gleno0h
Creating extra folders for new websites.

Hey!

Well after installing ispconfig3 i was kinda bussy with making a script for new users to auto install joomla, phpbb3 etc.

Now my question is, how can i add a extra folder to the new sites...
Forum: Installation/Configuration 26th April 2009, 13:28
Replies: 10
Views: 4,412
Posted By Gleno0h
Falko, i've tried everything you said, and it's...

Falko, i've tried everything you said, and it's starting to work like i want to.
the hopto.org stays on, and after 2 hours it still goes to my ip, and the banner says welcome to name.hopto.org, so...
Forum: Installation/Configuration 25th April 2009, 19:56
Replies: 10
Views: 4,412
Posted By Gleno0h
Oh, didnt know that .. Ive seen the site, i...

Oh, didnt know that ..
Ive seen the site, i realy need to check the documentation, i always skip that step with everything :P but thnx though, ok i only got 2 more question, then everything is...
Forum: Installation/Configuration 24th April 2009, 18:36
Replies: 10
Views: 4,412
Posted By Gleno0h
No, i've tried it with a free domain...

No, i've tried it with a free domain name.hopto.org and if i use the webftp or ftp via total commander (file explorer with ftp build in) i see a "web" folder and in that there's an index file.
...
Forum: Installation/Configuration 23rd April 2009, 14:04
Replies: 10
Views: 4,412
Posted By Gleno0h
Oh yea i forgot to say, i have changed the ip...

Oh yea i forgot to say, i have changed the ip there, but i first wasnt sure about if i should change it to my external ip or to just leave that ip.

Im a starter with this, now i get on the main...
Forum: Installation/Configuration 22nd April 2009, 20:39
Replies: 10
Views: 4,412
Posted By Gleno0h
Cant figure this DNS things out! Need some help with this.

Well, this is the deal;

Im trying to make a server with a small hosting plan..
I've got my domain with www.starthosting.nl
NS1; ns3.firstfind.nl
NS2; ns4.firstfind.nl

I just cant figure out...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 00:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.