Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 139
Search took 0.01 seconds.
Search: Posts Made By: Jorem
Forum: General 9th October 2012, 21:27
Replies: 6
Views: 1,625
Posted By Jorem
I checked another server of a friend of mine who...

I checked another server of a friend of mine who updated from 5 to 6 also, and on his server the line was changed after the update. I must have done something wrong during update. Changed the files...
Forum: General 9th October 2012, 14:50
Replies: 6
Views: 1,625
Posted By Jorem
this is my config: LogFormat "%v %h %l %u %t...

this is my config:

LogFormat "%v %h %l %u %t \"%r\" %>s %B \"%{Referer}i\" \"%{User-Agent}i\"" combined_ispconfig
CustomLog "| /usr/local/ispconfig/server/scripts/vlogger -s access.log -t...
Forum: General 9th October 2012, 14:05
Replies: 6
Views: 1,625
Posted By Jorem
I have the latest version on the server. Can I...

I have the latest version on the server. Can I change vlogger by hand?
Forum: General 9th October 2012, 13:27
Replies: 6
Views: 1,625
Posted By Jorem
too many apache processes

I have a problem on 2 new low load (only 1 testsite per server) Ubuntu 12.04 servers (Perfect Server Setup). After a few days I get a max clients error and after that Apache crashes.

My current...
Forum: Installation/Configuration 16th August 2012, 20:48
Replies: 4
Views: 741
Posted By Jorem
I do not know how I fixed it, but changes are...

I do not know how I fixed it, but changes are added now.

What I did. I updated to the latest version after the memory exhausted problem was solved (other post). Restarted apache and changes are...
Forum: Installation/Configuration 16th August 2012, 20:23
Replies: 4
Views: 741
Posted By Jorem
Is get these messages: root@web:~#...

Is get these messages:

root@web:~# /usr/local/ispconfig/server/server.sh
16.08.2012-18:19 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
16.08.2012-18:19 - DEBUG - No...
Forum: Installation/Configuration 16th August 2012, 20:04
Replies: 2
Views: 1,442
Posted By Jorem
Stupid mistake by me, I had 128MB in the php.ini,...

Stupid mistake by me, I had 128MB in the php.ini, changed it to 128M and restarted apache and it is working now.

Thanks for the help Till.
Forum: Installation/Configuration 16th August 2012, 17:50
Replies: 4
Views: 741
Posted By Jorem
Changes/new sites/ftp users are not saved

When I change a client setting and save the changes, nothing is saved.

I added a ftp user and the user is created, but when I trie to login it is not working. All the old users are working the...
Forum: Installation/Configuration 16th August 2012, 17:48
Replies: 2
Views: 1,442
Posted By Jorem
update problem, memory size

root@web:~# ispconfig_update.sh
PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 523800 bytes) in Unknown on line 0
Could not startup.

In which php.ini file do...
Forum: Installation/Configuration 22nd May 2012, 14:57
Replies: 15
Views: 7,493
Posted By Jorem
My phpmyadmin is working now :). I made a...

My phpmyadmin is working now :).

I made a copy of the phpmyadmin folder on my Ubuntu 10.04 server, extracted it on the Ubuntu 12.04 server and it works great now.
Forum: Installation/Configuration 21st May 2012, 14:39
Replies: 15
Views: 7,493
Posted By Jorem
Still 500 error after restart apache. ...

Still 500 error after restart apache.

Checked the open-basedir setting in ISPConfig but that looks ok too:
/usr/share/phpmyadmin:/etc/phpmyadmin:/var/lib/phpmyadmin

Tried with the ip adress...
Forum: Installation/Configuration 21st May 2012, 12:54
Replies: 15
Views: 7,493
Posted By Jorem
<IfModule mod_php5.c> AddType...

<IfModule mod_php5.c>
AddType application/x-httpd-php .php
#php_flag magic_quotes_gpc Off
#php_flag track_vars On
#php_flag register_globals Off
php_admin_flag allow_url_fopen Off...
Forum: Installation/Configuration 21st May 2012, 11:25
Replies: 15
Views: 7,493
Posted By Jorem
In /etc/apache2/conf.d/ i have a symlink file...

In /etc/apache2/conf.d/ i have a symlink file phpmyadmin.conf to /etc/phpmyadmin/apache.conf
I do not have a /etc/apache2/conf directory.

Content of the apache.conf file:

# phpMyAdmin default...
Forum: Installation/Configuration 18th May 2012, 10:10
Replies: 15
Views: 7,493
Posted By Jorem
phpmyadmin 500 error, just on one server

I have a Ubuntu 10.04 server and a new Ubuntu 12.04 server. On both the servers the phpmyadmin files are the same. But on the 12.04 server I get a 500 server error.

I read multiple posts about...
Forum: General 7th September 2011, 11:38
Replies: 67
Views: 55,224
Posted By Jorem
Did not work for me either. I now unpacked the...

Did not work for me either. I now unpacked the pkg and uploaded the files to the server by hand.

* I tested with 3.4.3.2 again to make sure it is not my system that couses the error. But that one...
Forum: General 7th September 2011, 04:45
Replies: 67
Views: 55,224
Posted By Jorem
Sorry, just used the updates function. Gonna try...

Sorry, just used the updates function. Gonna try this now.

Thanks for you help.
Forum: General 6th September 2011, 23:52
Replies: 67
Views: 55,224
Posted By Jorem
I get this error with 3.4.4 : Installation...

I get this error with 3.4.4 : Installation instructions not found
Forum: Installation/Configuration 7th February 2011, 00:32
Replies: 10
Views: 6,151
Posted By Jorem
JJiiihhaaaaaaa it works :D. Thank you so so...

JJiiihhaaaaaaa it works :D.

Thank you so so much Falko.
Forum: Installation/Configuration 5th February 2011, 00:31
Replies: 10
Views: 6,151
Posted By Jorem
This is the error I get: [error] mod_ssl: Init:...

This is the error I get:
[error] mod_ssl: Init: (www.domain.com:81) Unable to configure RSA server private key (OpenSSL library error follows)
[error] OpenSSL: error:0B080074:x509 certificate...
Forum: Installation/Configuration 3rd February 2011, 12:50
Replies: 10
Views: 6,151
Posted By Jorem
Still trying to get this to work for the Client...

Still trying to get this to work for the Client Panel (:81).
Domain works fine for almost a year now.

Hope someone can help with adding the ssl cert to my ISPConfig httpd server.
Forum: General 6th October 2010, 23:14
Replies: 2
Views: 2,179
Posted By Jorem
Thanks for the reply falko. This is what I...

Thanks for the reply falko.

This is what I did to get everything running again.
This can be a lot of work, but with a xml template I could create a webpage that generated this commands for all...
Forum: General 5th October 2010, 16:58
Replies: 2
Views: 2,179
Posted By Jorem
User en Group changed on all websites after adding site/domain

Big problems, a lot of mailboxes are down, and websites are not running because of the wrong file rights (775).

Yesterday I added a domain and now all the websites folders are changed to that...
Forum: Installation/Configuration 26th April 2010, 08:13
Replies: 10
Views: 6,151
Posted By Jorem
The install on the domain went fine. But when I...

The install on the domain went fine. But when I want to copy the cert to the ISPConfig apache server it stops working.

I copy the cert to the /root/ispconfig/httpd/conf/ssl.crt directory. After...
Forum: Installation/Configuration 23rd April 2010, 13:33
Replies: 10
Views: 6,151
Posted By Jorem
I got a error for the CSR key that should be 2048...

I got a error for the CSR key that should be 2048 instead of 1024.

Found this in another post that helped out:

1. edit the openssl.cnf.master file
(typically it is in...
Forum: Installation/Configuration 23rd April 2010, 12:40
Replies: 10
Views: 6,151
Posted By Jorem
SSL certificate

I am struggling with the SSL certificate for the ISPConfig Control Panel.

I tried to install a certificate to a domain through the control panel to use it for the login: https://www.domain.com:81...
Showing results 1 to 25 of 139

 
Forum Jump

All times are GMT +2. The time now is 23:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.