Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: Roadracer
Forum: Installation/Configuration 15th July 2006, 10:56
Replies: 1
Views: 2,141
Posted By Roadracer
Disregard this, turns out ISPConfig wasn't...

Disregard this, turns out ISPConfig wasn't running. All is fine once I started it back up
Forum: Installation/Configuration 15th July 2006, 10:53
Replies: 1
Views: 2,141
Posted By Roadracer
Can't get into Admin Panel

I am unable to log into my ISPConfig panel anymore. I goto my site https://www.website.com:81 and I get a your connection was refused error. Any clue what is going on? It has been awhile since I have...
Forum: Installation/Configuration 5th May 2006, 14:08
Replies: 6
Views: 2,757
Posted By Roadracer
That was it, thanks. I emptied the recycle...

That was it, thanks.

I emptied the recycle bin and everything looks good.
Forum: Installation/Configuration 4th May 2006, 14:50
Replies: 6
Views: 2,757
Posted By Roadracer
Removing Clients/Sites

I have a newly setup Fedora Core 5 with ISPConfig.

I am unable to delete any sites, clients or DNS information. When I click delete, it is removed from the navigation tree on the left, but if I...
Forum: Installation/Configuration 27th March 2006, 05:49
Replies: 3
Views: 3,759
Posted By Roadracer
Thank you, changing the host file worked...

Thank you, changing the host file worked perfectly.
Forum: Installation/Configuration 22nd March 2006, 14:36
Replies: 3
Views: 3,759
Posted By Roadracer
Viewing website from with local network using DSL

I have run into some new problems since converting to DSL. When viewing websites outside my network, everything works fine, but if I try and access the websites from within my local network (behind...
Forum: Installation/Configuration 30th December 2005, 22:24
Replies: 16
Views: 17,320
Posted By Roadracer
For starters I want to add it to...

For starters I want to add it to defendersguild.org
Forum: Installation/Configuration 29th December 2005, 18:25
Replies: 16
Views: 17,320
Posted By Roadracer
Thank you so much for your help, looks like...

Thank you so much for your help, looks like everything is working great now. There was an old entry in the /etc/postfix/local-host-names, once I removed it, everything is being sent to the right...
Forum: Installation/Configuration 29th December 2005, 14:00
Replies: 16
Views: 17,320
Posted By Roadracer
yes it is dynamic until I move in January. I...

yes it is dynamic until I move in January.

I changed my email on the one account to a local account. I am able to receive email locally, but email sent out to webmaster@roadracers.org say they are...
Forum: Installation/Configuration 29th December 2005, 01:25
Replies: 16
Views: 17,320
Posted By Roadracer
I also noted this in the...

I also noted this in the /etc/postfix/virtusertable



.org is missing on some of the entries, is this correct or a mistake?
Forum: Installation/Configuration 29th December 2005, 01:14
Replies: 16
Views: 17,320
Posted By Roadracer
Thanks Till and Falko for helping me with this....

Thanks Till and Falko for helping me with this. It looks like somethings are working now but I have not gotten any emails. The first email looks like it got bounced for a IP on a banned list, the...
Forum: Installation/Configuration 28th December 2005, 22:34
Replies: 16
Views: 17,320
Posted By Roadracer
Fedora Core 4

Fedora Core 4
Forum: Installation/Configuration 28th December 2005, 20:43
Replies: 16
Views: 17,320
Posted By Roadracer
Is there a way to change the mail to point to...

Is there a way to change the mail to point to another server? I haven't moved roadracers.org onto the server until I know everything works. I do have defendersguild.org running on the server and all...
Forum: Installation/Configuration 27th December 2005, 22:35
Replies: 16
Views: 17,320
Posted By Roadracer
Mail not working

Not sure what is happening. Any help would be appriciated. I have installed phpBB2 on my site and just to test the email system, I tried to send something via the website. I didn't get any mail. Here...
Forum: Installation/Configuration 26th December 2005, 15:15
Replies: 2
Views: 4,699
Posted By Roadracer
Thumbs up Thanks for the help. All this time and it was one...

Thanks for the help. All this time and it was one small error on my part. I forgot to add .org in the domain field of the DNS Manager.

I am such a dork. hehe. :eek:
Forum: Installation/Configuration 26th December 2005, 00:57
Replies: 2
Views: 4,699
Posted By Roadracer
Shared IP error Page

Installation of ISPConfig worked well and I am trying to install my first website. DNS is pointing to my server, but when I use the URL it comes up with This IP address is shared. For access to the...
Forum: Installation/Configuration 15th December 2005, 19:17
Replies: 5
Views: 3,620
Posted By Roadracer
Do I need to restart ISPConfig after changing...

Do I need to restart ISPConfig after changing /home/admispconfig/ispconfig/lib/config.inc.php?
Forum: Installation/Configuration 15th December 2005, 05:10
Replies: 5
Views: 3,620
Posted By Roadracer
I was able to run ISPConfig again, this time I...

I was able to run ISPConfig again, this time I used the hostname that I provided with the Fedora Core 4 Perfect Setup. The problem is, I do not currently have a domain that points to my IP. The...
Forum: Installation/Configuration 15th December 2005, 03:37
Replies: 5
Views: 3,620
Posted By Roadracer
ERROR: The URL is not reachable!

I am having problems setting up ISPConfig. I am also very new to Linux.

During setup it starts asking questions about the MySQL database and Domain. What should I be entering into these fields:
...
Forum: Installation/Configuration 15th December 2005, 00:52
Replies: 1
Views: 3,867
Posted By Roadracer
Disregard this post. Turns out GCC was not...

Disregard this post. Turns out GCC was not installed. Install seems to be running fine right now.
Forum: Installation/Configuration 15th December 2005, 00:34
Replies: 1
Views: 3,867
Posted By Roadracer
Error during ISPConfig install

I am new to Linux and trying to setup my computer to run ISPConfig. I used the tutorial for the Fedora 4 Perfect Setup. I didn't notice any problems with the setup. I then ran the setup for ISPConfig...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 19:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.