Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: normdouglas
Forum: Installation/Configuration 30th July 2007, 23:46
Replies: 4
Views: 2,672
Posted By normdouglas
Don't know why

Thanks for your replies, what I did was change it from 800 (which I had set in install ages ago) back to 81 and hey presto. Must have been something to do with my network stopping 800, even though I...
Forum: Installation/Configuration 30th July 2007, 23:14
Replies: 4
Views: 2,672
Posted By normdouglas
Yes, tried that but still doesn't work

I know the PORT number I have used during setup, (800) and i know the IP, but I cannot connect.

Could someone please tell me PRECISELY what should be in /root/ispconfig/httpd/conf/httpd.conf and...
Forum: Installation/Configuration 30th July 2007, 16:15
Replies: 4
Views: 2,672
Posted By normdouglas
Red face I'm an IDIOT

I have put myself in a real problem.

Been running ISPCONFIG for sometime without issue. I had to rebuild my laptop which naturally wiped all my caches, and I forgot to save my Firefox Bookmarks...
Forum: General 16th April 2007, 23:25
Replies: 5
Views: 3,487
Posted By normdouglas
Done that..

Thanks for the reply Till, but as I have already said, I have only made two aliases/emails for this account. All I did was make the first one when I created the site, then tried to create the next...
Forum: General 29th March 2007, 15:30
Replies: 5
Views: 3,487
Posted By normdouglas
Done that

Thanks for the suggestion, but I have done that, and even deleted it again and then tried to recreate it
Forum: General 29th March 2007, 14:54
Replies: 5
Views: 3,487
Posted By normdouglas
Duplicate email

Hey guys, I love using ISPCONFIG however I have had this little problem twice now.

Here is the scenario:
I create a user/email address in an account and no problem (user = info)
I try to create...
Forum: General 21st January 2007, 23:22
Replies: 6
Views: 3,047
Posted By normdouglas
First I tried... <Directory "/other"> Options...

First I tried...
<Directory "/other">
Options +Indexes
IndexOptions FancyIndexing IconsAreLinks
</Directory>
Then
<Directory "/web/other">
Options +Indexes
IndexOptions FancyIndexing...
Forum: General 21st January 2007, 22:07
Replies: 6
Views: 3,047
Posted By normdouglas
But wait there's more

After more testing I can now actually access individual files within the folder by using the full URL in a browser.

Mind you, this is NOT effected by what I put in the Directives field of the...
Forum: General 21st January 2007, 22:01
Replies: 6
Views: 3,047
Posted By normdouglas
I hate it when I can't get things to work... ...

I hate it when I can't get things to work...

Tried that but no cigar.

Could you tell me, is the path supposed to be the full server path or relative to the site?

I have full permissions to...
Forum: General 21st January 2007, 05:01
Replies: 6
Views: 3,047
Posted By normdouglas
Directory Listing

Hey all, I wish to make one directory on a site able to be listed.

You know what I mean, so when user type the /directoryname they get a simple list of the contents.

I have googled for many...
Forum: General 3rd January 2007, 23:20
Replies: 1
Views: 3,311
Posted By normdouglas
Shell Access, what am I doing wrong?

I want to enable shell access for my users so they can unzip joomla install files (unless someone can tell me a better way).
Anyway, I thought I had done it correctly but when I logged in as a web...
Forum: Installation/Configuration 27th December 2006, 12:35
Replies: 6
Views: 13,069
Posted By normdouglas
So do you mean that you then copy whilst logged...

So do you mean that you then copy whilst logged in a either admin or sudo? Because I still don't understand how the folders get the right permissions.

Every other site I have either setup and or...
Forum: Installation/Configuration 26th December 2006, 21:50
Replies: 6
Views: 13,069
Posted By normdouglas
Can't find apache

I read this too, but I can't find the user apache on the server. I have a standard Ubuntu install and I'm using Webmin to administer it.

Thanks for the replies
Forum: Installation/Configuration 26th December 2006, 12:13
Replies: 6
Views: 13,069
Posted By normdouglas
Red face Joomla & MySql config and chmod permissions

Hey all, just new to ISPCONFIG and just love it already. I have been developing in Joomla for awhile now and I think I have a little problem I hope others have had before.

I seem to have an FTP...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 10:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.