Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: PhilyWisk
Forum: Installation/Configuration 1st May 2008, 21:29
Replies: 5
Views: 16,552
Posted By PhilyWisk
Yes, the reason I asked was to note down the...

Yes, the reason I asked was to note down the solution in case anyone else out there has the same problem & also to try and figure out what I did to cause this error (still can't replicate it).

As...
Forum: Installation/Configuration 30th April 2008, 16:08
Replies: 5
Views: 16,552
Posted By PhilyWisk
Oh yeah, forgot to mention.... I have been trying...

Oh yeah, forgot to mention.... I have been trying to replicate what might have happened to cause this error with no luck.
Forum: Installation/Configuration 30th April 2008, 16:07
Replies: 5
Views: 16,552
Posted By PhilyWisk
Hi till, thanks for your reply but as I said I...

Hi till, thanks for your reply but as I said I followed the tutorial line by line. The only other thing I have installed on this server is cups...and everything I have installed has been through...
Forum: Installation/Configuration 30th April 2008, 13:46
Replies: 5
Views: 16,552
Posted By PhilyWisk
Apache2 undefined symbol: gzopen64

Hi, I have had the following problem twice now.

The first time I assumed it was because I installed webmin on top of ISPconfig but this time I have kept the install clean and not tried webmin.
...
Forum: HOWTO-Related Questions 21st February 2008, 13:57
Replies: 6
Views: 2,850
Posted By PhilyWisk
By the way, I am having no problems with the POP...

By the way, I am having no problems with the POP & IMAP certificates but my SMTP one keeps the localhost as the fully qualified domain name, here is what falko's tutorial says:
cd /etc/postfix...
Forum: HOWTO-Related Questions 21st February 2008, 12:09
Replies: 6
Views: 2,850
Posted By PhilyWisk
*correction* to falko's post that command was...

*correction* to falko's post that command was mkimapdcert

I think the solution you want alonco is to:

change /usr/lib/courier/imapd.cnf and /usr/lib/courier/pop3d.cnf to the values you want,...
Forum: HOWTO-Related Questions 21st February 2008, 11:19
Replies: 2
Views: 2,844
Posted By PhilyWisk
Resolved

Thanks very much topdog but I noticed that in /etc/init.d/saslauthd I had
DAEMON_ARGS=" "
so I replaced this with
DAEMON_ARGS=" -m /var/spool/postfix/var/run/saslauthd -r"
et voila!

Hope this...
Forum: HOWTO-Related Questions 20th February 2008, 23:02
Replies: 2
Views: 2,844
Posted By PhilyWisk
SMTP Auth error *Resolved post #3*

I'm sorry if I am being a bit dimm but I can't authenticate SMTP after following the Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAssassin, ClamAV) tutorial...
Forum: Installation/Configuration 20th February 2008, 20:49
Replies: 18
Views: 30,985
Posted By PhilyWisk
Had the same issue as AdamBoyle, some domains...

Had the same issue as AdamBoyle, some domains would work some wouldn't, turned out that the domain that wouldn't was named as mydesination setup back on page 2 of the tutorial:

postconf -e...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 04:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.