Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: SimonH
Forum: Plugins/Modules/Addons 22nd April 2010, 16:20
Replies: 222
Views: 126,345
Posted By SimonH
that line in your script should probably just be ...

that line in your script should probably just be

TAR=`which tar`

Great script by the way go0ogl3, works perfectly for me, I just need to tag an scp command on the end now to send the backup to...
Forum: Installation/Configuration 20th November 2008, 16:36
Replies: 18
Views: 52,027
Posted By SimonH
This is now confirmed as the problem. Senders...

This is now confirmed as the problem. Senders who were previously getting bounced can now send. It's still strange, as some users have had the wildcard record set for months, so the fact that some...
Forum: Installation/Configuration 19th November 2008, 14:05
Replies: 18
Views: 52,027
Posted By SimonH
This DNS talk has just made me think. I changed...

This DNS talk has just made me think. I changed the @ (wildcard) record for the domain in question to point to the ISPConfig server on Wednesday of last week. On Friday, these problems started. I...
Forum: Installation/Configuration 19th November 2008, 13:52
Replies: 18
Views: 52,027
Posted By SimonH
The server and dns ip's are correct. There is...

The server and dns ip's are correct. There is one strange thing though, this particular domain has 2 mx records. The primary record points to the customers own Exchange server, the ISPConfig server...
Forum: Installation/Configuration 18th November 2008, 20:32
Replies: 18
Views: 52,027
Posted By SimonH
Ah yes, I didn't spot that. I'd rather not...

Ah yes, I didn't spot that.

I'd rather not post the contents of /etc/postfix/local-host-names, as it will reveal all the domains of my customers (and there's quite a lot). I'd be ok sending it...
Forum: Installation/Configuration 18th November 2008, 15:53
Replies: 18
Views: 52,027
Posted By SimonH
I've changed my real domain to "domain.tld" but...

I've changed my real domain to "domain.tld" but it IS correct in the config file. "apollo" is the hostname of the server. I notice that mydestination is commented out ... could that be it ?
...
Forum: Installation/Configuration 17th November 2008, 23:19
Replies: 18
Views: 52,027
Posted By SimonH
yes, exactly, as far as I can remember. It was...

yes, exactly, as far as I can remember. It was around 10 months ago, now. The only thing I didn't enable was disk quota's.
Forum: Installation/Configuration 17th November 2008, 22:43
Replies: 18
Views: 52,027
Posted By SimonH
I've just checked, and it is already enabled.

I've just checked, and it is already enabled.
Forum: Installation/Configuration 17th November 2008, 19:25
Replies: 18
Views: 52,027
Posted By SimonH
Well, the account in question is one of a few...

Well, the account in question is one of a few that the sender tried for this domain. All failed. There are no other user accounts for the site, just a single "admin" account which is a catchall for...
Forum: Installation/Configuration 17th November 2008, 17:52
Replies: 18
Views: 52,027
Posted By SimonH
Sorry, I forgot that bit :) I used The...

Sorry, I forgot that bit :)

I used The Perfect Setup - Debian Etch (Debian 4.0) HOW-TO. I'm also running ISPConfig 2.2.24, but this problem has occured on the 2 versions prior to that.

Debian...
Forum: Installation/Configuration 17th November 2008, 16:52
Replies: 18
Views: 52,027
Posted By SimonH
550 5.1.1 : Recipient address rejected: User unknown

Hi there. I have hunted these forums already, trying to find a solution to this problem. Although I've found threads detailing similar problems, none seem to be like this one.

Essentially, we...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 03:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.