Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: pehden
Forum: General 2nd August 2012, 08:52
Replies: 2
Views: 838
Posted By pehden
Ok

I will try that and respond if fail.
Forum: General 2nd August 2012, 08:11
Replies: 2
Views: 838
Posted By pehden
ISPconfig3 Mail settings, server configuration.

I am being forced by my ISP to use smtp.google.com well the issue is the only option i have in the admin panel is using username domain and password. but there is no option for port, and it defaults...
Forum: Installation/Configuration 26th June 2012, 23:52
Replies: 7
Views: 4,997
Posted By pehden
I agree

I doenst work with my setup ether. I got it up and running but i only have 1 IP address. Set it up was able to get the server to show as runing for the vm, but was unable to connect to it with...
Forum: Installation/Configuration 26th June 2012, 06:29
Replies: 7
Views: 4,997
Posted By pehden
wow

Im sort of sad this has been sitting here so long ignored. I was looking for the same answer, and this it the top result yet no answers to it.
Forum: General 19th June 2012, 07:45
Replies: 46
Views: 37,858
Posted By pehden
As soon as update files for postfix.

postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1


fis...
Forum: Installation/Configuration 12th June 2011, 15:56
Replies: 20
Views: 14,324
Posted By pehden
Sorry i forgot to update this that i swapped to...

Sorry i forgot to update this that i swapped to ehcp software, but with your response i think i had it like that before and it still gave me the log in error.

Thanks alot though.
Forum: Installation/Configuration 7th June 2011, 18:39
Replies: 20
Views: 14,324
Posted By pehden
...

Thats what i thought but i have set the email password over a thousand times and it still gives the same error.

Even logging in with different clients afterlogic webmail and Evolution Mail Client.
Forum: Installation/Configuration 5th June 2011, 20:43
Replies: 20
Views: 14,324
Posted By pehden
now i get this error

Jun 5 13:35:08 server getmail: getmailOperationError error (IMAP error (Login failed.))
Jun 5 13:35:30 server postfix/smtpd[2790]: fatal: no SASL authentication mechanisms
Forum: Installation/Configuration 27th May 2011, 07:09
Replies: 20
Views: 14,324
Posted By pehden
ok

did that now config looks like


# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that...
Forum: Installation/Configuration 25th May 2011, 08:13
Replies: 20
Views: 14,324
Posted By pehden
I thought forums were faster then this

Bump...............................................................................................
Forum: Installation/Configuration 24th May 2011, 19:06
Replies: 20
Views: 14,324
Posted By pehden
Courierx

Courier was installed with tut. I installed webmin for Virtualbox but it didnt work ill remove that later.

But I know this is something todo with postfix. Im unable to login to squirlmail with any...
Forum: Installation/Configuration 23rd May 2011, 19:30
Replies: 20
Views: 14,324
Posted By pehden
Ok

I it say dovecot in there to but when i checked webmin dovecot isnt runing but here is tap


Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address ...
Forum: Installation/Configuration 23rd May 2011, 08:53
Replies: 20
Views: 14,324
Posted By pehden
its nice to see if some one post everything needed

in there first post the thread is over looked.
Forum: Installation/Configuration 22nd May 2011, 21:22
Replies: 20
Views: 14,324
Posted By pehden
I edited my first post and added the url.

I added to my first post.
Forum: Installation/Configuration 21st May 2011, 19:08
Replies: 20
Views: 14,324
Posted By pehden
Bump.................................................

Bump......................................................................................................
Forum: Installation/Configuration 21st May 2011, 10:28
Replies: 20
Views: 14,324
Posted By pehden
Ubuntu 11.04 i followed the one on here. ...

Ubuntu 11.04 i followed the one on here.


I have to use the cableone relay for outgoing email but something is really wrong.
Forum: Installation/Configuration 20th May 2011, 20:03
Replies: 20
Views: 14,324
Posted By pehden
ISPConfig3 mail doesn't work

postfix

# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that file to be used as the...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 00:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.