Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: simonb
Forum: Plugins/Modules/Addons 28th May 2013, 14:18
Replies: 13
Views: 2,910
Posted By simonb
Great to hear it worked for you!

Great to hear it worked for you!
Forum: Plugins/Modules/Addons 28th May 2013, 10:48
Replies: 13
Views: 2,910
Posted By simonb
Thanks Till. I have found a solution that appears...

Thanks Till. I have found a solution that appears to work for me and submitted a patch in the bug report.
Forum: Plugins/Modules/Addons 22nd May 2013, 14:15
Replies: 13
Views: 2,910
Posted By simonb
It seems something changed a few weeks ago that...

It seems something changed a few weeks ago that broke some assumptions being made by the APS crawler.

The 3.0.5.2 Joomla is still offered because it is a newer, not older, version than the...
Forum: Plugins/Modules/Addons 21st May 2013, 14:07
Replies: 13
Views: 2,910
Posted By simonb
OK. I did some digging around on this. I'm a...

OK. I did some digging around on this. I'm a little bit out of my depth and completely out of time available but it seems the crawler code is missing the newest version of Joomla even though it is...
Forum: Plugins/Modules/Addons 6th May 2013, 19:52
Replies: 13
Views: 2,910
Posted By simonb
I am also being offered 2.5.11-5. It looks like...

I am also being offered 2.5.11-5. It looks like the repository is slowly catching up with the rest of the world.

Is there only one repostitory or does ISPConfig pull from a particular mirror of...
Forum: Plugins/Modules/Addons 26th April 2013, 11:51
Replies: 13
Views: 2,910
Posted By simonb
APS Installer Old app versions on new ISPConfig?

I just created a new ISPConfig server. I notice that when I update the packages list for the APS installer it shows quite old version of Joomla and Wordpress.

On a previous ISPConfig server...
Forum: Installation/Configuration 4th November 2012, 14:23
Replies: 2
Views: 1,061
Posted By simonb
Hi Till, I just checked the root password in...

Hi Till,

I just checked the root password in the mysql_clientdb.conf with "mysql -u root -p" and it logged in fine. I haven't changed the mysql root password since installing ispconfig.

Thanks,
Forum: Installation/Configuration 3rd November 2012, 10:27
Replies: 2
Views: 1,061
Posted By simonb
Adding remote access to a MySQL database does nothing

(ISPConfig Version: 3.0.4.6 on Ubuntu 10.04)

I need to make a MySQL database accessible to a remote server on the LAN. ISPConfig is running on 192.168.108.129.

I check the "Remote Access"...
Forum: Installation/Configuration 1st November 2011, 11:54
Replies: 4
Views: 2,597
Posted By simonb
Hi Till, After upgrading and running...

Hi Till,

After upgrading and running /usr/local/ispconfig/server/server.sh at the command line I found the problem.

I had symlinked /var/www and /var/lib/mysql to a data partition and this was...
Forum: Installation/Configuration 1st November 2011, 09:52
Replies: 4
Views: 2,597
Posted By simonb
Hi Till, Thanks for the amazingly fast...

Hi Till,

Thanks for the amazingly fast response!

I just tried disabling the account, waiting a few minutes, enabling the account, waiting a few minutes. No change.

I then tried disabling the...
Forum: Installation/Configuration 1st November 2011, 09:36
Replies: 4
Views: 2,597
Posted By simonb
Jailkit user can't log in. Connection closed after welcome message.

I have Ispconfig 3.0.2.1 installed on Ubuntu 10.04 LTS according to the installation instructions.

Jailkit is version 2.11-1.

When I create a chrooted SSH user the session is dropped as soon as...
Forum: Installation/Configuration 19th August 2011, 14:50
Replies: 3
Views: 609
Posted By simonb
Hi Till, Yes, that was what the problem was....

Hi Till,

Yes, that was what the problem was. I didn't wait for the cron job.

I also solved a previous problem getting a reverse proxy to work. Any errors in the config mean that it the config...
Forum: Installation/Configuration 19th August 2011, 11:51
Replies: 3
Views: 609
Posted By simonb
Website Apache Directives ignored

I have ISPConfig 3.0.3.3 installed on Ubuntu 10.04 LTS.

Putting the following line in an .htaccess file works...
redirect 301 /index.html /alt-index.html

As expected, the index.html page is...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 20:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.