Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: jshampur
Forum: HOWTO-Related Questions 20th April 2014, 22:39
Replies: 1
Views: 368
Posted By jshampur
Found the issue: The tutorial says to add: ...

Found the issue: The tutorial says to add:

virtual_alias_domains = virtual_alias_maps = proxy:mysql:/etc/postfix/mysql-virtual_forwardings.cf, mysql:/etc/postfix/mysql-virtual_email2email.cf
...
Forum: HOWTO-Related Questions 20th April 2014, 22:20
Replies: 1
Views: 368
Posted By jshampur
FORWARDINGS issue - Virtual Users & Domains W/Postfix,Courier,MySQL... (CentOS 6.3 x

I've got everything working except for frowardings.

I have an an entry there like so:

user1@domain1.com in the source column, and the destination column contains user2@gmail.com

When the...
Forum: HOWTO-Related Questions 15th July 2009, 18:42
Replies: 3
Views: 2,192
Posted By jshampur
I did not receive that error - at what step did...

I did not receive that error - at what step did you get that error message?

Thanks.
Forum: HOWTO-Related Questions 14th July 2009, 00:41
Replies: 3
Views: 2,192
Posted By jshampur
Perfect Spamsnake - libole upgrade issue resolved

This may help some other soul, because it caused me a lot of grief:

Prior to section 7, since mailscanner has an upgrade from when the HOWTO was written, you need to upgrade the...
Forum: HOWTO-Related Questions 8th May 2009, 20:48
Replies: 6
Views: 4,203
Posted By jshampur
Yep, that is how I have it. Thanks.

Yep, that is how I have it.

Thanks.
Forum: HOWTO-Related Questions 12th March 2009, 21:03
Replies: 6
Views: 4,203
Posted By jshampur
Hi, I've attached the MailScanner.conf ...

Hi,

I've attached the MailScanner.conf

Thanks.
Forum: HOWTO-Related Questions 9th March 2009, 19:50
Replies: 6
Views: 4,203
Posted By jshampur
Hi, I could not see any errors in the log...

Hi,

I could not see any errors in the log when it happened, and the relevant mailwatch log entry indicated that the message was the right size and was delivered.

We have verified the following:...
Forum: HOWTO-Related Questions 6th March 2009, 18:35
Replies: 6
Views: 4,203
Posted By jshampur
Empty Messages with SpamSNAKE

Hi,

I went through the entire install process except for the PDF and image scanning parts of it. The entire system worked wonderfully for about three months, then last week some users started...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 17:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.