Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: IrishDoc
Forum: General 30th December 2012, 13:32
Replies: 2
Views: 741
Posted By IrishDoc
Do I need a different ip for the vent server?

Do I need a different ip for the vent server?
Forum: General 28th December 2012, 12:56
Replies: 2
Views: 741
Posted By IrishDoc
Can Ventrilo be added to isp3 web server

Does anyone have experience installing a ventrilo server in isp3? I can install the software via ssh and get it to run but I want to be able to configure a subdomain (something like vent.XXXXXX.com)...
Forum: Installation/Configuration 22nd November 2012, 17:02
Replies: 20
Views: 2,413
Posted By IrishDoc
The reason for the three mx records is that I am...

The reason for the three mx records is that I am trying whatever I can think of plus what you are giving me to get this fixed. And yes I have created the email address under mailboxes and also the...
Forum: Installation/Configuration 19th November 2012, 13:37
Replies: 20
Views: 2,413
Posted By IrishDoc
I believe so. This is what I have ...

I believe so. This is what I have
https://dl.dropbox.com/u/86954037/ns2.jpg
Forum: Installation/Configuration 18th November 2012, 13:29
Replies: 20
Views: 2,413
Posted By IrishDoc
Ok. I made some changes to postfix and finally...

Ok. I made some changes to postfix and finally got Outlook to setup without any errors buts when I send an email from another address to the one I setup in outlook and isp3 I get this error.
...
Forum: Installation/Configuration 17th November 2012, 08:39
Replies: 20
Views: 2,413
Posted By IrishDoc
# iptables -L Chain INPUT (policy DROP) ...

# iptables -L
Chain INPUT (policy DROP)
target prot opt source destination
DROP tcp -- anywhere loopback/8
ACCEPT all -- anywhere anywhere ...
Forum: Installation/Configuration 16th November 2012, 21:29
Replies: 20
Views: 2,413
Posted By IrishDoc
ISP isn't blocking 25 and namp shows it open ...

ISP isn't blocking 25 and namp shows it open

root@ks359171:~# nmap 91.121.156.14

Starting Nmap 5.21 ( http://nmap.org ) at 2012-11-16 15:27 EST
Nmap scan report for ks359171.kimsufi.com...
Forum: Installation/Configuration 15th November 2012, 17:47
Replies: 20
Views: 2,413
Posted By IrishDoc
seems I am getting an error on postfix ...

seems I am getting an error on postfix

root@ks359171:~# postfix status
/usr/sbin/postconf: warning: /etc/postfix/master.cf: unused parameter: smtpd_bind_address=127.0.0.1
postfix/postfix-script:...
Forum: Installation/Configuration 13th November 2012, 17:05
Replies: 20
Views: 2,413
Posted By IrishDoc
This is the error and the setup Send test...

This is the error and the setup
Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or...
Forum: Installation/Configuration 13th November 2012, 15:59
Replies: 20
Views: 2,413
Posted By IrishDoc
I am able to ping both the webmail and smtp...

I am able to ping both the webmail and smtp addresses but cannot seem to get outlook send the test email. It is not able to login to the smtp outgoing mail server. Any ideas.
Forum: Installation/Configuration 13th November 2012, 15:38
Replies: 20
Views: 2,413
Posted By IrishDoc
Is this correct ...

Is this correct

https://dl.dropbox.com/u/86954037/mail%20setup%201.png
Forum: Installation/Configuration 13th November 2012, 12:11
Replies: 20
Views: 2,413
Posted By IrishDoc
This is what I had setup before and I have now...

This is what I had setup before and I have now reinstated squirrelmail and it is working without problems with isp3. But I am still unable to ping smtp.kustomhosting.net, I am not sure what is wrong...
Forum: Installation/Configuration 12th November 2012, 19:34
Replies: 20
Views: 2,413
Posted By IrishDoc
Do I need squirrelmail for Outlook to work?

I had to disable squirrelmail in-order to get access to isp3 in browser. Do I need it to be enabled for Outlook to work? If so can you give me some ideas where to look for the problem? If not,...
Forum: Installation/Configuration 9th November 2012, 13:17
Replies: 4
Views: 868
Posted By IrishDoc
Thanks, I was loading to the root. Fixed

Thanks, I was loading to the root. Fixed
Forum: Installation/Configuration 9th November 2012, 13:10
Replies: 4
Views: 868
Posted By IrishDoc
Just did that, but now getting 403 Forbidden...

Just did that, but now getting 403 Forbidden error. Can I upload the "root" folder or do I need to upload to the sub-folder "web"?
Forum: Installation/Configuration 9th November 2012, 11:51
Replies: 4
Views: 868
Posted By IrishDoc
domain not showing correct index

My domains are showing the standard index from isp3 even after uploading my site information via ftp, not sure what I have set in isp3.
Forum: Installation/Configuration 8th November 2012, 17:25
Replies: 6
Views: 791
Posted By IrishDoc
Here is the first Active Internet connections...

Here is the first
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State User Inode PID/Program name
tcp ...
Forum: Installation/Configuration 8th November 2012, 17:05
Replies: 6
Views: 791
Posted By IrishDoc
Just port 53 or all the other listed also. The...

Just port 53 or all the other listed also. The last time I added those ports I lost connection to my server entirely, to be honest not sure if that is what caused it, but when I did a reboot after...
Forum: Installation/Configuration 8th November 2012, 16:00
Replies: 11
Views: 2,793
Posted By IrishDoc
Thanks, BTW I have gotten the ftp issue resolved.

Thanks, BTW I have gotten the ftp issue resolved.
Forum: Installation/Configuration 8th November 2012, 15:44
Replies: 6
Views: 791
Posted By IrishDoc
OK, Can you give me an idea on how to open port...

OK, Can you give me an idea on how to open port 53? It seems to be listening on the wrong ip (127.0.0.1:53). Not sure what I need to edit to get the right ip
Forum: Installation/Configuration 8th November 2012, 12:52
Replies: 6
Views: 791
Posted By IrishDoc
Not sure if I have DNS correct

My sites are not showing up when I go to them in any browser can someone take a look at what I have in these pics and tell me if I am even close.

Nameserver Record at my domain registrar....
Forum: Installation/Configuration 6th November 2012, 23:55
Replies: 11
Views: 2,793
Posted By IrishDoc
Come on guys, I really need help with this ftp...

Come on guys, I really need help with this ftp issue. Ideas or even shots in the dark I can try, something, PLEASE!!
Forum: Installation/Configuration 6th November 2012, 13:23
Replies: 11
Views: 2,793
Posted By IrishDoc
The server is using ubuntu 12.04lts. Any...

The server is using ubuntu 12.04lts.

Any chance you could help with the ftp issue also? I am sure it is not my firewall, as I can use the same program on the same port to another server and have...
Forum: Installation/Configuration 5th November 2012, 22:27
Replies: 15
Views: 1,373
Posted By IrishDoc
Thanks for all your help. The problem was in the...

Thanks for all your help. The problem was in the port and I was able to reload the webmail link.
Forum: Installation/Configuration 5th November 2012, 21:54
Replies: 11
Views: 2,793
Posted By IrishDoc
I am having the same problem again but the...

I am having the same problem again but the connection is timing out for some reason.

Status: Connecting to 91.********.14:21...
Status: Connection established, waiting for welcome message......
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT +2. The time now is 06:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.