Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: madmac
Forum: Installation/Configuration 25th July 2012, 22:28
Replies: 2
Views: 1,097
Posted By madmac
Beats me

Decided to run the uninstaller;
Rebooted.

Re-run the installer:
php -q install.php
Keeping all defaults

Installation completed.

It now works????
Forum: Installation/Configuration 25th July 2012, 22:11
Replies: 2
Views: 1,097
Posted By madmac
Found in Logs

found this in /var/log/nginx/error.log

2012/07/25 14:04:51 [error] 3078#0: *18 no "ssl_certificate" is defined in server listening on SSL port while SSL handshaking, client: 192.168.1.10, server:...
Forum: Installation/Configuration 25th July 2012, 21:11
Replies: 2
Views: 1,097
Posted By madmac
Cant get to http://ipaddress:8081

Followed Falko`s install for Suse12.1:
" The Perfect Server - OpenSUSE 12.1 x86_64 With Nginx [ISPConfig 3] "

No error on the install.

when i go to :

http://myipaddress:8080 or...
Forum: Server Operation 10th July 2007, 20:03
Replies: 8
Views: 4,837
Posted By madmac
I can get it

I cant get it, not as per heading

Starting httpd2 (prefork) Syntax error on line 101 of /etc/apache2/server-tuning.conf:
Invalid command 'BrowserMatch', perhaps misspelled or defined by a module...
Forum: Installation/Configuration 27th August 2005, 16:48
Replies: 5
Views: 4,830
Posted By madmac
Great

Thanks again.

That did the trick.
I look forward to playing with this.
Forum: Installation/Configuration 26th August 2005, 15:36
Replies: 5
Views: 4,830
Posted By madmac
Thanks

Thanks again till.

I also see that there is an updated ISPconfig, I will download it and try again.

Will report back soon
Forum: Installation/Configuration 26th August 2005, 15:31
Replies: 5
Views: 4,830
Posted By madmac
Test box

Thanks Till

As this is my test box the domain is fake, should i be telling it " localhost "?
Forum: Installation/Configuration 26th August 2005, 15:25
Replies: 5
Views: 4,830
Posted By madmac
Alway get error near end on install

ERROR: The URL is not reachable! The installation routine stops here!

Running on FC3 following http://www.howtoforge.com/perfect_setup_fedora_core_3,

this happen near the end of the install.
...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 01:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.