Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 415
Search took 0.02 seconds.
Search: Posts Made By: nenad
Forum: Smalltalk 16th July 2014, 13:27
Replies: 0
Views: 316
Posted By nenad
Recommendation for CMS with gallery

Hi everyone,

it's been a years since I was in CMS business, and now I have to install some CMS with powerful gallery (such a Coopermine, or at least it was powerful), with possibility to define...
Forum: Installation/Configuration 25th April 2013, 21:04
Replies: 2
Views: 860
Posted By nenad
You were right - I forgot to add A record for NS1...

You were right - I forgot to add A record for NS1 & NS2
Forum: Installation/Configuration 25th April 2013, 16:05
Replies: 2
Views: 860
Posted By nenad
DNS problem

I am using ISPConfig 3.0.5.1 at Linux Debian 6.0 updated to the latest.

I have problem with DNS:



http://mydnscheck.com/?domain=gasthofadler.ch&ns1=&ns2=&ns3=&ns4=&ns5=&ns6=

I think that...
Forum: Installation/Configuration 27th March 2013, 12:36
Replies: 1
Views: 837
Posted By nenad
Since this morning I have additional problem -...

Since this morning I have additional problem - although I can receive emails with email client such as Live mail, I can't send them?

Output from /var/log/mail.log is




--------------------...
Forum: Installation/Configuration 26th March 2013, 18:14
Replies: 1
Views: 837
Posted By nenad
ISPConfig Roundcube problem

Hi, after sucesfull instalation of Debian Squeeze/ISPConfig 3.0.5.1,
( http://www.howtoforge.com/perfect-server-debian-squeeze-with-bind-and-courier-ispconfig-3 )

I changed SquirrelMail webmail...
Forum: Installation/Configuration 19th February 2013, 22:10
Replies: 32
Views: 333,333
Posted By nenad
@Falko Well that was a touch of a genius :) ...

@Falko

Well that was a touch of a genius :)

Solution was so simple and right in front of my nose but i couldn't see it :)

It works now - and even all emails are preserved :)

Thank you...
Forum: Installation/Configuration 18th February 2013, 19:34
Replies: 32
Views: 333,333
Posted By nenad
Anyone? Any help would be highly appreciated? ...

Anyone?
Any help would be highly appreciated?

At least I need soem directions where should I look for problem...
Forum: Installation/Configuration 26th January 2013, 19:25
Replies: 32
Views: 333,333
Posted By nenad
So, everything was working just fine until...

So, everything was working just fine until recently - after some experiemnts with installing and removing php 5.2 and 5.3 webmail cased to exist?

If I try to acess it with:...
Forum: General 26th January 2013, 17:15
Replies: 12
Views: 15,700
Posted By nenad
I have similar problem (never happened before). ...

I have similar problem (never happened before).
When I go to with browser the server ip address (or corresponding domain name ) instead of usual "It works" I get directoy listing.

Where should I...
Forum: Server Operation 23rd January 2013, 17:37
Replies: 12
Views: 6,651
Posted By nenad
Output is none - looks like it's not installed? ...

Output is none - looks like it's not installed?

of course when I try

apt-get install php5-imagick

I het an error similiar to this
Forum: Server Operation 23rd January 2013, 00:23
Replies: 12
Views: 6,651
Posted By nenad
Yes, I got it, but what should I do with: ...

Yes, I got it, but what should I do with:

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626+lfs/imagick.so' - /usr/lib/php5/20090626+lfs/imagick.so: cannot open...
Forum: Server Operation 21st January 2013, 20:39
Replies: 12
Views: 6,651
Posted By nenad
I resolved it. 1. I made new directory ...

I resolved it.

1. I made new directory
mkdir /root/downloads/php5.3

2. I downloaded all of the deb packages
wget -r -l 1 http://archives-php53.dotdeb.org/dists/lenny/php5/5.3.9/binary-i386/
...
Forum: Server Operation 21st January 2013, 19:37
Replies: 12
Views: 6,651
Posted By nenad
Thak you, but if I try to add this: deb...

Thak you, but if I try to add this:
deb http://archives-php53.dotdeb.org/ lenny php5/5.3.9


I get this

Err http://archives-php53.dotdeb.org lenny/php5/5.3.9 Packages
404 Not Found

W:...
Forum: Server Operation 18th January 2013, 10:44
Replies: 12
Views: 6,651
Posted By nenad
It's an old P3 server which servers just fine for...

It's an old P3 server which servers just fine for student projects :)
For some strange reasons I couldn't install squeeze, I think that install would just freeze or so... That's why I gave up and...
Forum: Server Operation 18th January 2013, 09:00
Replies: 12
Views: 6,651
Posted By nenad
Update

This error piks:/tmp/php5# php -v
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613+lfs/curl.so' - /usr/lib/php5/20060613+lfs/curl.so: cannot open shared object file:...
Forum: Server Operation 18th January 2013, 07:58
Replies: 12
Views: 6,651
Posted By nenad
Update

OK, it looks liek that repo was wrong - actually outdated:

This
deb http://php53.dotdeb.org stable all
deb-src http://php53.dotdeb.org stable al

points no more to Lenny but to Squezze and...
Forum: Server Operation 18th January 2013, 05:58
Replies: 12
Views: 6,651
Posted By nenad
HELP PLEASE - Debian Lenny with ISPConfig upgrade to PHP 5.3 went wrong.

Hello to everyone,

I tried to upgrade PHP 5.2 to 5.3 on Debian Lenny - installed according perfect install with ISPConfig3. It worked fine for almost one year when I got the idea (because I need...
Forum: Installation/Configuration 16th October 2012, 20:58
Replies: 32
Views: 333,333
Posted By nenad
BIG problem

Unfortunately my problems aren't over yet! Now I don't have my website?
When I check it using SSH it's there - it's not deleted, and ISPConfig also shows it's there, but I can't acess it?



and...
Forum: Installation/Configuration 16th October 2012, 18:53
Replies: 32
Views: 333,333
Posted By nenad
Yes, you are right, /etc/resolv.conf is main and...

Yes, you are right, /etc/resolv.conf is main and /var/spool/postfix/etc/resolv.conf reflects all chages made in main file after

/etc/init.d/postfix stop
/etc/init.d/postfix start


I don't...
Forum: General 15th October 2012, 21:11
Replies: 5
Views: 5,826
Posted By nenad
I solved it - take a look here: ...

I solved it - take a look here:
http://www.howtoforge.com/forums/showthread.php?t=28312
Forum: Installation/Configuration 15th October 2012, 21:02
Replies: 32
Views: 333,333
Posted By nenad
Smile [solved]

OK, finally I got it



during postfix stop and postfix start

showed me that

Oct 15 20:45:38 piks postfix/postfix-script[8550]: warning: /var/spool/postfix/etc/resolv.conf and...
Forum: Installation/Configuration 15th October 2012, 18:56
Replies: 32
Views: 333,333
Posted By nenad
UPDATE: I can send email to myself:...

UPDATE:
I can send email to myself: nenad.bulatovic@ftniim.org ---> nenad.bulatovic@ftniim.org , and I can send from any email account to nenad.bulatovic@ftniim.org, but I can't send from...
Forum: General 15th October 2012, 18:50
Replies: 5
Views: 5,826
Posted By nenad
How did you solve the problem? I have the same...

How did you solve the problem? I have the same problem.
Forum: Installation/Configuration 15th October 2012, 18:09
Replies: 32
Views: 333,333
Posted By nenad
I run a piks:~# tail -f /var/log/mail.log ...

I run a
piks:~# tail -f /var/log/mail.log

Oct 15 18:14:26 piks postfix/qmgr[2704]: 1DA312FE84: from=<nenad.bulatovic@ftniim.org>, size=1450, nrcpt=1 (queue active)
Oct 15 18:14:26 piks...
Forum: Installation/Configuration 15th October 2012, 17:44
Replies: 32
Views: 333,333
Posted By nenad
Now I definitelly don't understand you - why...

Now I definitelly don't understand you - why should I use web1_nenad ?
Isn't this teh right way to assign mailbox to user?

UPDATE:
I figured out what was problem with login:
I tried only...
Showing results 1 to 25 of 415

 
Forum Jump

All times are GMT +2. The time now is 00:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.