Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: bazza
Forum: General 31st August 2009, 10:43
Replies: 3
Views: 2,707
Posted By bazza
Its probably easily done when you know how but...

Its probably easily done when you know how but how do you do it? I cannot see how to add / use another server.
Forum: Installation/Configuration 31st August 2009, 09:35
Replies: 2
Views: 1,614
Posted By bazza
Have a look at my post here...

Have a look at my post here http://www.howtoforge.com/forums/showthread.php?t=38563
for some idea on how to do it.
Forum: Installation/Configuration 28th August 2009, 22:14
Replies: 4
Views: 2,155
Posted By bazza
Yes I realise that now. My problem arose because...

Yes I realise that now. My problem arose because I deal with single domain mail servers for private networks where the user name suffices so that is my normal schema and I just got stuck in a mind...
Forum: Installation/Configuration 28th August 2009, 12:18
Replies: 4
Views: 2,155
Posted By bazza
Thumbs up ROFL!! I've spent hours investigating this, It...

ROFL!!
I've spent hours investigating this, It never occurred to me that the login schema would have deviated from the 'norm'.
Thanks heaps for your reply, problem solved, testing continues.
Forum: Installation/Configuration 28th August 2009, 05:12
Replies: 4
Views: 2,155
Posted By bazza
Login Fails POP3 and IMAP

Hi,
I'm trialling ISPCONFIG 3.0.1.4 Beta on Debian Lenny. I'm testing on an internal network.
I've set up one user called 'test' with the domain 'testing.com' and a mail box with the alias 'tester'...
Forum: Developers' Forum 9th July 2009, 23:23
Replies: 13
Views: 19,622
Posted By bazza
Glad to hear you've got it working. There's...

Glad to hear you've got it working.

There's an old saying that goes 'ask a stupid question and you'll get a stupid answer'.

Next time you feel yourself getting upset check your question before...
Forum: Developers' Forum 30th June 2009, 01:00
Replies: 13
Views: 19,622
Posted By bazza
When I find someone asking for help in a thread...

When I find someone asking for help in a thread about a howto written for Ubuntu I naturally assume that person is running Ubuntu or Debian or another Debian derivative. However now that you have...
Forum: Developers' Forum 28th June 2009, 11:45
Replies: 13
Views: 19,622
Posted By bazza
Assuming you have ISPCONFIG installed correctly...

Assuming you have ISPCONFIG installed correctly just do as it says.
The first part of the howto deals with generating a key pair using OPENSSL and loading the apache mod ssl.

Then edit your conf...
Forum: Installation/Configuration 26th June 2009, 08:20
Replies: 2
Views: 4,637
Posted By bazza
At a guess either Mysql is not running or you...

At a guess either Mysql is not running or you have not configured it.
Forum: Installation/Configuration 16th June 2009, 23:27
Replies: 2
Views: 2,246
Posted By bazza
To be precise the Web Template is in...

To be precise the Web Template is in /usr/local/ispconfig/server/conf/index/

I cant find anything for the welcome e-mail. Could somebody point me in the right direction.
Forum: Installation/Configuration 16th June 2009, 13:27
Replies: 3
Views: 2,373
Posted By bazza
You where correct. I checked and it was not...

You where correct. I checked and it was not running. Firing it up from the command line we got:-

joey:~# /etc/init.d/amavis start
Starting amavisd: hostname: Unknown host
The value of variable...
Forum: Developers' Forum 16th June 2009, 12:20
Replies: 13
Views: 19,622
Posted By bazza
SSL Enforced

Thanks for the above info. Personally I think https should be the default for a connection to a control panel. I think this could be done in a htaccess file but I'm new to ISPC3 and I need to have a...
Forum: Installation/Configuration 16th June 2009, 01:38
Replies: 3
Views: 2,373
Posted By bazza
Cant send mail from Evolution or Squirrel Mail

Hi Folks, a little help is needed. I have ISPC3 installed on Debian Lenny using Falko's perfect guide (btw thanks for that). I'm playing with this locally with server as 192.168.1.10, DNS192.168.1.54...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 00:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.