Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: Dr.Oetker
Forum: Installation/Configuration 3rd June 2007, 17:03
Replies: 10
Views: 17,256
Posted By Dr.Oetker
Debian 3.1 sources.list:

Debian 3.1

sources.list:
Forum: Installation/Configuration 31st May 2007, 17:08
Replies: 10
Views: 17,256
Posted By Dr.Oetker
I use the soruces.list from phantomk I will...

I use the soruces.list from phantomk

I will update apache 2.0.54 to the newst version:

apt-get upgrade apache2 apache2-doc

Then cames:
Forum: General 6th May 2007, 13:15
Replies: 14
Views: 7,449
Posted By Dr.Oetker
okay, but the problem is since ISPConfig is...

okay, but the problem is since ISPConfig is installed.

But how can i find out which cron or application make this crash?

Thanks for your help!
Forum: General 6th May 2007, 12:42
Replies: 14
Views: 7,449
Posted By Dr.Oetker
23:59: Same procedure as every weak, the apache...

23:59: Same procedure as every weak, the apache server goes down...
Forum: General 30th April 2007, 13:15
Replies: 14
Views: 7,449
Posted By Dr.Oetker
In the crontab are all ISPConfig Crons: ...

In the crontab are all ISPConfig Crons:

#ISPConfig Cronjobs
30 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php...
Forum: General 30th April 2007, 10:40
Replies: 14
Views: 7,449
Posted By Dr.Oetker
Yesterday it was the Same procedure as every...

Yesterday it was the Same procedure as every weak.

The Apache goes down and i cant restart him until i reboot the server.
Forum: General 25th April 2007, 14:05
Replies: 14
Views: 7,449
Posted By Dr.Oetker
I have added "sleep 3", now i hope, the server...

I have added "sleep 3", now i hope, the server dont crash any more *g*

(The next time should be the 29th, right?)

thank you!
Forum: General 24th April 2007, 13:58
Replies: 14
Views: 7,449
Posted By Dr.Oetker
my apache2 init.d file: #!/bin/sh -e # #...

my apache2 init.d file:

#!/bin/sh -e
#
# apache2 This init.d script is used to start apache2.
# It basically just calls apache2ctl.

ENV="env -i LANG=C...
Forum: General 22nd April 2007, 13:00
Replies: 14
Views: 7,449
Posted By Dr.Oetker
Today the apache2 server goes down again. ...

Today the apache2 server goes down again.

And it works again after a reboot.
But i wont (and i cant) restart the server every ~ 6 days! What is wrong?

I have looked at the ispconfig. Before...
Forum: General 16th April 2007, 14:35
Replies: 14
Views: 7,449
Posted By Dr.Oetker
I have created the sharedip directory and checked...

I have created the sharedip directory and checked the ISPConfig Log. There are no errors.

After the Reboot all workes fine, but yesterday, the apache2 goes down and restart dosnt work:



I...
Forum: General 8th April 2007, 10:55
Replies: 14
Views: 7,449
Posted By Dr.Oetker
Okay, i have restart the server and now it works,...

Okay, i have restart the server and now it works, but the directory /var/www/sharedip does not exist!?
Forum: General 8th April 2007, 10:47
Replies: 14
Views: 7,449
Posted By Dr.Oetker
Apache2 don't start /var/www/sharedip don't exist

ISPConfig runs with out problems, but today the sites not online.

I try to restart the apache2 server and got this error:



Whats wrong? Why it works yesterday and now /var/www/sharedip is...
Forum: Installation/Configuration 6th April 2007, 04:28
Replies: 19
Views: 7,926
Posted By Dr.Oetker
Yeaha! Now it works! I have reinstalled the...

Yeaha!

Now it works! I have reinstalled the System and have used the perfect howto ;)

Thanks to all and good night...
Forum: Installation/Configuration 6th April 2007, 04:22
Replies: 1
Views: 2,266
Posted By Dr.Oetker
Porblem fixed - ISPConfig reinstalled

Porblem fixed - ISPConfig reinstalled
Forum: Installation/Configuration 5th April 2007, 19:58
Replies: 1
Views: 2,266
Posted By Dr.Oetker
If SSL active, php files are downloaded

If i call a Sites per SSL, some php files were downloaded and not shown in the browser.

if i call https://mydomain.de the index.php will be downloaded, but wen i call https://mydomain.de/index.php...
Forum: Installation/Configuration 5th April 2007, 17:46
Replies: 19
Views: 7,926
Posted By Dr.Oetker
Wen i use the mail test@mydomain.de, outlook says...

Wen i use the mail test@mydomain.de, outlook says the mailaddy is wrong. If i use test@test.mydomain.de, it works, but i cant receive mails.
Forum: Installation/Configuration 5th April 2007, 16:00
Replies: 19
Views: 7,926
Posted By Dr.Oetker
So, i have tested somethings and now it works,...

So, i have tested somethings and now it works, but only with test@test.mydomain.de

I have creat the Co-Domain mydomain.de with out a host.

but test@mydomain.de dont work! Outlook says the...
Forum: Installation/Configuration 5th April 2007, 13:33
Replies: 19
Views: 7,926
Posted By Dr.Oetker
I have don this:

I have don this:
Forum: Installation/Configuration 4th April 2007, 18:27
Replies: 19
Views: 7,926
Posted By Dr.Oetker
i do this, see my edited posting ;) There is...

i do this, see my edited posting ;)

There is no limit at the reseller set
Forum: Installation/Configuration 4th April 2007, 18:19
Replies: 19
Views: 7,926
Posted By Dr.Oetker
But the Domainlimit is -1 :( now i have...

But the Domainlimit is -1 :(

now i have added the co-domain mydomain.de manualy, now the mailaddy test@mydomain.de is shown in the virtusertable.

But it dosnt work, ther is allways "the...
Forum: Installation/Configuration 4th April 2007, 17:57
Replies: 19
Views: 7,926
Posted By Dr.Oetker
i looked at the /etc/postfix/virtusertable: ...

i looked at the /etc/postfix/virtusertable:



But this is wrong! I thing it must look so:



Why is it so?
Forum: Installation/Configuration 4th April 2007, 15:27
Replies: 19
Views: 7,926
Posted By Dr.Oetker
Now i have 250-AUTH=LOGIN PLAIN ...

Now i have

250-AUTH=LOGIN PLAIN
250-AUTH=LOGIN PLAIN

but outlook says username or password wrong

I used saslfinger -s, this is the output:
Forum: Installation/Configuration 4th April 2007, 15:02
Replies: 19
Views: 7,926
Posted By Dr.Oetker
Okay, I have done this, but at the telnet-part i...

Okay, I have done this, but at the telnet-part i see

250-AUTH LOGIN PLAIN DIGEST-MD5 CRAM-MD5
250-AUTH=LOGIN PLAIN DIGEST-MD5 CRAM-MD5

not

250-AUTH=LOGIN PLAIN
250-AUTH=LOGIN PLAIN
Forum: Installation/Configuration 3rd April 2007, 16:03
Replies: 19
Views: 7,926
Posted By Dr.Oetker
No, I dont use the debian 3.1 perfect setup...

No, I dont use the debian 3.1 perfect setup guide, because i have allso own configurations.

How kan i remove and reinstall postfix the right way?
Forum: Installation/Configuration 3rd April 2007, 14:20
Replies: 19
Views: 7,926
Posted By Dr.Oetker
Debian 3.1 wirh ISPConfig 2.11 Its...

Debian 3.1 wirh ISPConfig 2.11



Its enabled, but it dont work :(


The last lines from the log:
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 22:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.