Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: helfrez
Forum: Installation/Configuration 3rd April 2011, 04:19
Replies: 0
Views: 1,263
Posted By helfrez
Multi (Server, DB) PhpMyAdmin

How exactly should the phpmyadmin setup be in multiserver configs. I have multiple webservers and a pair of mysql servers. One server is flagged as a mirror. Should the config-db.php for phpmyadmin...
Forum: Installation/Configuration 31st March 2011, 13:34
Replies: 3
Views: 1,437
Posted By helfrez
For reference this is a 6 box cluster, 2 x...

For reference this is a 6 box cluster, 2 x webservers, 2x dns servers, 2x mysql servers(mirrored)
Forum: Installation/Configuration 30th March 2011, 15:41
Replies: 3
Views: 1,437
Posted By helfrez
Problem with Firewall Page

In the firewall view, I am not able to view the server names. The name column is displaying blank versus the hostname. From a code level is it coming up as,

<td class="tbl_col_server_id">
<a...
Forum: Feature Requests 6th December 2006, 01:25
Replies: 6
Views: 5,310
Posted By helfrez
New Interface

ISPConfig is my control panel of choice, but has any thought ever been put into a interface redesign or refresh. The folder list view can be a bit unnerving once you have alot of entries, and the...
Forum: Installation/Configuration 18th October 2006, 01:10
Replies: 27
Views: 10,957
Posted By helfrez
Already Fixed

Yeah i figured it out last night. That was part of the problem. I had already got the server working with suphp, but after the upgrade to 2.2.7 it appears the switch got set back to "both" ad it...
Forum: Installation/Configuration 17th October 2006, 02:14
Replies: 27
Views: 10,957
Posted By helfrez
Upgrade Blew Up

I will chekc it out tonight, I'm trying to fix my sarge system now that was woarkign with suphp perfectly until I upgraded to 2.2.7 which seems to have blown up the suphp config and now nothing is...
Forum: Installation/Configuration 16th October 2006, 03:42
Replies: 27
Views: 10,957
Posted By helfrez
Solved!

I would assume the same would apply to centos4. I was working on a rhel4 box that had the same issues. I used the mod_suphp from karan which produced the exact same scenario you have on centos4. On a...
Forum: Installation/Configuration 13th October 2006, 04:23
Replies: 1
Views: 4,383
Posted By helfrez
Suexec Not Working

Am I missing something...
--Enabled suexec in the ispconfig gui
--Verified that it was adding the appropriate suexecusergroups to the directives for the vhosts

--Verified the module was loading...
Forum: Installation/Configuration 17th August 2006, 03:55
Replies: 1
Views: 2,283
Posted By helfrez
suPHP Pointers?

Can anyone point me in the right direction for getting suphp working properly with the latest stable ISPconfig and Centos43/RHEL4...I pulled the mod_suphp package and turned on the engine on, but...
Forum: Installation/Configuration 21st July 2006, 03:27
Replies: 2
Views: 5,183
Posted By helfrez
Upgraded ISPconfig

I was running 2.2.1 and I noticed that it handled upgrade automatically, so I ran the install to upgrade to the latest version of ISPconfig, and for the moment it look like the problems are now...
Forum: Installation/Configuration 21st July 2006, 02:13
Replies: 2
Views: 5,183
Posted By helfrez
Bind not updating

I have a strange issue with ispconfig not updating dns. A few days ago I had a server go out on a reboot, provider claimed it was a hardware issue, I tend to disagree because my port monitors kept...
Forum: Installation/Configuration 17th May 2006, 22:08
Replies: 3
Views: 3,148
Posted By helfrez
No errors

No errors, it may have just been a fluke with the clients email software, I have tried it several times with test accounts with no errors. However testing to gmail I am seeing header info in the...
Forum: Installation/Configuration 17th May 2006, 20:29
Replies: 3
Views: 3,506
Posted By helfrez
Any Breakage on Upgrade?

Will installing php5 into a running ISPConfig server cause any breakage or conflicts or is it safe to do withouth disrupting the system. Also are there any additional steps needed to get ISPConfig...
Forum: Installation/Configuration 17th May 2006, 16:36
Replies: 3
Views: 3,148
Posted By helfrez
Strange Salutatory Email

Strange thing happened on a new account addition. This is the first account I added after configuring the email. Configuration is as follows.
_________________________________________
Hi...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 18:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.