Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: HardyHarvey
Forum: Tips/Tricks/Mods 5th January 2009, 19:17
Replies: 7
Views: 19,026
Posted By HardyHarvey
Thanks - tip: sa-update

Just a tip that your sa-update might not work out-of-the box. As part of this install I would suggest you try it.

If you get an error, I bet it's the one in this post, and the fix posted works:
...
Forum: Installation/Configuration 16th April 2008, 16:58
Replies: 2
Views: 1,870
Posted By HardyHarvey
Yeah we're static IP. Here we go! One last...

Yeah we're static IP. Here we go!

One last thing, I'm sure there's 'best practices' for implementing new email servers but anyways i came across a tip I wanted to divulge to the ether..

Copy...
Forum: Installation/Configuration 15th April 2008, 23:57
Replies: 2
Views: 1,870
Posted By HardyHarvey
Pre-LIVE email tests?

Howdy y'all.

We're in a tiny town with a couple tiny sites on a tiny server. Had a question before we go live tomorrow, about ensuring things are working in advance..

I can send/receive using...
Forum: Installation/Configuration 11th April 2008, 22:11
Replies: 6
Views: 2,339
Posted By HardyHarvey
i also made a custom vhosts and posted to it from...

i also made a custom vhosts and posted to it from apache2.conf but had no working DNS at the time so anyways thanks for setting it straight.. BTW editing the config.lib.php was the re-fix for vhosts...
Forum: Installation/Configuration 11th April 2008, 02:00
Replies: 2
Views: 2,259
Posted By HardyHarvey
i've been trying to find out how to have...

i've been trying to find out how to have webmaster@domain1.tld and webmaster@domain2.tld but i can't even find a post on the forums that explains it.. i thought i saw one once but it's not the...
Forum: Installation/Configuration 10th April 2008, 23:52
Replies: 21
Views: 15,977
Posted By HardyHarvey
holy cow i think i missed a bunch of the pages to...

holy cow i think i missed a bunch of the pages to the ultimate install, or maybe just skipped over some? anyways was a while back that i installed it originally.

It seems to be working for me now....
Forum: Installation/Configuration 10th April 2008, 21:04
Replies: 21
Views: 15,977
Posted By HardyHarvey
Hi guys glad to find a thread with a similar...

Hi guys glad to find a thread with a similar query to my own.

My situation is that I neglected to install courier-pop & etc before installing ISPConfig. I guess the install didn't check for it? ...
Forum: Installation/Configuration 10th April 2008, 20:32
Replies: 6
Views: 2,339
Posted By HardyHarvey
I made some changes so that we could test our...

I made some changes so that we could test our sites on an internal network. I found that changing the DocumentRoot in /etc/apache2/vhosts/Vhosts_ispconfig.conf from /var/www/sharedip to /var/www...
Forum: General 10th April 2008, 18:38
Replies: 8
Views: 3,296
Posted By HardyHarvey
Hi all. First post for me. I'm on Ubuntu 6.06...

Hi all. First post for me. I'm on Ubuntu 6.06 w/postfix. I have many issues but wanted to share one of the band-aid solutions i've happened upon:

Permissions game: first of all thanks Till for...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 12:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.