Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 61
Search took 0.00 seconds.
Search: Posts Made By: koltz
Forum: General 23rd September 2010, 01:29
Replies: 13
Views: 7,653
Posted By koltz
I had the same issue and went through my...

I had the same issue and went through my instructions and found that I missed this line when setting up the Perfect Server

a2enmod suexec rewrite ssl actions include

I ran that which enabled...
Forum: Installation/Configuration 20th February 2010, 23:06
Replies: 11
Views: 5,581
Posted By koltz
I am having the same issue with CentOS 5.3 x64...

I am having the same issue with CentOS 5.3 x64 and ISPConfig 3.0.1.6. I followed the directions and installed the certificate via ISPConfig as I should, but for some reason it is bringing up the...
Forum: HOWTO-Related Questions 15th January 2010, 17:34
Replies: 0
Views: 4,682
Posted By koltz
Perfect Server Image for Ubuntu Cloud?

I just picked up a new server and have played with the Ubuntu Cloud a little bit. I have setup most of my servers using the instructions for the Perfect Server and wondering if anybody has created or...
Forum: General 3rd April 2009, 14:57
Replies: 66
Views: 30,429
Posted By koltz
One other issue I seem to be having since the...

One other issue I seem to be having since the upgrade. My SPAM filter doesn't seem to work now. It was working perfectly and rechecked all my settings. But I am now receiving all SPAM.
Forum: General 1st April 2009, 16:52
Replies: 66
Views: 30,429
Posted By koltz
I think I have found the issue, when I go an edit...

I think I have found the issue, when I go an edit a site, in the vhosts file, it will delete part of the DocumentRoot. So, when I click save, it will change it to:


<VirtualHost...
Forum: General 1st April 2009, 16:00
Replies: 66
Views: 30,429
Posted By koltz
The backup from just before was pretty much...

The backup from just before was pretty much empty. Here is what was in it:



-- MySQL dump 10.11
--
-- Host: localhost Database: dbispconfig
--...
Forum: General 1st April 2009, 15:55
Replies: 66
Views: 30,429
Posted By koltz
So I can't add any new sites? Anyway, the only...

So I can't add any new sites? Anyway, the only thing that wasn't in the database was my webmail software which was out on the server still, I re-added the domain, and once I did that, none of my...
Forum: General 1st April 2009, 15:45
Replies: 66
Views: 30,429
Posted By koltz
It worked for the most part. Everything came...

It worked for the most part. Everything came back, but when I added a domain to the site that wasn't in the backup, I get the following message now
Forum: General 1st April 2009, 14:59
Replies: 66
Views: 30,429
Posted By koltz
Ok, how can I then migrate to non-SVN version of...

Ok, how can I then migrate to non-SVN version of the software so I don't run into this again?
Forum: General 1st April 2009, 13:38
Replies: 66
Views: 30,429
Posted By koltz
Sorry, I downloaded the 3.0.1.1 final that was...

Sorry, I downloaded the 3.0.1.1 final that was posted via sourceforge via wget, extracted it in my tmp dir and ran the php -q update.php. There were two prompts that defaulted to yes which I accepted...
Forum: General 1st April 2009, 05:30
Replies: 66
Views: 30,429
Posted By koltz
Thanks for the update. Though I think I did...

Thanks for the update. Though I think I did something stupid. When doing the update, I took the defaults and it looks like it cleared all of my previous data. Any way to recover or am I SOL and just...
Forum: General 3rd March 2009, 15:40
Replies: 36
Views: 21,893
Posted By koltz
Well got it working. Looking at the instructions...

Well got it working. Looking at the instructions (for Ubuntu), it doesn't look like there is anything in it for adding SSL besides the module and enabling it. I had to create the local certs using...
Forum: General 1st March 2009, 21:22
Replies: 36
Views: 21,893
Posted By koltz
Can you post actual default and vhost files that...

Can you post actual default and vhost files that have SSL enabled?
Forum: General 1st March 2009, 03:17
Replies: 36
Views: 21,893
Posted By koltz
Maybe it would be beneficial for me to see what a...

Maybe it would be beneficial for me to see what a known working default and vhost file with SSL enabled looks like? Are you able to post yours with SSL enabled for me to look at and see what...
Forum: General 1st March 2009, 01:43
Replies: 36
Views: 21,893
Posted By koltz
I just tried it again and this time looked at...

I just tried it again and this time looked at apache2 error.log after it wouldn't restart. Here is the error:


PHP Warning: PHP Startup: Unable to load dynamic library...
Forum: General 1st March 2009, 00:19
Replies: 36
Views: 21,893
Posted By koltz
In the httpd.conf file, i just have one line in...

In the httpd.conf file, i just have one line in the whole file:


NameVirtualHost *:80


Nothing in the apache2.conf file.
Forum: General 26th February 2009, 20:07
Replies: 36
Views: 21,893
Posted By koltz
After I make the changes from post 21, it adds...

After I make the changes from post 21, it adds this to my site:


<IfModule mod_ssl.c>
###########################################################
# SSL Vhost...
Forum: Installation/Configuration 26th February 2009, 20:00
Replies: 17
Views: 19,362
Posted By koltz
127.0.0.1 localhost.localdomain ...

127.0.0.1 localhost.localdomain localhost
172.21.152.31 server.koltz.com server
172.21.152.32 gamingdealz.com www
172.21.152.32 8bitclassics.com ...
Forum: General 26th February 2009, 13:43
Replies: 36
Views: 21,893
Posted By koltz
Umm, I did. Now if you wanted me to do 21 with...

Umm, I did. Now if you wanted me to do 21 with the other last post you didn't specify. 21 by itself doesn't do anything different as mentioned in my post underneath it. I will try 21 with recreating...
Forum: Installation/Configuration 26th February 2009, 00:17
Replies: 17
Views: 19,362
Posted By koltz
I stopped it, verified that no mydns instances...

I stopped it, verified that no mydns instances were running with netstat -tap, started it back up, ran netstat -tap again, four instances were running. Waited 10 minutes and checked in ISPConfig,...
Forum: General 26th February 2009, 00:10
Replies: 36
Views: 21,893
Posted By koltz
Bump, see above message.

Bump, see above message.
Forum: General 23rd February 2009, 22:24
Replies: 36
Views: 21,893
Posted By koltz
It had one created originally, didn't start. I...

It had one created originally, didn't start. I tried copying the GoDaddy cert as also mentioned. I then clicked the thing to Create Certificate, created it's own and I tried to restart apache but...
Forum: General 23rd February 2009, 21:45
Replies: 36
Views: 21,893
Posted By koltz
Anyone? See a couple messages above for the...

Anyone? See a couple messages above for the actual SSL/443 issues. I am looking at all of the site configs for ISPConfig3 and do not see any thing setup for SSL. I do have it enabled it under the...
Forum: Installation/Configuration 23rd February 2009, 20:56
Replies: 17
Views: 19,362
Posted By koltz
## AUTOMATICALLY GENERATED BY DEBCONF. DO NOT...

## AUTOMATICALLY GENERATED BY DEBCONF. DO NOT MODIFY DATABASE
## INFORMATION (database, db-*)...
## PLEASE RUN 'dpkg-reconfigure mydns-mysql' INSTEAD.
## CHANGES TO THE FOLLOWING DIRECTIVES ARE...
Forum: General 22nd February 2009, 20:23
Replies: 36
Views: 21,893
Posted By koltz
Doesn't do anything for helping the SSL to work...

Doesn't do anything for helping the SSL to work (port 443).
Showing results 1 to 25 of 61

 
Forum Jump

All times are GMT +2. The time now is 08:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.