Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 116
Search took 0.01 seconds.
Search: Posts Made By: smartcall
Forum: HOWTO-Related Questions 23rd August 2010, 06:59
Replies: 4
Views: 3,840
Posted By smartcall
Thanks! That solved it. I should have searched...

Thanks! That solved it. I should have searched howtoforge instead of Google, you're right.
Forum: HOWTO-Related Questions 11th August 2010, 18:03
Replies: 4
Views: 3,840
Posted By smartcall
Everything is set in the client. I use other mail...

Everything is set in the client. I use other mail servers for other accounts and they work fine with similar settings.
Forum: HOWTO-Related Questions 10th August 2010, 11:05
Replies: 4
Views: 3,840
Posted By smartcall
Mail Server Setup With Exim, MySQL, Cyrus-Imapd, Horde Webmail On Centos 5.1

Hello and thanks for the howto. I've been using this mailserver setup for a few years now, but recently I noticed that some of the recipients MTA reject messages when sent from an email client like...
Forum: Installation/Configuration 15th July 2008, 13:24
Replies: 9
Views: 3,158
Posted By smartcall
Thanks. I don't think that you read what I write ...

Thanks. I don't think that you read what I write
All the sites have administrators. They wouldn't work if they didn't have.
Forum: Installation/Configuration 15th July 2008, 12:38
Replies: 9
Views: 3,158
Posted By smartcall
This is not applicable. I have 100-s of webs. I...

This is not applicable. I have 100-s of webs.
I fixed all with the above script and the suggestions from you.
My problem is that this will happen again sooner or later and I'm looking for a fix to...
Forum: Installation/Configuration 15th July 2008, 07:54
Replies: 9
Views: 3,158
Posted By smartcall
Just to let you know - the same thing happend...

Just to let you know - the same thing happend again.
I created 4-5 new users with new webs and I ended up with all webs owned by apache:last_user, where last_user is the last one I created.

In...
Forum: Installation/Configuration 28th May 2008, 10:59
Replies: 9
Views: 3,158
Posted By smartcall
I will try it. Actually I created small shell...

I will try it.
Actually I created small shell script:
for x in $( /usr/bin/find /var/www/ -maxdepth 1 -name "web*" -type d -print0 | xargs -0)
do
chgrp -R $(basename $x) $x
for y in $( find...
Forum: Installation/Configuration 27th May 2008, 19:05
Replies: 9
Views: 3,158
Posted By smartcall
I deleted the domain already. There was nothing...

I deleted the domain already. There was nothing unusual, I guess. Because named wouldn't start if there was.
I already did UPDATE isp_isp_web set status = 'u' where status = ''; and it is updating...
Forum: Installation/Configuration 27th May 2008, 17:38
Replies: 9
Views: 3,158
Posted By smartcall
Very Big Problem with ownership

Hello,

Just 15 minutes ago I created a new client and web. After that all the webs in the server are owned by apache:web1921.
I noticed a root process running chown, but this is normal. I...
Forum: General 5th May 2008, 10:09
Replies: 1
Views: 2,975
Posted By smartcall
bad codomain and bind problem

Hello!

Some of my clients seems to have created a codomain that doesn't conform to named configuration syntax. As soon as he updates his web the record appears in bind configuration that prevents...
Forum: General 8th January 2008, 13:56
Replies: 12
Views: 6,569
Posted By smartcall
An upgrade did the trick, thanks!

An upgrade did the trick, thanks!
Forum: General 8th January 2008, 13:32
Replies: 12
Views: 6,569
Posted By smartcall
Everything looks fine in the database. There is...

Everything looks fine in the database. There is even a doctype_def for isp_web.
But if I go to the Form Editor the ISP - Web form is empty.
Forum: General 8th January 2008, 09:07
Replies: 12
Views: 6,569
Posted By smartcall
Thanks, I will investigate.

Thanks, I will investigate.
Forum: General 7th January 2008, 17:34
Replies: 12
Views: 6,569
Posted By smartcall
The requested document type does not exist

Hello,

A client of mine whom I hepled install ISPConfig complained today that after a reboot of his server he gets the following error:

The requested document type does not exist

This is...
Forum: General 30th December 2007, 20:27
Replies: 18
Views: 9,691
Posted By smartcall
1) OK. What about when creating a domain or a...

1) OK. What about when creating a domain or a web? One could also make a mistake in the name. Or put a .(dot) in the host part, like "www.". I've seen people doing that.
2) That is perfect.
Forum: General 29th December 2007, 21:18
Replies: 18
Views: 9,691
Posted By smartcall
Thanks again for implementing this. Two...

Thanks again for implementing this.

Two questions:
1. Does this work when creating a domain (not just co-domain) or DNS record?
2. Is the regex stored in serialized objects? If it is and someone...
Forum: Installation/Configuration 18th December 2007, 10:18
Replies: 6
Views: 3,690
Posted By smartcall
I don't think so. Try resetting the MySQL...

I don't think so.
Try resetting the MySQL password, remove ISPConfig and reinstall.

P.S. Can you login to your MySQL server from console with:
mysql -u root -p
and then with this password that...
Forum: Installation/Configuration 18th December 2007, 10:00
Replies: 6
Views: 3,690
Posted By smartcall
Did you supply the correct MySQL password for...

Did you supply the correct MySQL password for root during the installation? Looks like this is your problem.
Forum: Developers' Forum 9th December 2007, 18:17
Replies: 0
Views: 4,036
Posted By smartcall
Bulgarian translation

Just commited bulgarian translation for the interface. Help files are not included.
All credits go to a client of mine who translated the files.
Translation is good enough. Especially for the...
Forum: General 8th December 2007, 17:45
Replies: 18
Views: 9,691
Posted By smartcall
Another bug related to dns. If a client...

Another bug related to dns.

If a client mistypes in co-domains and instead of 'domain.com' writes 'domain .com', notice the space between domain and dot, ISPConfig creates the DNS record.
Named...
Forum: General 5th December 2007, 10:57
Replies: 2
Views: 3,395
Posted By smartcall
User does not exist in either of recycle bins. I...

User does not exist in either of recycle bins. I have the default prefix.
And I don't mean the webN_user. I mean the username that one uses to log into ISPConfig.
Forum: Tips/Tricks/Mods 5th December 2007, 09:07
Replies: 3
Views: 5,945
Posted By smartcall
Another solution - proftpd.conf

Another solution would be to add this in proftpd.conf

<Directory /var/www>
HideFiles...
Forum: General 5th December 2007, 08:55
Replies: 2
Views: 3,395
Posted By smartcall
'User Exists' issue

Hello again!

One more thing I noticed yesterday. I created new user and assigned an email addres to him. Then I assigned login and password.
Turned out that this same login existed already. I got...
Forum: General 4th December 2007, 08:38
Replies: 10
Views: 3,289
Posted By smartcall
Yes. Thanks a lot. simplexml is a very nice...

Yes. Thanks a lot. simplexml is a very nice solution.
Forum: General 4th December 2007, 08:27
Replies: 10
Views: 3,289
Posted By smartcall
I will try. Thanks for your time. But if there...

I will try. Thanks for your time.
But if there is another way to find the web_id from the tables related to the invoices it will do too.
My goal is to count invoices for free webs per client and if...
Showing results 1 to 25 of 116

 
Forum Jump

All times are GMT +2. The time now is 00:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.