Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 65
Search took 0.01 seconds.
Search: Posts Made By: zapyahoo
Forum: General 21st August 2014, 00:23
Replies: 6
Views: 566
Posted By zapyahoo
Already added to bugtraker in version 3.0.4.6 ...

Already added to bugtraker in version 3.0.4.6
http://bugtracker.ispconfig.org/index.php?do=details&task_id=2409
Forum: General 21st August 2014, 00:14
Replies: 6
Views: 566
Posted By zapyahoo
Thumbs down OpenVZ Sucks

Unfortunately openvz debian packages have been removed from the repositories since ubuntu 10.04.

* OpenVZ is supported on Ubuntu only for the 8.04 version.

Note that KVM is the main...
Forum: Installation/Configuration 11th August 2014, 16:46
Replies: 5
Views: 394
Posted By zapyahoo
It's running. I just think the process hangs...

It's running.
I just think the process hangs with huge files 60gb plus.
Forum: General 11th August 2014, 16:43
Replies: 6
Views: 566
Posted By zapyahoo
Yeapsss, that's definitely a different approach,...

Yeapsss, that's definitely a different approach, sounds like a plan.

Do you also run the websites + databases on a openvz? Asking because I would not like the websites to gain page load times and...
Forum: General 10th August 2014, 18:40
Replies: 14
Views: 659
Posted By zapyahoo
Lightbulb If you use ispconfig for the cron then you have...

If you use ispconfig for the cron then you have to specify the path that runs that specific type of cron file... if it's a php or sh, etc.

this is for a debian server /usr/bin/wget

You can...
Forum: General 10th August 2014, 18:06
Replies: 14
Views: 659
Posted By zapyahoo
Yes, that's the reason :)

Yes, that's the reason :)
Forum: General 10th August 2014, 17:23
Replies: 14
Views: 659
Posted By zapyahoo
You need to setup the crons in the ispconfig...

You need to setup the crons in the ispconfig panel -> sites -> cron jobs
each cron command to run entry should look like:

/usr/bin/wget -q http://mydomain.com//index.php?optio...article&id=300
Forum: Installation/Configuration 10th August 2014, 16:00
Replies: 5
Views: 394
Posted By zapyahoo
Thanks Till, seems to work. But with is this...

Thanks Till, seems to work.

But with is this happening? are the error logs rotating like the access logs?
How can and error log reach 60GB without being split and gz?

Also, is the log client...
Forum: General 10th August 2014, 15:44
Replies: 6
Views: 566
Posted By zapyahoo
Standby Server in multi-server setups

Since my latest server crash / death, I'm planning on having a better plan for doomsday disaster scenarios. It took me 24h to be able to get a new server up and running to replace the dead one......
Forum: General 10th August 2014, 15:15
Replies: 14
Views: 659
Posted By zapyahoo
Crons should be able to overlap and conclude...

Crons should be able to overlap and conclude successfully.
The only reason I see for this to happen is incorrect cron setup/commands on the webpage/s you are trying to run them.

Can you post your...
Forum: Installation/Configuration 9th August 2014, 17:48
Replies: 10
Views: 430
Posted By zapyahoo
No, that's not the issue. Like I said, correct...

No, that's not the issue.
Like I said, correct db and user was created in the slave.
The website connects fine to the database.

There are several plugins that when connecting to the database...
Forum: Installation/Configuration 9th August 2014, 16:44
Replies: 10
Views: 430
Posted By zapyahoo
ok... but the fcgid.cong is sightly different in...

ok... but the fcgid.cong is sightly different in new apache version of ubuntu 14.04.1... uses new names
<IfModule mod_fcgid.c>
AddHandler fcgid-script .fcgi
FcgidConnectTimeout 20
...
Forum: Installation/Configuration 9th August 2014, 16:31
Replies: 10
Views: 430
Posted By zapyahoo
Can you post your fcgid.conf? and xcache...

Can you post your fcgid.conf?
and xcache settings?
Forum: Installation/Configuration 9th August 2014, 03:51
Replies: 10
Views: 430
Posted By zapyahoo
Ok, I finally sorted this out. The new slave...

Ok, I finally sorted this out.
The new slave server had a new db server_id.
The resyncing was working but not syncing anything the master had no data to sync with this new server_id.
Corrected the...
Forum: Installation/Configuration 8th August 2014, 22:42
Replies: 10
Views: 430
Posted By zapyahoo
I checked both databases, server and slave....

I checked both databases, server and slave. Client table are identical... good thing, they are re syncing.

The issue is that the slave is missing all vhosts files, client folders and client...
Forum: Installation/Configuration 8th August 2014, 21:56
Replies: 10
Views: 430
Posted By zapyahoo
Thanks Till, Just to make sure I understand....

Thanks Till,

Just to make sure I understand.
If i copy over the content of the client table from master(panel) to slave(webserver)... the webserver will recreate all user mysql databases, vhost...
Forum: Installation/Configuration 8th August 2014, 20:30
Replies: 10
Views: 430
Posted By zapyahoo
Uffff Major Crash, Re-create slave server

My webserver/database (multiserver setup) just died :o We never think it happens until it does...

I have the backups of the sites and databases.
Replaced all faulty hardware, installed ubuntu...
Forum: Installation/Configuration 7th August 2014, 22:22
Replies: 5
Views: 394
Posted By zapyahoo
Error log per site

One of my client sites creates a huge error log... 30gb to 60gb :eek: Incredible

This used space is totally outside the allocated disk quota for the website.

Without turning off apache2 logging...
Forum: General 1st May 2014, 16:48
Replies: 5
Views: 610
Posted By zapyahoo
that's the problem then... didn't even knew that...

that's the problem then... didn't even knew that folder existed :D hehehe... never had many custom templates... guess I just edited the welcome email. don't remember was a year ago.

In any case,...
Forum: General 1st May 2014, 16:42
Replies: 5
Views: 610
Posted By zapyahoo
These ones seem to be well formated: ...

These ones seem to be well formated:
MIME-Version: 1.0
Content-type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit
From: {admin_mail}
Reply-To: {admin_mail}
Subject: Website quota...
Forum: General 1st May 2014, 16:31
Replies: 5
Views: 610
Posted By zapyahoo
I see. Would be nice to list everything in...

I see.

Would be nice to list everything in frontend under templates!

Regarding new email accounts. They get scrapped upon upgrades...
/usr/local/ispconfig/server/conf/mail/

From: ISPConfig...
Forum: General 1st May 2014, 16:23
Replies: 5
Views: 580
Posted By zapyahoo
yeap... that was it apps port 80??? fixed...

yeap... that was it apps port 80???

fixed now and "mv" 100 to 000 + restarted apache2
Forum: General 1st May 2014, 16:18
Replies: 5
Views: 580
Posted By zapyahoo
I see... will look into the port... and post...

I see... will look into the port...
and post back
Forum: General 1st May 2014, 16:14
Replies: 5
Views: 610
Posted By zapyahoo
Email Templates

listed in /usr/local/ispconfig/server/conf/mail/

Aren't they supposed to be listed in frontend under client->email templates->other

Also Welcome email can not be edited in frontend?
Forum: General 1st May 2014, 16:00
Replies: 5
Views: 580
Posted By zapyahoo
I never said it conflicted. what I said is: ...

I never said it conflicted.

what I said is:
"000-apps takes precedence over 000-default ... "a"pps comes first then "d"efault"

not matter the port...
what it affects:
incorrect or missing...
Showing results 1 to 25 of 65

 
Forum Jump

All times are GMT +2. The time now is 00:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.