Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: safoo
Forum: Installation/Configuration 22nd May 2009, 16:07
Replies: 13
Views: 14,343
Posted By safoo
Thanks for updating the thread. I get the 500...

Thanks for updating the thread. I get the 500 internal error on some page loads, even on front end. After I get the 500 error, the next page load works, so perhaps its more a memory issue. The entry...
Forum: General 5th May 2009, 20:06
Replies: 24
Views: 31,200
Posted By safoo
I read up on why I should use fastcgi on my site...

I read up on why I should use fastcgi on my site and it does make sense. What is the performance difference for enabling suexec? Is enabling it primarily for security? If the only sites on the server...
Forum: HOWTO-Related Questions 4th May 2009, 23:07
Replies: 20
Views: 7,277
Posted By safoo
emadfathy, can you list the differences? I'm...

emadfathy,

can you list the differences? I'm doing the same thing you did, that is use that tutorial for 8.04. I would imagine it would be nearly the same.
Forum: Server Operation 30th March 2009, 22:05
Replies: 1
Views: 9,040
Posted By safoo
Arrow Unknown MX record and Reverse PTR question for Google Apps email

I have 2 questions and I think they are both related and should be simple answers.

I run ISPConfig on a server with a couple of domains and DNS is setup through my registrar. Now I have set up...
Forum: General 7th June 2007, 21:16
Replies: 6
Views: 6,943
Posted By safoo
That seems to have worked. Even though apache...

That seems to have worked. Even though apache created the error.log as root user, it is still writing the php errors and such to the file.

Thanks again.
Forum: General 7th June 2007, 16:22
Replies: 6
Views: 6,943
Posted By safoo
Actually my problem is that one of my domain's...

Actually my problem is that one of my domain's error.log is not being updated. The apache2 error.log is just fine. Is it a permissions issue?

This user's error.log works:

# ls -l
total 576...
Forum: General 6th June 2007, 22:03
Replies: 6
Views: 6,943
Posted By safoo
Hotwire did you find the solution to this?

Hotwire did you find the solution to this?
Forum: Server Operation 23rd January 2007, 19:28
Replies: 12
Views: 18,423
Posted By safoo
[Session] ; Handler used to store/retrieve...

[Session]
; Handler used to store/retrieve data.
session.save_handler = files

session.save_path = /tmp

; Whether to use cookies.
session.use_cookies = 1

; This option enables...
Forum: Server Operation 23rd January 2007, 19:28
Replies: 12
Views: 18,423
Posted By safoo
continued... ;;;;;;;;;;;;;;;;;;; ;...

continued...


;;;;;;;;;;;;;;;;;;;
; Module Settings ;
;;;;;;;;;;;;;;;;;;;

[Syslog]
; Whether or not to define the various syslog variables (e.g. $LOG_PID,
; $LOG_CRON, etc.). Turning it...
Forum: Server Operation 23rd January 2007, 19:26
Replies: 12
Views: 18,423
Posted By safoo
/root/ispconfig/php/php.ini (with some comments...

/root/ispconfig/php/php.ini (with some comments blocks removed)


;;;;;;;;;;;;;;;;;;;;
; Language Options ;
;;;;;;;;;;;;;;;;;;;;

; Enable the PHP scripting language engine under Apache....
Forum: Server Operation 22nd January 2007, 20:31
Replies: 12
Views: 18,423
Posted By safoo
I thought we may have changed something there as...

I thought we may have changed something there as well, but I don't see any reference to the libraries that are referenced in the PHP warning. Moreover, the file shows time stamp of July 2005.

...
Forum: Server Operation 22nd January 2007, 01:44
Replies: 12
Views: 18,423
Posted By safoo
Everything seems to be working fine except this...

Everything seems to be working fine except this warning I now get on etc/init.d/ispconfig_server restart:

root@server:/etc/php4/cli# /etc/init.d/ispconfig_server restart
Shutting down ISPConfig...
Forum: Server Operation 22nd January 2007, 01:24
Replies: 12
Views: 18,423
Posted By safoo
Ok...thanks for pointing me in right direction. I...

Ok...thanks for pointing me in right direction. I also had to uncomment extension = mysql.so in /etc/php4/cli/php.ini to get this to work.
Forum: Server Operation 21st January 2007, 22:01
Replies: 12
Views: 18,423
Posted By safoo
Cron - PHP: Call to undefined function: gzinflate()

I have a php script that I need run daily. The script works through the browser, but when the cron didn't seem to be executing the file, I tried running the script from the shell and get the...
Forum: Installation/Configuration 29th November 2006, 19:55
Replies: 7
Views: 19,256
Posted By safoo
Thanks for the direction, Till. After more...

Thanks for the direction, Till.

After more reading, I saw some mention of /etc/localdomains file. It seems on case-mod.com server, it showed asuslaptops.net as a localdomain. Deleting that entry...
Forum: Installation/Configuration 28th November 2006, 18:51
Replies: 7
Views: 19,256
Posted By safoo
Ok...I have changed the MX record for...

Ok...I have changed the MX record for asuslaptops.net. It doesn't solve my problem of the emails being rejected when emailed from case-mod.com.

As i mentioned, sending from gmail works just right....
Forum: Installation/Configuration 28th November 2006, 16:23
Replies: 7
Views: 19,256
Posted By safoo
The main IP of the server is 8.14.146.114. I have...

The main IP of the server is 8.14.146.114. I have a 2nd IP of 8.14.146.115.

In Ispconfig, anaselectronics.com has IP set to 8.14.145.114 and asuslaptops.net is set to 8.14.146.115

In DNS,...
Forum: Installation/Configuration 27th November 2006, 21:01
Replies: 7
Views: 19,256
Posted By safoo
another question

Do you I need to list additional IP's in /etc/hosts. Currently I have:

127.0.0.1 localhost.localdomain localhost
8.14.145.114 server.anaselectronics.com server

Do I need to add...
Forum: Installation/Configuration 27th November 2006, 07:52
Replies: 7
Views: 19,256
Posted By safoo
var/log/mail.log shows the following just after...

var/log/mail.log shows the following just after trying to send an email to anything@asuslaptops.net from thunderbird:



Another question: currently the MX records for asuslaptops.net points to...
Forum: Installation/Configuration 27th November 2006, 07:38
Replies: 7
Views: 19,256
Posted By safoo
550-The recipient cannot be verified email problem

Seems to be a simple problem, but I can not figure this one out:

I have a Ubuntu server setup using the perfect setup for 6.06 and with Ispconfig. This server's hostname is...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT +2. The time now is 20:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.