Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: x-spirit
Forum: Server Operation 8th March 2009, 19:58
Replies: 12
Views: 7,168
Posted By x-spirit
ns:/home/x-spirit# netstat -tap Active Internet...

ns:/home/x-spirit# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 ...
Forum: Server Operation 8th March 2009, 01:12
Replies: 12
Views: 7,168
Posted By x-spirit
apt-get install bind :) and I haven't set a...

apt-get install bind :)
and I haven't set a firewall yet, the ipchains are empty.
Forum: Server Operation 6th March 2009, 14:03
Replies: 12
Views: 7,168
Posted By x-spirit
a fresh installation of debian lenny, yes, it is...

a fresh installation of debian lenny, yes, it is chrooted
Forum: Server Operation 5th March 2009, 18:04
Replies: 12
Views: 7,168
Posted By x-spirit
So.. can you suggest where to start traceing the...

So.. can you suggest where to start traceing the problem.
Becouse I don't have logs either. /var/log/syslog and /var/log/messages are silent about problems with the bind..
Forum: Server Operation 5th March 2009, 10:59
Replies: 12
Views: 7,168
Posted By x-spirit
bind9 problems

I have several questions,
firstly how can I generate a full log on bind9 somewhere?
I've tried the logging clause but it seems I wasn't able to figure it out.
Tt this moment it looks like this:...
Forum: Installation/Configuration 4th March 2009, 10:11
Replies: 9
Views: 6,482
Posted By x-spirit
well, then why do I get this when trying to...

well, then why do I get this when trying to access local mail:

dovecot: Mar 04 03:11:06 Error: IMAP(x-spirit): open(/home/x-spirit/Maildir/cur/1236157865.V80bId7018fM539656.ns:2,) failed:...
Forum: Installation/Configuration 4th March 2009, 09:42
Replies: 9
Views: 6,482
Posted By x-spirit
Well.. good for you to solve it, but how ? I have...

Well.. good for you to solve it, but how ? I have the same problem,
the postfix writes the delivered mail with 0600 instead with 0755 premissions. How can I fix that ?
Forum: Server Operation 19th February 2009, 09:28
Replies: 0
Views: 8,130
Posted By x-spirit
ububntu 8.10 + postfix + dovecot + squirrelmail + ldap + sasl + phpldapadmin

I want to accomplish this:
http://wanderingbarque.com/howtos/mailserver/big_picture.gif
I have a ldap with phpldapadmin working daemon.

But I don't know how to configure squirrelmail to work...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 20:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.