Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: torqhost
Forum: Installation/Configuration 2nd September 2007, 18:27
Replies: 9
Views: 2,749
Posted By torqhost
Ok, but will I be safe if I delete all those...

Ok, but will I be safe if I delete all those files (virtus*)? And then re-save the file in ISPConfig management section? Will it reload postfix and perform all necessary changes, or will it break...
Forum: Installation/Configuration 2nd September 2007, 13:38
Replies: 9
Views: 2,749
Posted By torqhost
the ispconfig log has these lines (when I was...

the ispconfig log has these lines (when I was creating a new user)

02.09.2007 - 13:13:42 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 900: setquota -u web4_kusok 0 0 0 0 -a &>...
Forum: Installation/Configuration 2nd September 2007, 13:16
Replies: 9
Views: 2,749
Posted By torqhost
hmm, this is getting confusing for me, because: ...

hmm, this is getting confusing for me, because:

In ISPConfig I have a setting for virtual user file set to /etc/postfix/virtusertable
In main.cf of posfix I have set the same path. In...
Forum: Installation/Configuration 2nd September 2007, 13:05
Replies: 9
Views: 2,749
Posted By torqhost
Right now, the email bounded back, saying...

Right now, the email bounded back, saying "Recipient address rejected: User unknown in local recipient table", so it's an aliases issue.
Forum: Installation/Configuration 2nd September 2007, 13:04
Replies: 9
Views: 2,749
Posted By torqhost
Changing the name helped. The error log contains...

Changing the name helped. The error log contains this:

Sep 2 13:01:52 shared1 postfix/postmap[32559]: fatal: open database /etc/postfix/virtusertable.db: No such file or directory

Apparently...
Forum: Installation/Configuration 2nd September 2007, 12:52
Replies: 4
Views: 4,261
Posted By torqhost
Did you follow the instructions from perfect suse...

Did you follow the instructions from perfect suse setup 10.2? Because it seems you didn't have. I installed 2 systems (Suse 10.2) yesterday following that manual and it worked fine.
Forum: Installation/Configuration 2nd September 2007, 12:49
Replies: 9
Views: 2,749
Posted By torqhost
Mails sent from webX_ and not received

Hi,

I am having a problem with mail. The emails (from webmail) are sent from webX_account and not the proper alias. So I have an account, say web1_test and test@domain.com. I can login to webmail...
Forum: Installation/Configuration 1st September 2007, 15:30
Replies: 8
Views: 4,548
Posted By torqhost
Ok, I understand what you mean. But I don't need...

Ok, I understand what you mean. But I don't need a subdomain to be a separate website, the settings / limits should be as for the parent website, I just need it to point it to a directory inside the...
Forum: Installation/Configuration 1st September 2007, 15:13
Replies: 8
Views: 4,548
Posted By torqhost
But how can a client create a subdomain? I think...

But how can a client create a subdomain? I think only administrator or reseller can create new sites, but I think resellers will not want to create evey subdomain for customers manually.
Forum: Installation/Configuration 1st September 2007, 15:11
Replies: 2
Views: 2,394
Posted By torqhost
Thanks for the reply, there was a problem, that...

Thanks for the reply, there was a problem, that settings for the DNS were in the recycle bin and this was causing issues during site creation.
Forum: Installation/Configuration 1st September 2007, 13:04
Replies: 8
Views: 4,548
Posted By torqhost
How do I create a subdomain?

How do I create a subdomain? I am guessing it's the co domain feature, but where do I put the files, that correspond to the subdomain? I don't want to do redirection to folders, I just need it to...
Forum: Installation/Configuration 1st September 2007, 08:47
Replies: 2
Views: 2,394
Posted By torqhost
New Site Created, but DNS not working

I have a problem where I add a client and create a new site for the client, but nothing happens: DNS doesn't get updated.
If I create the same site through DNS manager it works properly, but if I...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 14:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.