Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: keen
Forum: Technical 5th October 2012, 21:36
Replies: 0
Views: 1,346
Posted By keen
Grub and boot error

I'm not sure where else to post this and I need some major help ASAP. Thanks in advance for any help.

Everything was working fine on my HP ProLiant ML310 with the Perfect Server (Apache, PostFix,...
Forum: Technical 13th September 2012, 15:04
Replies: 1
Views: 1,622
Posted By keen
Ubuntu 12.04 Freezes and Need Troubleshooting Help

Thank you in advance for helping! The following is my issue.

I'm using Ubuntu 12.04 LTS Desktop, ISPConfig (Perfect Server - Apache2), Linux, on an HP Proliant. Server freezes up when not being...
Forum: Server Operation 6th July 2012, 01:06
Replies: 24
Views: 10,413
Posted By keen
I went ahead and installed The Perfect Server...

I went ahead and installed The Perfect Server Ubuntu/Postfix/Dovecot ISPConfig on another server and the Email works fine. I'm not sure what happened to the previous server but it was just nothing...
Forum: Server Operation 3rd July 2012, 21:53
Replies: 24
Views: 10,413
Posted By keen
Sure, it's: smtpd_banner = $myhostname ESMTP...

Sure, it's:

smtpd_banner = $myhostname ESMTP $mydomain
biff = no
append_dot_mydomain = no
readme_directory = /usr/share/doc/postfix
smtpd_tls_cert_file = /etc/postfix/smtpd.cert...
Forum: Server Operation 3rd July 2012, 01:05
Replies: 24
Views: 10,413
Posted By keen
Alright, I can send and receive E-mails as root,...

Alright, I can send and receive E-mails as root, however, when I setup an E-mail user via ISPConfig, and send an E-mail to the recipient/user I get the following error:

This is the mail system at...
Forum: Server Operation 2nd July 2012, 18:34
Replies: 24
Views: 10,413
Posted By keen
falko, Thank-you for your time and effort -...

falko,

Thank-you for your time and effort - We addressed all the problems that I was having and I understood everything should work.

I tested the site using the mxtoolbox website and it said...
Forum: Server Operation 27th June 2012, 16:41
Replies: 24
Views: 10,413
Posted By keen
Sorry it took a while to respond. It doesn't...

Sorry it took a while to respond. It doesn't show an error, however, here's my latest log files.

Jun 27 09:02:06 server1 postfix/error[25510]: EA5142203FC: to=, relay=none, delay=233711,...
Forum: Server Operation 21st June 2012, 19:32
Replies: 24
Views: 10,413
Posted By keen
Output is as followed: My setup is with my...

Output is as followed:

My setup is with my public IP (76.x.x.x) to my modem, then to the 192.x.x.1 router, then to my 192.x.x.20 server (aka server1).


ifconfig
eth0 Link encap:Ethernet ...
Forum: Server Operation 20th June 2012, 16:06
Replies: 24
Views: 10,413
Posted By keen
This is the output Chain INPUT (policy...

This is the output

Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain...
Forum: Server Operation 20th June 2012, 00:27
Replies: 24
Views: 10,413
Posted By keen
Here you go, thanks for looking at it Active...

Here you go, thanks for looking at it

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp ...
Forum: Server Operation 19th June 2012, 01:21
Replies: 24
Views: 10,413
Posted By keen
It's my own server smtpd_banner =...

It's my own server

smtpd_banner = $myhostname ESMTP $mail_name (Ubuntu)
biff = no
append_dot_mydomain = no
readme_directory = /usr/share/doc/postfix
smtpd_tls_cert_file =...
Forum: Server Operation 14th June 2012, 17:41
Replies: 24
Views: 10,413
Posted By keen
Falko, thank-you for the follow up. No, it does...

Falko, thank-you for the follow up. No, it does not work yet. I'm receiving a lot of time-out errors. Here's an example in my Show Mail Log:

Jun 14 09:16:04 server1 postfix/smtp[30692]: connect...
Forum: Server Operation 13th June 2012, 19:51
Replies: 24
Views: 10,413
Posted By keen
Thank you for your attention, after setting up...

Thank you for your attention, after setting up the MX record, now I get the following errors:

Jun 13 12:25:02 server1 postfix/smtpd[3077]: connect from localhost[127.0.0.1]
Jun 13 12:25:02...
Forum: Server Operation 9th June 2012, 19:35
Replies: 24
Views: 10,413
Posted By keen
The following is in my DNS Zone settings ...

The following is in my DNS Zone settings

A localhost.mydomain.com. 127.0.0.1 0
A mail. 192.168.1.20 0
A mydomain.com. 1.2.3.4 0 // Public IP address
A www. 192.168.1.20 0 ...
Forum: Server Operation 8th June 2012, 22:22
Replies: 24
Views: 10,413
Posted By keen
Postfix and Dovecot continuous problems

Hello and thank you in advance for any help offered. I installed ISPConfig using the The Perfect Server Ubuntu 12.04 LTS tutorial and most components work and have been very happy. I also...
Forum: General 11th May 2012, 17:05
Replies: 23
Views: 9,409
Posted By keen
Thank you till for your help! Two issue have now...

Thank you till for your help! Two issue have now presented themselves.

1) ISPConfig is displaying the following warning:

Server: server1.example.com (Debian Unknown)
ISPConfig 3.0.4.5...
Forum: General 11th May 2012, 16:24
Replies: 23
Views: 9,409
Posted By keen
Thank you for the support. My system seems to...

Thank you for the support. My system seems to stop responding at the following:

ispconfig3_install/helper_scripts/debian_setup.sh
ispconfig3_install/helper_scripts/setup_in_openvz/
ispconfig3_...
Forum: Installation/Configuration 9th May 2012, 19:51
Replies: 16
Views: 28,404
Posted By keen
Yup. It worked for me. Thanks :)

Yup. It worked for me. Thanks :)
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 10:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.