Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.00 seconds.
Search: Posts Made By: macmillaninc
Forum: Server Operation 30th March 2010, 15:20
Replies: 13
Views: 6,716
Posted By macmillaninc
This problem has been repaired! Updated PHP (long...

This problem has been repaired! Updated PHP (long story, don't ask).
Forum: Server Operation 30th March 2010, 15:17
Replies: 6
Views: 2,376
Posted By macmillaninc
Everything is fixed! Yey!

Everything is fixed! Yey!
Forum: Server Operation 30th March 2010, 15:16
Replies: 6
Views: 2,376
Posted By macmillaninc
did Yum install php-mysql It worked! Thank...

did Yum install php-mysql

It worked! Thank you Thank you Thank you!
Forum: Server Operation 30th March 2010, 15:00
Replies: 6
Views: 2,376
Posted By macmillaninc
I did figure that out this morning. yum...

I did figure that out this morning.

yum remove php-mhash
yum remove php-common
yum install php

that worked! Now, I cannot get the mysql module to load.
Forum: Server Operation 29th March 2010, 21:56
Replies: 6
Views: 2,376
Posted By macmillaninc
I cannot reinstall php because of this error....

I cannot reinstall php because of this error. What can I do to get php reinstalled?

ANY help would be great appreciated. I am not very good with Linux.
Forum: Server Operation 29th March 2010, 12:18
Replies: 6
Views: 2,376
Posted By macmillaninc
Unintentionally removed php

I have unintentionally removed php. Now when I try to "yum install php" I get the following error;

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
php-common = 5.2.11-2.fc11 is...
Forum: Server Operation 28th March 2010, 13:59
Replies: 13
Views: 6,716
Posted By macmillaninc
Well, I have screwed myself now. I cannot get php...

Well, I have screwed myself now. I cannot get php installed. YUM gives this error.

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
php-common = 5.2.11-2.fc11 is needed by...
Forum: Server Operation 27th March 2010, 15:48
Replies: 13
Views: 6,716
Posted By macmillaninc
Would it be safe to remove php and re-install...

Would it be safe to remove php and re-install php?

yum remove php

yum install php
Forum: Server Operation 22nd March 2010, 15:19
Replies: 13
Views: 6,716
Posted By macmillaninc
Well, I am still stumped as to why these pages...

Well, I am still stumped as to why these pages want to download instead of open in the browsers. This program it useless to me now. I must fix this problem soon. Any suggestions?
Forum: Server Operation 22nd March 2010, 11:21
Replies: 1
Views: 2,675
Posted By macmillaninc
Looks like DDoS attack to me. (Dedicated Denial...

Looks like DDoS attack to me. (Dedicated Denial of Service). Check you web log for IP addresses that are attempting to access the server. If you locate these IPs, then reject them with;

route add...
Forum: Server Operation 22nd March 2010, 00:17
Replies: 13
Views: 6,716
Posted By macmillaninc
Does this look correct? # # PHP is an...

Does this look correct?

#
# PHP is an HTML-embedded scripting language which attempts to make it
# easy for developers to write dynamically generated webpages.
#
<IfModule prefork.c>
...
Forum: Server Operation 20th March 2010, 15:31
Replies: 13
Views: 6,716
Posted By macmillaninc
Are there any missing modules missing from my...

Are there any missing modules missing from my httpd.conf? (Especially php)

LoadModule auth_basic_module modules/mod_auth_basic.so
LoadModule auth_digest_module modules/mod_auth_digest.so...
Forum: Server Operation 17th March 2010, 18:57
Replies: 13
Views: 6,716
Posted By macmillaninc
The links are like this; ...

The links are like this;

...domain.tld/openx/www/admin/advertiser-campaigns.php?clientid=57&campaignid=89
Forum: Server Operation 12th March 2010, 15:51
Replies: 13
Views: 6,716
Posted By macmillaninc
I'm stumped!

I'm stumped!
Forum: Server Operation 12th March 2010, 13:00
Replies: 13
Views: 6,716
Posted By macmillaninc
I have recently determined that this only happens...

I have recently determined that this only happens with php page links that contain an "&". I am looking into the arg_separator options.

It is strange that this was NOT happening before.
Forum: Server Operation 11th March 2010, 13:44
Replies: 13
Views: 6,716
Posted By macmillaninc
Unhappy PHP pages want to download

Hi all,
I am at a loss. Some of the PHP pages want to download instead of open in a browser. I have read these forums (and others). I have searched and searched. I have checked my php.ini and...
Forum: Server Operation 1st March 2010, 11:58
Replies: 17
Views: 8,496
Posted By macmillaninc
I have located the offending IP addresses and the...

I have located the offending IP addresses and the attacks have stopped. Thank you for helping me figure this out.
Forum: Server Operation 22nd February 2010, 14:48
Replies: 17
Views: 8,496
Posted By macmillaninc
They are never the same (as far as I can tell)...

They are never the same (as far as I can tell) but are all in China.

Is there a similar way that I can allow only the IP addresses that I want to grant access?
Forum: Server Operation 22nd February 2010, 02:43
Replies: 17
Views: 8,496
Posted By macmillaninc
This appears to be Denial of Service (DoS) or...

This appears to be Denial of Service (DoS) or Brute-Force attacks on the server. Any idea how I can block them? I need only allow access from a few IP addresses.
Forum: Server Operation 13th February 2010, 01:34
Replies: 17
Views: 8,496
Posted By macmillaninc
Okay, that was not it. I am perplexed! I need...

Okay, that was not it. I am perplexed! I need help on what log to read. The error occured at 9:06 local time last night. Where can I look for this? ispconfig does not have a log that I can find...
Forum: Server Operation 11th February 2010, 15:46
Replies: 17
Views: 8,496
Posted By macmillaninc
Apparently, this issue stems from the automatic...

Apparently, this issue stems from the automatic reports that are generated and emailed by OpenX. I have disabled all of the auto-reporting and have not had a reoccurance of this problem.
Forum: Server Operation 10th February 2010, 14:44
Replies: 17
Views: 8,496
Posted By macmillaninc
I am not finding any hints in these logs. I...

I am not finding any hints in these logs.

I have turned off the email reports in OpenX. We are thinking that there may be a relationship to the reports generation in OpenX and the CPU issue. More...
Forum: Server Operation 9th February 2010, 12:24
Replies: 17
Views: 8,496
Posted By macmillaninc
I need your guideance. I cannot seem to find...

I need your guideance. I cannot seem to find which log might display this error. The CPU issue seems to only happen when I am asleep.

Anyway, I know that I should not be driving this system as I...
Forum: Server Operation 7th February 2010, 14:14
Replies: 17
Views: 8,496
Posted By macmillaninc
I have read that Pulseaudio might be an issue....

I have read that Pulseaudio might be an issue. Your thoughts on that?

Please pardon my lack of knowledge about this server. Sometimes I question why I even set it up, lol
Forum: Server Operation 7th February 2010, 14:05
Replies: 17
Views: 8,496
Posted By macmillaninc
I am not even sure what log to view. I get an...

I am not even sure what log to view. I get an encoding error when trying to view some of the logs in /var/log. Should I look elsewhere?

No, I do not have munin installed.
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 06:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.