Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: redhatlover
Forum: Server Operation 1st January 2006, 16:20
Replies: 6
Views: 5,341
Posted By redhatlover
mail

yes correct user and pass word
Forum: Server Operation 1st January 2006, 03:38
Replies: 6
Views: 5,341
Posted By redhatlover
Mail not receive

Hi Falko,

This is my mail log

31 19:17:02 localhost sendmail[4752]: k010H2wr004752: from=<root@localhost.localdomain>, size=323, class=0, nrcpts=1,...
Forum: Server Operation 31st December 2005, 15:42
Replies: 6
Views: 5,341
Posted By redhatlover
Mail not receive

Hi Falko,
I'm able to send mail outside(sendmail). but I don't receive mails from outside.

my sedmail.mc
dnl # DAEMON_OPTIONS(`Port=smtp,Addr=127.0.0.1, Name=MTA')dnl -- THIS ONE ALSO BLOCK
...
Forum: Server Operation 31st December 2005, 15:34
Replies: 12
Views: 7,279
Posted By redhatlover
Centos4.2 CGI error

Hi Falko,
yes. I did dos2unix my.cgi
Forum: Server Operation 31st December 2005, 06:00
Replies: 6
Views: 5,341
Posted By redhatlover
send mail & Cyrus-imapd

Hi,
Can any one help me with this problem
Does anyone know how to configure sendmail to use cyrus imapd.
(CentOs 4.2)
Forum: Server Operation 31st December 2005, 03:09
Replies: 12
Views: 7,279
Posted By redhatlover
Centos4.2 CGI error

Hi Flako,
thanks for your helps.
I solved my problem.
I convert my cgi script to unix format. now is working.:)

The same cgi script working with centos 3.4 no problem.
but centos 4.2 not...
Forum: Server Operation 30th December 2005, 14:51
Replies: 12
Views: 7,279
Posted By redhatlover
Centos4.2 CGI error

Hi Fllko

total 72
drwxr-xr-x 9 root root 4096 Dec 30 08:14 .
drwxr-xr-x 24 root root 4096 Dec 30 08:13 ..
drwxr-xr-x 2 root root 4096 Dec 30 08:44 cgi-bin
drwxr-xr-x 3...
Forum: Server Operation 30th December 2005, 13:29
Replies: 12
Views: 7,279
Posted By redhatlover
Centos4.2 CGI error

yes. my cgi scripts are there.

BUT WHEN I RUN HELLO WORLD, It works fine no error message

#!/usr/bin/perl -wT
print "Content-type: text/html\n\n";
print "Hello, world!\n";...
Forum: Server Operation 30th December 2005, 02:20
Replies: 12
Views: 7,279
Posted By redhatlover
Centos4.2 CGI error

Hi falko,
yes chmod 755 mail.cgi I did

Apache error log

no such file or directory exec of '/var/www/cgi-bin/'
Forum: Server Operation 29th December 2005, 20:49
Replies: 12
Views: 7,279
Posted By redhatlover
Centos4.2 CGI error

Hi till,
this is my error message

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server...
Forum: Server Operation 29th December 2005, 18:22
Replies: 12
Views: 7,279
Posted By redhatlover
Centos 4.2 CGI error

Hi,
I installed centos-4.2 in my system.
The problem is cgi script gives error message. The same cgi script is running with Centos-3.4 no problem at all.
Why? please help me
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 03:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.