Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: cyelinek
Forum: HOWTO-Related Questions 22nd June 2007, 16:53
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation I wish to update ISPConfig and make an Image of my server

Ad described in the heading I want to 1st Image my system e.g. Norton Ghost or the Linux equivilant.

2. I wwant to update ISPConfig the update instructions don't help I read those and they don't...
Forum: HOWTO-Related Questions 21st June 2007, 21:59
Replies: 60
Views: 28,503
Posted By cyelinek
Question System Imaging software required

What is a good choice for System Imaging software for my server. I use Norton Ghost for windows as that is the most compatible format for the work I do.

Thanks
Forum: HOWTO-Related Questions 21st June 2007, 21:57
Replies: 60
Views: 28,503
Posted By cyelinek
Question ISPConfig works sometimes...

Now when I restart I get a whole screen of erros which I can't copy down since I'm using a KVM to see the console. However when I reboot the server ISPConfig comes up fine. Looks like we did it. It...
Forum: HOWTO-Related Questions 20th June 2007, 18:58
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Error Log for Wensday June 20, 2007

[Wed Jun 20 09:10:19 2007] [notice] Apache/1.3.36 (Unix) PHP/5.1.4 mod_ssl/2.8.$
[Wed Jun 20 09:10:19 2007] [notice] Accept mutex: sysvsem (Default: sysvsem)
Forum: HOWTO-Related Questions 20th June 2007, 16:06
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Error Log for Wensday June 20, 2007

[Tue Jun 19 17:14:50 2007] [notice] caught SIGTERM, shutting down
[Tue Jun 19 17:21:16 2007] [notice] Apache/1.3.36 (Unix) PHP/5.1.4 mod_ssl/2.8.27 OpenSSL/0.9.8b configured -- resuming norm$
[Tue...
Forum: HOWTO-Related Questions 19th June 2007, 23:51
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation It worked until the server was restarted

Hi,

I entered 3.1 into the requested file. The server ran fine out of acquaintance mode until I restarted it. Any ideas why it still would not be working?
Forum: HOWTO-Related Questions 19th June 2007, 04:48
Replies: 60
Views: 28,503
Posted By cyelinek
Question I am running Sarge 3.1

I will make sure that all my source lists are set to Stable. Will this fix the problems I'm having?

Thanks for your help so far.
Forum: HOWTO-Related Questions 15th June 2007, 15:41
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Output of /etc/debian version

[Output]

Lenny/sid

[End of Output]

That really doesn't look right to me?
Forum: HOWTO-Related Questions 14th June 2007, 21:08
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation My log is to big even though I've erased all old data

If more log entires are need please let me know.

I have also tried to upgrade ISPConfig to version 2.2.13 but I get an error saying my system is not support. But I run Debian Sarge 3.1 which is...
Forum: HOWTO-Related Questions 14th June 2007, 21:05
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Log Output

[Sat May 12 09:23:44 2007] [notice] Accept mutex: sysvsem (Default: sysvsem)
[Wed May 23 21:46:36 2007] [notice] caught SIGTERM, shutting down
[Wed May 23 21:48:01 2007] [notice] Apache/1.3.36...
Forum: HOWTO-Related Questions 14th June 2007, 20:51
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Would you assist me in upgrading ISPConfig to 2.2.13

Can we first try ugrading ISPConfig to 2.2.13?
Forum: HOWTO-Related Questions 13th June 2007, 02:25
Replies: 60
Views: 28,503
Posted By cyelinek
Question I wish to upgrade ISPConfig to the netwest version...

Would upgrading ISPConfig to the newest version solve the problem. I have the installation file but I can't seem to get it installed. Also I am running Apache2 but ISPConfig seems to be running...
Forum: HOWTO-Related Questions 13th June 2007, 02:21
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Output of /root/ispconfig/httpd/logs/error_log

Hi Falko:

Here is the output of the error log.


Log Output:


[Tue Aug 8 16:22:25 2006] [notice] Apache/1.3.36 (Unix) PHP/5.1.4 mod_ssl/2.8.27 OpenSSL/0.9.8b co$
[Tue Aug 8 16:22:25...
Forum: HOWTO-Related Questions 12th June 2007, 18:25
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation My posted isn't coming up so here it is again No erros in logs

Hi Falko:

No errors were found in /root/ispconfig/httpd/logs. Actually nothing was written in the log file.
Forum: HOWTO-Related Questions 12th June 2007, 18:23
Replies: 60
Views: 28,503
Posted By cyelinek
No Erros in ISPConfig Log

Nothing was written in the /root/ispconfig/httpd/logs.
Forum: HOWTO-Related Questions 11th June 2007, 18:06
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation Yes I can run it from /etc/init.d/ispconfig_server

I have to run that command from the Debian Recovery Console. I made a symbolic link to /home/cyelinek/ispconfig_server since it seem to start ISPConfig from there. But it starts it form both places....
Forum: HOWTO-Related Questions 11th June 2007, 02:59
Replies: 60
Views: 28,503
Posted By cyelinek
I have managed to start pop3d...

However,
The server reports that ISPConfig is starting:

Starting ISPConfig System...

The system then hangs.

Do you have any idea what I could do to fix this.

Oh, POP3d starts...
Forum: HOWTO-Related Questions 11th June 2007, 02:10
Replies: 60
Views: 28,503
Posted By cyelinek
Question I changed the email address in /etc/courier/pop3d.cnf to my own...

Is that what you meant when you said that I need to used the email address not the username and password? I am still confused on that issue.
Forum: HOWTO-Related Questions 11th June 2007, 01:49
Replies: 60
Views: 28,503
Posted By cyelinek
Where does ISPConfig look for pop3 anyways?

If you could tell me ISPConfig looks for it's POP3 server maybe I could point it to /etc/courier/pop3d or something.
Forum: HOWTO-Related Questions 11th June 2007, 01:48
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation All mail servers are stop but pop3d /etc/courier/pop3d

All mail servers are stop but pop3d /etc/courier/pop3d

Output from netstat -tap


tcp 0 0 *:mysql *:* LISTEN 3079/mysqld
tcp 0 0...
Forum: HOWTO-Related Questions 11th June 2007, 01:30
Replies: 60
Views: 28,503
Posted By cyelinek
POP3 and IMAP are both running or thats what they say

Hi Falko:

Both services say they are running so what should I do.
Forum: HOWTO-Related Questions 10th June 2007, 23:46
Replies: 60
Views: 28,503
Posted By cyelinek
For what please specify ISPConfig or ? I use admin for the user_name on it

For what please specify ISPConfig or ? I use admin for the user_name on it
Forum: HOWTO-Related Questions 10th June 2007, 23:12
Replies: 60
Views: 28,503
Posted By cyelinek
Exclamation New netstat -tap

tcp 0 0 *:mysql *:* LISTEN 3079/mysqld
tcp 0 0 *:netbios-ssn *:* LISTEN 4093/smbd
tcp 0 ...
Forum: HOWTO-Related Questions 10th June 2007, 23:11
Replies: 60
Views: 28,503
Posted By cyelinek
POP3/IMAPd's are both running

It doesn't make a diffrence I tried that already and ISPConfig still shows POP3 offline.
Forum: HOWTO-Related Questions 10th June 2007, 22:59
Replies: 60
Views: 28,503
Posted By cyelinek
POP3d-ssl/IMAPd-ssl are running

I wanted to say that

POP3d-ssl/IMAPd-ssl are running

Just so you know
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 02:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.