Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Gigaquad
Forum: HOWTO-Related Questions 14th November 2013, 21:10
Replies: 0
Views: 2,605
Posted By Gigaquad
Adding Roundcube to Ubuntu 12.04 Perfect Server setup

I'm trying to get Roundcube installed in my Perfect Server setup but I am getting a 502 error when i navigate to http://ip/webmail (forwards me to http://ip/roundcube).

I uninstalled...
Forum: HOWTO-Related Questions 14th July 2012, 18:15
Replies: 2
Views: 1,123
Posted By Gigaquad
The log says: stopping all jails Jail...

The log says:

stopping all jails
Jail 'ssh' stopped
Exiting Fail2ban
Changed logging target to /var$
Creating new jail 'ssh'
Jail 'ssh' uses Gamin
Added logfile = /var/log/auth.$
Set...
Forum: HOWTO-Related Questions 14th July 2012, 05:49
Replies: 2
Views: 1,123
Posted By Gigaquad
[SOLVED] Fail2Ban not starting, nothing in logs?

Hi everyone! I'm trying to get this tut up and running for a production server and I can't seem to figure out what's wrong with my fail2ban install.

Here's the HowTo:
Perfect Server Ubuntu 12.04...
Forum: Installation/Configuration 9th March 2012, 15:55
Replies: 9
Views: 1,518
Posted By Gigaquad
You're right. Now, when I look right at it on the...

You're right. Now, when I look right at it on the screen it shows no space. When I open it for editing it shows no space. But in the SS and in the paste it has a space.

I copied them all into...
Forum: Installation/Configuration 9th March 2012, 14:05
Replies: 9
Views: 1,518
Posted By Gigaquad
Here's a SS http://i40.tinypic.com/25uhc38.jpg ...

Here's a SS
http://i40.tinypic.com/25uhc38.jpg

There's nothing in the jobsqueue in ISPConfig.
Forum: Installation/Configuration 9th March 2012, 03:26
Replies: 9
Views: 1,518
Posted By Gigaquad
I just did a little looking (thanks for the...

I just did a little looking (thanks for the pointer to Bastille!) and my cfg file located here:

/etc/Bastille/bastille-firewall.cfg

did NOT have the updated firewall ports inside. It just had...
Forum: Installation/Configuration 8th March 2012, 22:29
Replies: 9
Views: 1,518
Posted By Gigaquad
I verified that it's a TCP port and separated by...

I verified that it's a TCP port and separated by a comma. Both are correct.

Here's my list right now:
20,21,22,25,53,80,110,143,443,993,995,3306,8080,8081,10000,52044,51003


Edited to add: I...
Forum: Installation/Configuration 8th March 2012, 16:54
Replies: 9
Views: 1,518
Posted By Gigaquad
Thanks for the help! It worked great when the...

Thanks for the help! It worked great when the firewall was down, but when I re-enabled the firewall (/etc/init.d/bastille-firewall start) it wasn't accessible again.

For some reason the ports...
Forum: HOWTO-Related Questions 8th March 2012, 04:18
Replies: 8
Views: 2,401
Posted By Gigaquad
Would you mind saying how so the rest of us can...

Would you mind saying how so the rest of us can use it? :)
Forum: HOWTO-Related Questions 8th March 2012, 00:56
Replies: 3
Views: 3,289
Posted By Gigaquad
I'm not really qualified, but are you doing...

I'm not really qualified, but are you doing hostnames or IP addresses?
This guy here was using hostnames and his DNS wasn't setup. The combination really made things slow.
...
Forum: Installation/Configuration 7th March 2012, 20:30
Replies: 9
Views: 1,518
Posted By Gigaquad
{SOLVED} Perfect Server Debian, ISPConfig3 cant connect after applying firewall

Hello everyone. I'm a stone cold newbie but I've learned alot since starting this tutorial. Thanks for such a wealth of info in one place!

My problem is with the Perfect Server on Debian and...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 18:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.