Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: rtacconi
Forum: HOWTO-Related Questions 22nd June 2011, 10:59
Replies: 1
Views: 2,352
Posted By rtacconi
any help?

I am really stuck!
Forum: HOWTO-Related Questions 21st June 2011, 00:09
Replies: 2
Views: 1,050
Posted By rtacconi
After few minutes I posted that message the error...

After few minutes I posted that message the error went away, strange.
Forum: HOWTO-Related Questions 20th June 2011, 20:42
Replies: 1
Views: 2,352
Posted By rtacconi
GlusterFS - Transport endpoint not connected

I followed this how to on GlusterFS but I am using ubuntu server 11.04:
...
Forum: HOWTO-Related Questions 20th June 2011, 19:42
Replies: 2
Views: 1,050
Posted By rtacconi
404 error Glusterfs tutorial

Hi.

I get 404 when trying to access http://www.howtoforge.com/high-availability-storage-with-glusterfs-on-ubuntu-10.04-automatic-file-replication-mirror-across-two-storage-servers-p2

Plus, it...
Forum: HOWTO-Related Questions 21st May 2008, 13:02
Replies: 37
Views: 20,753
Posted By rtacconi
The solution

This package was missing: libapache2-mod-perl2

Run:

Then:

Select "Apache2", "Ok" then if you want to change the password:

Done!
Forum: HOWTO-Related Questions 21st May 2008, 11:54
Replies: 37
Views: 20,753
Posted By rtacconi
apache2 site

I think I have to set the apache2 web server by hand :-) However the installer does not work.
Forum: HOWTO-Related Questions 20th May 2008, 17:19
Replies: 37
Views: 20,753
Posted By rtacconi
Backuppc Ubuntu 8.04

Hi,

I am following this tutorial http://www.howtoforge.com/linux_backuppc. I am trying to install backuppc on Ubuntu 8.04 desktop. I have tried this command: dpkg-reconfigure backuppc without any...
Forum: Installation/Configuration 16th February 2008, 15:05
Replies: 7
Views: 8,341
Posted By rtacconi
Solution

The solution is to put the following into the apache directives:



<Directory /var/www/web4/web/>
AllowOverride All
</Directory>
Forum: Installation/Configuration 16th February 2008, 12:37
Replies: 7
Views: 8,341
Posted By rtacconi
Error 500

If have copied the contents of .htaccess of magento into the directives of the web site, but I still get error 500: http://www.smart-vps.com/magento
Forum: Installation/Configuration 16th February 2008, 12:25
Replies: 7
Views: 8,341
Posted By rtacconi
how to modify the configuration directives

I cannot find the text area to insert the configuration directives. How can I do it?
Forum: Server Operation 30th December 2007, 16:42
Replies: 0
Views: 1,870
Posted By rtacconi
Vmware server 1.0 CPU management

I would like to know how Vmware server 1.x, the free version, splits the CPU access to the VMs (resource management). It is quite clear that I can assign RAM and disk space, but if there is a...
Forum: Installation/Configuration 30th December 2007, 16:37
Replies: 2
Views: 2,134
Posted By rtacconi
Simple

Is it so simple? Thanks a lot.
Forum: Installation/Configuration 30th December 2007, 01:07
Replies: 2
Views: 2,134
Posted By rtacconi
Cloned vm image with ispconfig

I have cloned VMs images of etch with ispconfig. What parameters should changed in ISPConfig to work properly (in the cloned images)? Is it enough to change the IP address?
Forum: Feature Requests 29th December 2007, 21:31
Replies: 2
Views: 7,551
Posted By rtacconi
I agree

A file manager can be a nice feature.
Forum: Installation/Configuration 29th December 2007, 19:41
Replies: 2
Views: 2,497
Posted By rtacconi
ok

ooops I thought it was already built in the base install.

Thanks a lot!
Forum: Installation/Configuration 29th December 2007, 18:32
Replies: 2
Views: 2,497
Posted By rtacconi
https://www.domain.tld:81/webmail - error 404

Hi,

I have installed ISPConfig in Etch 4 following the perfect server setup from this site. I think that everuthing wnet fine. I have created a new site, in the CP of ISPConfig, www.rt.local, I...
Forum: HOWTO-Related Questions 9th December 2007, 16:34
Replies: 8
Views: 7,372
Posted By rtacconi
resolv.conf is fine. The name server is the node,...

resolv.conf is fine. The name server is the node, which is working fine. The problem occours when I do a telnet on port 25 of the VPS, it I try a ping in the VPS it does not resolve the name. I must...
Forum: HOWTO-Related Questions 9th December 2007, 10:41
Replies: 8
Views: 7,372
Posted By rtacconi
Name resolution

Any help, please?

Postfix is working with usetls set to no. But what I don't understand is why when I try to connect to postfix the vps stops doing name resolution
Forum: HOWTO-Related Questions 8th December 2007, 18:01
Replies: 8
Views: 7,372
Posted By rtacconi
I have changed the perimission to 755 for...

I have changed the perimission to 755 for /dev/tty* becouse it was only 500. Now postfix/saslauth is working! The problem is that I still get a nasty side effect: when I try telnet localhost 25...
Forum: HOWTO-Related Questions 8th December 2007, 17:33
Replies: 8
Views: 7,372
Posted By rtacconi
from auth.log I see this: Apr 24...

from auth.log I see this:


Apr 24 13:47:15 goebbels getty[1992]: /dev/tty1: cannot open as standard input: Permission denied
Forum: HOWTO-Related Questions 8th December 2007, 17:31
Replies: 8
Views: 7,372
Posted By rtacconi
in main.cf I have switch off the use of tls, now...

in main.cf I have switch off the use of tls, now it is working fine.


smtpd_use_tls = no


So, there is a problem between saslauthd and postfix, any help? Thanks!
Forum: HOWTO-Related Questions 8th December 2007, 17:20
Replies: 8
Views: 7,372
Posted By rtacconi
From the mail.log file there is this warning: ...

From the mail.log file there is this warning:


Dec 8 14:38:51 vps102 postfix/master[15547]: warning: unix_trigger_event: read timeout for service private/tlsmgr


May be, I have made a...
Forum: HOWTO-Related Questions 8th December 2007, 16:04
Replies: 8
Views: 7,372
Posted By rtacconi
postfix not responding to: helo localhost and cannot resolve dns names

Following this tutorial:
http://www.howtoforge.com/perfect_setup_debian_etch_p5

I am installing the software in a OpenVZ VPS.

I have installed postfix and saslauth. When I try telnet localhost...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 13:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.