Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: pwaterz
Forum: HOWTO-Related Questions 31st May 2009, 18:41
Replies: 3
Views: 2,735
Posted By pwaterz
i checked it and it's not blacklisted. I can send...

i checked it and it's not blacklisted. I can send e-mails to gmail accounts with now problems. It's just when I try and set up forwarding not happens.
Forum: HOWTO-Related Questions 28th May 2009, 16:26
Replies: 3
Views: 2,735
Posted By pwaterz
Virtual Users And Domains With Postfix, Courier, MySQL And...Need help with fowarding

I ran through this setup a few months ago and everything works great. But just recently I went to setup a forward in the mysql and it didn't work.

I checked my mail.log file and it looks like it...
Forum: HOWTO-Related Questions 4th April 2009, 17:07
Replies: 13
Views: 6,887
Posted By pwaterz
LoL, just saw the error, under password part a...

LoL, just saw the error, under password part a ');' needed to be commeneted out.

Thanks again, your the shizznizzle, lol
Forum: HOWTO-Related Questions 4th April 2009, 17:03
Replies: 13
Views: 6,887
Posted By pwaterz
Thanks soooo much Falko, your a true Hackzor,...

Thanks soooo much Falko, your a true Hackzor, lol...
Yea i figured it out, I had one of my domains spelled wrong in my mysql database. Everything is working great.

Except for one thing with...
Forum: HOWTO-Related Questions 3rd April 2009, 14:50
Replies: 13
Views: 6,887
Posted By pwaterz
in my user table I have: email =...

in my user table I have:

email = patrick@lightondesigns.com
password = encrypted pw
quota = 10485760

domiains i have

lightondesigns.com
Forum: HOWTO-Related Questions 3rd April 2009, 04:41
Replies: 13
Views: 6,887
Posted By pwaterz
alright well I figure out that I had spelled my...

alright well I figure out that I had spelled my password wrong in one of my .cf files, but now on the next problem. i still can not login to squirrelmail. My mail.log is as follows:

this is just a...
Forum: HOWTO-Related Questions 2nd April 2009, 22:16
Replies: 13
Views: 6,887
Posted By pwaterz
Alright well I just did what you told me and...

Alright well I just did what you told me and rebuilt the database, and still the same error. I can't login to squirrelmail. I think because it's not connecting to the database. Still getting this...
Forum: HOWTO-Related Questions 2nd April 2009, 07:40
Replies: 13
Views: 6,887
Posted By pwaterz
I managed to fix my problem, i didn't have...

I managed to fix my problem, i didn't have courier-pop installed, kinda wired but it worked. Now went through the rest of the tutorial and I am still having problems with mysql connecting to the...
Forum: HOWTO-Related Questions 2nd April 2009, 00:47
Replies: 13
Views: 6,887
Posted By pwaterz
no errors but process does not start, do you know...

no errors but process does not start, do you know where the error log would be for this?
Forum: HOWTO-Related Questions 1st April 2009, 18:51
Replies: 13
Views: 6,887
Posted By pwaterz
my_virtual_domains.cf looks like this user =...

my_virtual_domains.cf looks like this
user = mail_admin
password = xxx
dbname = mail
query = SELECT domain AS virtual FROM domains WHERE domain='%s'
hosts = 127.0.0.1

also here is the output...
Forum: HOWTO-Related Questions 1st April 2009, 17:04
Replies: 13
Views: 6,887
Posted By pwaterz
Exclamation Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail Can't telnet

Hello everyone,

I have been following the tutorial on Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 8.10), and I am stuck on step where you have to telnet into...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 08:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.