Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: wiewioor
Forum: Server Operation 5th November 2009, 10:11
Replies: 1
Views: 5,020
Posted By wiewioor
Multiple websites on Apache 2.2

Hello All!

I've been running one site on Apache in a LAN network without any problems. But now I must run two sites on the same server.

Both sites are in separate folders on the server but...
Forum: Installation/Configuration 31st July 2009, 10:25
Replies: 17
Views: 16,301
Posted By wiewioor
Well yes but why is Postfix looking for 'admin'...

Well yes but why is Postfix looking for 'admin' instead of 'admin@serwer2slt.lan'?

This is getting way over my head!

Think I will start it all over on monday. Anything I should do...
Forum: Installation/Configuration 31st July 2009, 09:21
Replies: 17
Views: 16,301
Posted By wiewioor
I've noticed that typo and sent email to the...

I've noticed that typo and sent email to the right user straight after that. Same result.

Content-Description: Delivery report
Content-Type: message/delivery-status

Reporting-MTA: dns;...
Forum: Installation/Configuration 30th July 2009, 14:07
Replies: 17
Views: 16,301
Posted By wiewioor
Point taken. Thanks :) It is a great learning...

Point taken. Thanks :) It is a great learning curve for me.

I've re-done authmysqlrc (no ctrl+v this time :)) and can now successfully login into both webm2slt@serwer2slt.lan and...
Forum: Installation/Configuration 30th July 2009, 11:17
Replies: 17
Views: 16,301
Posted By wiewioor
Thanks for spotting this Mark_NL! It was right...

Thanks for spotting this Mark_NL!
It was right in front of my eyes! Silly mistake. Need better optics!

But anyway, it got rid off one problem just to make room for another :(

This time around...
Forum: Installation/Configuration 29th July 2009, 13:22
Replies: 17
Views: 16,301
Posted By wiewioor
Mark_NL thanks for your interest but I do have...

Mark_NL thanks for your interest but I do have courier-authlib-mysql installed.

I've read some posts related to this authdaemond: libauthmsql.so: cannot open shared object file: No such file or...
Forum: Installation/Configuration 29th July 2009, 11:41
Replies: 17
Views: 16,301
Posted By wiewioor
Well I've checked it and I do have...

Well I've checked it and I do have libmysqlclient15off
installed. Just to be sure I've reinstalled it and after restart I still get the same error while logging in and mail.log stays the same....
Forum: Installation/Configuration 27th July 2009, 10:07
Replies: 17
Views: 16,301
Posted By wiewioor
Hi Falko! I'm back at work. Would you mind to...

Hi Falko! I'm back at work. Would you mind to take a look at my mail.log? I've posted it in the thread.
http://www.howtoforge.com/forums/showthread.php?t=37571
Thanks.
Forum: Installation/Configuration 27th July 2009, 10:04
Replies: 17
Views: 16,301
Posted By wiewioor
mail.log

Here is my mail.log right after first attempt to login as webm2slt@serwer2slt.lan
Jul 27 09:44:20 serwer2slt authdaemond: stopping authdaemond children
Jul 27 09:44:20 serwer2slt...
Forum: Installation/Configuration 21st July 2009, 14:48
Replies: 17
Views: 16,301
Posted By wiewioor
Thenks for your interest Falko! Well I'm off on...

Thenks for your interest Falko!
Well I'm off on holidays right now and I can't post my logs but I will do this as soon as im back and at work.
Cheers!
Forum: Installation/Configuration 20th July 2009, 11:55
Replies: 17
Views: 16,301
Posted By wiewioor
squirrelmail user login error

Hi there!
I've got a problem with SquirrelMail virtual user login.
After typing in user and password It returns an error: Unknown user or password incorrect.
To set up my mail server I've...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 07:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.