Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 53
Search took 0.01 seconds.
Search: Posts Made By: savy2k
Forum: General 30th August 2010, 18:33
Replies: 10
Views: 8,439
Posted By savy2k
I am looking forward to seeing the solution to...

I am looking forward to seeing the solution to this problem. I have the same problem. I haven't changed the password or anything and at least one of my customers can't log in to get his mail and I...
Forum: Installation/Configuration 6th August 2010, 16:13
Replies: 17
Views: 4,630
Posted By savy2k
Yes, I did.

Yes, I did.
Forum: Installation/Configuration 5th August 2010, 06:00
Replies: 17
Views: 4,630
Posted By savy2k
I use web2_randy when I attempt to FTP using...

I use web2_randy when I attempt to FTP using XProFTP.
Forum: Installation/Configuration 3rd August 2010, 22:56
Replies: 17
Views: 4,630
Posted By savy2k
Well you are right, admin isn't a real system...

Well you are right, admin isn't a real system user account, but randy is and I can't login with that user either.

I was just thinking, I can FTP as admin if I use WebFTP
Forum: Installation/Configuration 3rd August 2010, 03:23
Replies: 17
Views: 4,630
Posted By savy2k
The proftpd.log is empty. There is no vsftpd.log...

The proftpd.log is empty. There is no vsftpd.log and in the messages log I get

Aug 2 18:11:42 Myserver proftpd[31354]: Myserver.domain.tld(::ffff:76.232.119.148[::ffff:76.232.119.148]) - FTP...
Forum: Installation/Configuration 31st July 2010, 17:23
Replies: 17
Views: 4,630
Posted By savy2k
Well, I typed the following commands #...

Well, I typed the following commands

# service iptables save
# service iptables stop
# chkconfig iptables off

I still wasn't able to login using Xproftp

:(
Forum: Installation/Configuration 31st July 2010, 14:50
Replies: 17
Views: 4,630
Posted By savy2k
I just tried both active and passive mode and I...

I just tried both active and passive mode and I get the same result with either one.

I don't understand why there is nothing in the FTP log. Shouldn't something show up somewhere from the attempts...
Forum: Installation/Configuration 31st July 2010, 06:50
Replies: 17
Views: 4,630
Posted By savy2k
Til, I was just thinking. It's not like I can't...

Til, I was just thinking. It's not like I can't connect to the server using FTP I just can't authenticate. Geez, I'm sorry I should have mention that earlier. I don't know what I was thinking. That...
Forum: Installation/Configuration 31st July 2010, 00:43
Replies: 17
Views: 4,630
Posted By savy2k
I looked all through my iptables and I pasted the...

I looked all through my iptables and I pasted the only reference to FTP below.

PAROLE tcp -- anywhere anywhere tcp dpt:ftp

I don't know what it means by PAROLE.
...
Forum: Installation/Configuration 30th July 2010, 16:22
Replies: 17
Views: 4,630
Posted By savy2k
[root@athena ~]# netstat -tap | grep ftp tcp ...

[root@athena ~]# netstat -tap | grep ftp
tcp 0 0 *:ftp *:* LISTEN 8454/proftpd: (acce

I can ftp using the webFTP but not using a FTP...
Forum: Installation/Configuration 30th July 2010, 10:23
Replies: 17
Views: 4,630
Posted By savy2k
My users can only FTP using SFTP

I have had this problem since I installed ISPConfig. Noone can FTP in to their account except through SFTP. That's no big deal to me but most of my customers don't even know what that is. Those that...
Forum: Installation/Configuration 30th July 2010, 10:14
Replies: 2
Views: 1,434
Posted By savy2k
I tailed the maillog and egrep his username and...

I tailed the maillog and egrep his username and got nothing. But it started working when I removed his alias so I created another user with his alias and now they both work.

Thanks anyway
Forum: Installation/Configuration 29th July 2010, 23:25
Replies: 2
Views: 1,434
Posted By savy2k
Unhappy I have one user that can't log on to his email account

ISPConfig 2.2.27

I have one user on one domain that can't get his email. It has worked fine up until now. I brought his laptop here to my shop and I can't log on to his email with his machine or...
Forum: Installation/Configuration 29th July 2010, 23:14
Replies: 10
Views: 3,829
Posted By savy2k
Oh, the FTP problem is not related, I have had...

Oh, the FTP problem is not related, I have had this problem from the start. Users have to use secure FTP and of course most don't know how.
Forum: Installation/Configuration 29th July 2010, 12:37
Replies: 10
Views: 3,829
Posted By savy2k
Thanks Till!!!!you are a super hero. It just...

Thanks Till!!!!you are a super hero. It just started working for reasons I have yet to understand. None the less, I am compelled to credit your help for it. Again thank you.
Now I just have to fix...
Forum: Installation/Configuration 29th July 2010, 01:49
Replies: 10
Views: 3,829
Posted By savy2k
I have double checked everything and the problem...

I have double checked everything and the problem persists. I must be missing something. I just can't imagine what it could be. I went to each site in ISP Manager and saved the settings after making...
Forum: Installation/Configuration 28th July 2010, 14:10
Replies: 10
Views: 3,829
Posted By savy2k
Till, I changed the Vhosts_ispconfig.conf before...

Till, I changed the Vhosts_ispconfig.conf before I saw this post. But I went to Vhosts_ispconfig.conf and you are right, the changes I made were gone so I went into the ISPConfig GUI and followed...
Forum: Installation/Configuration 27th July 2010, 17:47
Replies: 10
Views: 3,829
Posted By savy2k
I have this same problem. I have 6 sites on the...

I have this same problem. I have 6 sites on the server. I changed the IP address of my server. After everything propagated, only 2 of them work all the rest gives me that "This IP address is shared....
Forum: General 14th January 2010, 01:15
Replies: 10
Views: 4,812
Posted By savy2k
I just found something that might help, when I...

I just found something that might help, when I create a new user, authentication work fine one time then it doesn't let you log in again.
Forum: General 13th January 2010, 20:25
Replies: 10
Views: 4,812
Posted By savy2k
I guess I just don't understand what you mean by...

I guess I just don't understand what you mean by "system users" and "ISPconfig users". I don't create any users using the "useradd" command. All the users are created in ISPconfig, how do I know...
Forum: General 12th January 2010, 22:35
Replies: 10
Views: 4,812
Posted By savy2k
OK, I got the email issue fixed, I think anyway....

OK, I got the email issue fixed, I think anyway. Now I wish I could understand the authenication process ISPconfig uses. When the site administrator logs on to the site control panel, should he/she...
Forum: General 10th January 2010, 03:00
Replies: 10
Views: 4,812
Posted By savy2k
It's a physical server.

It's a physical server.
Forum: General 8th January 2010, 20:20
Replies: 10
Views: 4,812
Posted By savy2k
jae@www.savypro.com web1_jae ...

jae@www.savypro.com web1_jae
web1_jae@www.savypro.com web1_jae
jae@savypro.com web1_jae
web1_jae@savypro.com web1_jae
bicomer@www.savypro.com web1_bicomer...
Forum: General 7th January 2010, 21:51
Replies: 10
Views: 4,812
Posted By savy2k
I am having problems with Email, and authenication

I don't know if I should start two different threads here or not but I am having trouble with email not being delivered for hours or even days. I have searched the threads here and I haven't been...
Forum: Installation/Configuration 23rd October 2009, 21:42
Replies: 3
Views: 2,311
Posted By savy2k
Thank you for the help Til, will the spam filter...

Thank you for the help Til, will the spam filter and antivirus filter still work?

Randy
Showing results 1 to 25 of 53

 
Forum Jump

All times are GMT +2. The time now is 22:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.