Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: SyRenity
Forum: Installation/Configuration 13th December 2006, 17:43
Replies: 6
Views: 2,611
Posted By SyRenity
Thanks Falko, this resolved the problem :). ...

Thanks Falko, this resolved the problem :).

I'll check why the NS are begning with www, because the real NS are indeed begin with ns1 and ns2. This what btw the dnsstuff traversal shows as well:
...
Forum: Installation/Configuration 13th December 2006, 11:54
Replies: 6
Views: 2,611
Posted By SyRenity
It seems to happen with all the domains managed...

It seems to happen with all the domains managed by ISPConfig DNS. Perhaps it due to the instaleld local mail server? Or there some record might be missing?

Thanks in advance.
Forum: Installation/Configuration 12th December 2006, 12:17
Replies: 6
Views: 2,611
Posted By SyRenity
Yes, this is the IP address of the server. Below...

Yes, this is the IP address of the server. Below are the contents of the hatarsi.com zone file:

$TTL 86400
@ IN SOA www.n1-business.com. admin.hatarsi.com. (
...
Forum: Installation/Configuration 12th December 2006, 12:12
Replies: 7
Views: 8,756
Posted By SyRenity
Thanks, this solved this issue :)!

Thanks, this solved this issue :)!
Forum: Installation/Configuration 4th December 2006, 15:23
Replies: 7
Views: 8,756
Posted By SyRenity
Here it is: ...

Here it is:

######################################
# Vhost: www.hatarsi.com:80
######################################
#
#
<VirtualHost 64.187.96.17:80>
ServerName www.hatarsi.com:80...
Forum: Installation/Configuration 4th December 2006, 11:39
Replies: 6
Views: 2,611
Posted By SyRenity
MX records are not exposed

Hi.

For some reason, any DNS zone managed by ISPConfing does not expose it's MX records.

For example: http://www.dnsstuff.com/tools/traversal.ch?domain=hatarsi.com&type=MX (both of the DNS IP's...
Forum: Installation/Configuration 4th December 2006, 11:25
Replies: 7
Views: 8,756
Posted By SyRenity
Hi. I was missing the @ record. I added it,...

Hi.

I was missing the @ record. I added it, hopefully it will resolve the problem.


Update: Unfortunately, it didn't work. I added the @ record, and the Co-domains tab already had the...
Forum: Installation/Configuration 3rd December 2006, 20:15
Replies: 7
Views: 8,756
Posted By SyRenity
Pure domain DNS doesn't work

Hi.

I have one site that doesn't work when accessed via pure domain (i.e. http://somesite.com) - it shows the ISPConfig Shared IP page. It does work when accessed via www servername...
Forum: Tips/Tricks/Mods 24th November 2006, 22:37
Replies: 2
Views: 4,361
Posted By SyRenity
Thanks for the tip.

Thanks for the tip.
Forum: Tips/Tricks/Mods 23rd November 2006, 14:24
Replies: 2
Views: 4,361
Posted By SyRenity
Tips to move Ensim sites?

Hi.

I need to move a small number (~5) of Ensim sites to ISPConfig. I think that the best way is to do it manually.I'm not very familiar with Ensim sites layout, so what I did so far, is basically...
Forum: General 22nd November 2006, 10:54
Replies: 2
Views: 2,608
Posted By SyRenity
Thanks for the reply.

Thanks for the reply.
Forum: General 21st November 2006, 21:35
Replies: 2
Views: 2,608
Posted By SyRenity
IP's with diffrent subnets

Hi.

i tried to search for this question, but couldn't find any results.

We received from our provider additional IP with a different subnet then the main one. Are there any problems of running...
Forum: General 21st November 2006, 20:29
Replies: 5
Views: 2,968
Posted By SyRenity
Thanks a lot! I spent quite a lot of time over...

Thanks a lot! I spent quite a lot of time over this one :).

Perhaps this should be enabled by default, or somehow explained, as it will be more intutive for people coming from Ensim/Cpanel/HSphere.
Forum: General 21st November 2006, 13:41
Replies: 5
Views: 2,968
Posted By SyRenity
I changed the naming method since this message to...

I changed the naming method since this message to the default (site[WEBID]_), which still doesn't work. Here is the output for the new name:

grep 'site10_admin' /etc/passwd
...
Forum: General 20th November 2006, 17:38
Replies: 5
Views: 2,968
Posted By SyRenity
Failed FTP logins

Hi.

I have installed ISPConfig, must say it looks like a very promising software.

I have one issue with FTP logins. They worked previously, but for some reason, now I can't login to any site. I...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 17:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.