Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: dmwcool
Forum: Server Operation 26th April 2010, 13:14
Replies: 11
Views: 3,848
Posted By dmwcool
Ok I'll try the tutorial tonight and go from...

Ok I'll try the tutorial tonight and go from there and post any updates that I get.
Forum: Server Operation 26th April 2010, 13:00
Replies: 11
Views: 3,848
Posted By dmwcool
Ok now I understand. So what's the best way to...

Ok now I understand. So what's the best way to get this resolved. I have a clients that need a couple of emails for his website I just build him. This is why I was using Roundcube to set up those...
Forum: Server Operation 26th April 2010, 12:25
Replies: 11
Views: 3,848
Posted By dmwcool
I did upgrade to the latest version of...

I did upgrade to the latest version of Courier-IMAP but I am still running into the same issues. I don't know what additional configuration I need to do. I thought everything was handled when I did...
Forum: Server Operation 26th April 2010, 02:35
Replies: 11
Views: 3,848
Posted By dmwcool
The "Connection closed by foreign host" error...

The "Connection closed by foreign host" error comes up exactly 1 minuter after the command is executed.

Also when I did this:

killproc klogd
killproc syslogd
/sbin/klogd
/sbin/syslogd
...
Forum: Server Operation 26th April 2010, 02:11
Replies: 11
Views: 3,848
Posted By dmwcool
This is the output from telnet localhost imap ...

This is the output from telnet localhost imap

server1:~ # telnet localhost imap
Trying ::1...
telnet: connect to address ::1: Connection refused
Trying 127.0.0.1...
Connected to localhost....
Forum: Server Operation 25th April 2010, 23:26
Replies: 11
Views: 3,848
Posted By dmwcool
I don't have a syslog.conf in that folder....

I don't have a syslog.conf in that folder. Additionally I don't know how to connect via another email client. This is my first time creating an email server.
Forum: Server Operation 25th April 2010, 21:55
Replies: 11
Views: 3,848
Posted By dmwcool
Courier IMAP issue

Hello Everybody,

I asked this question in the Roundcube Forum but they stated I should ask the question here.

I installed Roundcube on OpenSUSE 11.2 and went through the installer. When I go to...
Forum: Installation/Configuration 30th March 2010, 03:15
Replies: 8
Views: 7,082
Posted By dmwcool
Can anybody help me resolve this email issue????

Can anybody help me resolve this email issue????
Forum: Installation/Configuration 24th March 2010, 12:04
Replies: 8
Views: 7,082
Posted By dmwcool
I did the sym link and now I do see the webmail...

I did the sym link and now I do see the webmail folder in my directory but when i go to "example.com/webmail" I still get the same error message of no directory found. When I do "mail.example.com",...
Forum: Installation/Configuration 24th March 2010, 02:25
Replies: 8
Views: 7,082
Posted By dmwcool
output of the ls command: server1:~ # ls -la...

output of the ls command:

server1:~ # ls -la /usr/local/ispconfig/interface/web
total 92
drwxr-xr-x 17 ispconfig ispconfig 4096 Mar 22 20:17 ....
Forum: Installation/Configuration 23rd March 2010, 15:31
Replies: 8
Views: 7,082
Posted By dmwcool
Update on the first issue. I did the cntl+F5 and...

Update on the first issue. I did the cntl+F5 and it still pulls up the same website for both web addressess
Forum: Installation/Configuration 23rd March 2010, 11:52
Replies: 8
Views: 7,082
Posted By dmwcool
Issue 1. I'm testing the websites on my phone...

Issue 1. I'm testing the websites on my phone because since I'm in my own network I can't browse to the websites on my computer. But I can try using an outside computer and see what happens.

...
Forum: Installation/Configuration 23rd March 2010, 02:57
Replies: 8
Views: 7,082
Posted By dmwcool
Hosting multiple websites and webmail

Hello everybody,

I am having 2 major issues here. I currently am running OpenSUSE 11.2 and have installed the newest version of ISPConfig3.

Issue 1: I have 2 websites that I am trying to host....
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 10:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.