Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 82
Search took 0.03 seconds.
Search: Posts Made By: Nolan
Forum: Installation/Configuration 17th May 2014, 00:35
Replies: 2
Views: 425
Posted By Nolan
post your ispconfig.vhost file. What is the...

post your ispconfig.vhost file.

What is the output of netstat -tap?
Forum: Installation/Configuration 18th April 2011, 16:36
Replies: 6
Views: 4,255
Posted By Nolan
Errors :( root@serv1:~# mount -o remount / ...

Errors :(

root@serv1:~# mount -o remount /
root@serv1:~# quotacheck -avugm
quotacheck: WARNING - Quotafile //aquota.user was probably truncated. Cannot sa
ve quota settings...
quotacheck:...
Forum: Installation/Configuration 18th April 2011, 16:13
Replies: 6
Views: 4,255
Posted By Nolan
I already had something similiar to what was in...

I already had something similiar to what was in the /etc/fstab file in the guide.

I'm not sure what that UUID stuff in the example is

# /etc/fstab: static file system information.
#
# Use...
Forum: Installation/Configuration 18th April 2011, 15:40
Replies: 6
Views: 4,255
Posted By Nolan
Yes, the users are the same, and MySQL is running...

Yes, the users are the same, and MySQL is running
It's a xen VPS.

The cron job works now, removing the one that was there, then adding again made it work, those MySQL errors are now gone.
...
Forum: Installation/Configuration 17th April 2011, 05:58
Replies: 6
Views: 4,255
Posted By Nolan
Cron issue in Debian 6

Hi, I've got a cron job to execute every minute, and It's not working. :( The web files were transferred from a different server with permissions.
Here's the ISPConfig Cron - Log:
PHP Warning:...
Forum: Installation/Configuration 13th April 2011, 05:00
Replies: 5
Views: 3,394
Posted By Nolan
Dang it :/ Everything else works just not...

Dang it :/
Everything else works just not postfix. I was hoping I wouldn't have to reinstall everything. Oh well.

I will try it doing that.
Forum: Installation/Configuration 12th April 2011, 18:34
Replies: 5
Views: 3,394
Posted By Nolan
any ideas? :/

any ideas? :/
Forum: Installation/Configuration 11th April 2011, 03:26
Replies: 5
Views: 3,394
Posted By Nolan
Yes I did. However I made the mistake of...

Yes I did. However I made the mistake of transferring the /etc/passwd and /etc/group AFTER I installed all of the packages and ISPConfig :( I looked at the permissions from the other server, and I...
Forum: Installation/Configuration 9th April 2011, 21:26
Replies: 7
Views: 1,931
Posted By Nolan
Post your mail logs from ISPConfig

Post your mail logs from ISPConfig
Forum: Installation/Configuration 9th April 2011, 21:18
Replies: 5
Views: 3,394
Posted By Nolan
Postfix doesn't have

I transferred my website files and databases from one server to another (as well as /etc/group and /etc/passwd) , and now postfix says this in the mail log:

Apr 9 19:07:16 serv1...
Forum: Installation/Configuration 9th April 2011, 21:13
Replies: 6
Views: 1,941
Posted By Nolan
Refer to the following post:...

Refer to the following post: http://howtoforge.com/forums/showthread.php?t=51421
Forum: Installation/Configuration 9th April 2011, 03:57
Replies: 6
Views: 1,941
Posted By Nolan
Problem fixed :)

Problem fixed :)
Forum: Installation/Configuration 9th April 2011, 02:58
Replies: 9
Views: 12,946
Posted By Nolan
Can someone verify that 8omas is correct? I'm...

Can someone verify that 8omas is correct? I'm having to do the same process.
Forum: Installation/Configuration 9th April 2011, 01:05
Replies: 6
Views: 1,941
Posted By Nolan
It was working fine before I overwrote the...

It was working fine before I overwrote the /etc/passwd and /etc/group and imported the old tables into the new database...
I tried searching around and it said to check permissions of...
Forum: Installation/Configuration 9th April 2011, 00:10
Replies: 6
Views: 1,941
Posted By Nolan
I imported the old tables into the new database...

I imported the old tables into the new database and it's not letting me log in with the old password.
I also copied /etc/group and /etc/passwd over from the old server
EDIT: MySQL fails to start...
Forum: Installation/Configuration 8th April 2011, 04:41
Replies: 6
Views: 1,941
Posted By Nolan
Moving ISPConfig files over from old server to new

Hi, on my new system, I have Debian 6, and the old one I had Debian 5. The ISPConfig system had BIND and Dovecot installed, but I don't see a guide on how to do this on Debian 6. Would I still be...
Forum: Installation/Configuration 30th March 2011, 06:00
Replies: 1
Views: 1,169
Posted By Nolan
Backup for transfer to different server

Hi,

I'm going to be relocating to a different server soon, and I was wondering, what all do I need to back up so I can move ISPconfig to a different machine?

Thanks,

Nolan
Forum: Server Operation 28th March 2011, 18:11
Replies: 10
Views: 2,676
Posted By Nolan
Oh, Okay, but what are they named? I dont see...

Oh, Okay, but what are they named? I dont see anything resembling a bind9 log.
Forum: Server Operation 27th March 2011, 01:00
Replies: 10
Views: 2,676
Posted By Nolan
Okay, how do I fix that? Also I'm not sure where...

Okay, how do I fix that? Also I'm not sure where the Log files for Bind9, Postfix and Dovecot are.
Forum: Server Operation 24th March 2011, 02:29
Replies: 10
Views: 2,676
Posted By Nolan
Here's that: ct18376:~# ifconfig -a lo ...

Here's that:

ct18376:~# ifconfig -a
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING ...
Forum: Server Operation 23rd March 2011, 19:42
Replies: 10
Views: 2,676
Posted By Nolan
Just a little problem, the syslog is too long to...

Just a little problem, the syslog is too long to post :/
Forum: Server Operation 23rd March 2011, 19:22
Replies: 10
Views: 2,676
Posted By Nolan
Thanks for the reply, SSH and Http are slow...

Thanks for the reply,

SSH and Http are slow at times. sometimes the DNS doesn't work and that's when I have to reboot the server.
Let me go hunting for logs.
Forum: Server Operation 23rd March 2011, 18:00
Replies: 10
Views: 2,676
Posted By Nolan
Have to reboot server, seems to stop responding

Hi, Every once in a while, it seems like my server is either not responding, or very slow to respond, and I have to reboot, and that seems to temporarily fix it. It's a VPS, and I'm not really even...
Forum: Server Operation 23rd February 2011, 05:08
Replies: 3
Views: 2,902
Posted By Nolan
clamd using 18% of RAM

Hi, I do the top command on Debian 5 and It's showing clamd is using up 18.6% of my Memory... is there any way to fix this?
I'm on a VPS with 512 MB RAM...

Thanks,

Nolan
Forum: Installation/Configuration 16th February 2011, 02:15
Replies: 12
Views: 11,815
Posted By Nolan
Thanks! that worked :) All problems appear to...

Thanks! that worked :)
All problems appear to be fixed.

Thanks,

Nolan
Showing results 1 to 25 of 82

 
Forum Jump

All times are GMT +2. The time now is 05:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.