Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: pjaric
Forum: Tips/Tricks/Mods 20th October 2006, 16:47
Replies: 60
Views: 32,987
Posted By pjaric
I installed spamd and it works well now after the...

I installed spamd and it works well now after the modifications.

The problem I am having is that it is not reading any user_prefs file, nor any local.cf file.

The mail is being scanned with...
Forum: Tips/Tricks/Mods 20th October 2006, 02:51
Replies: 60
Views: 32,987
Posted By pjaric
Thanks for the answer. Make sense to me now even...

Thanks for the answer. Make sense to me now even thought I was beating my head against the wall trying to make it work.

Is it possible to activate spamd and have it read another file, something...
Forum: Tips/Tricks/Mods 19th October 2006, 06:02
Replies: 60
Views: 32,987
Posted By pjaric
calling on spamc?

I've been trying to get the mail to go throught spamc/spamd rather than spamassassin, but no luck.

I've selected enable Spamd in /etc/default/spamassassin and changed the .spamassassin.rc where it...
Forum: Installation/Configuration 18th October 2006, 15:34
Replies: 3
Views: 3,589
Posted By pjaric
Try /home/spam/.SpamMails or possibly...

Try
/home/spam/.SpamMails

or possibly with
/home/spam/.SpamMails/cur

I had to do it this way because all the emails were being dumped into a file since I did not specify the directory with...
Forum: Installation/Configuration 22nd September 2006, 18:56
Replies: 1
Views: 2,568
Posted By pjaric
shared IP

Here is my configuration. Nothing fancy.
1. Registerd two domains with Godaddy
2. Setup A record for both on Godaddy to point to my public IP of router
3. Told router to forward all http...
Forum: Installation/Configuration 12th February 2006, 19:00
Replies: 2
Views: 3,216
Posted By pjaric
That worked. Thanks.

That worked. Thanks.
Forum: Installation/Configuration 11th February 2006, 04:23
Replies: 2
Views: 3,216
Posted By pjaric
Rerouted spam not going to .Spam/cur

Procmail is told to deliver all spam messages to .Spam folder, however it is not placing it into the 'cur' folder. All the messages are ending up in the root .Spam folder with names such as...
Forum: Installation/Configuration 11th February 2006, 02:20
Replies: 2
Views: 3,042
Posted By pjaric
Now I can say been there done that. :) ...

Now I can say been there done that. :)

Thanks.
Forum: Installation/Configuration 10th February 2006, 19:20
Replies: 2
Views: 3,042
Posted By pjaric
Re-adding site problem

I created a client and a site for the client. Deleted the site and wanted to recreat it but keep on getting the errror " The name .****.net is already in use by another site or domain.

What other...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 04:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.