Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 78
Search took 0.01 seconds.
Search: Posts Made By: JESUSSAVES
Forum: Installation/Configuration 16th September 2014, 19:36
Replies: 2
Views: 165
Posted By JESUSSAVES
thank you for that Till. I'm wondering,...

thank you for that Till.

I'm wondering, could you tell me how to avoid all activity on the server so I don't get file-in-use errors when I try to move the www directory?

Would I use telinit 1? ...
Forum: Installation/Configuration 16th September 2014, 16:21
Replies: 2
Views: 165
Posted By JESUSSAVES
root can't remove clients directory

Hi,

Debian Wheezy ISPCongif 3.0.5.3.

Was having a space problem when installing new site but df says there's plenty of space.

Because www has a lot of activity with big files I thought that...
Forum: ISPConfig 3 Priority Support 29th April 2014, 17:04
Replies: 2
Views: 383
Posted By JESUSSAVES
Oh, I also added 1 record to apache2/ports.conf -...

Oh, I also added 1 record to apache2/ports.conf - forgot to mention that.

No there is not an .err file in sites-available directory, just the two usual . files.

I undid it: IP back to *,...
Forum: ISPConfig 3 Priority Support 29th April 2014, 00:13
Replies: 2
Views: 383
Posted By JESUSSAVES
SSL for site

Hi,

Can't get SSL to work for a site. I have a class 2 certificate installed.

Debian Wheezy with ISPConfig 3.0.5.3.

I checked SSL box, selected external IP (added as eth0:0 inet static and...
Forum: Server Operation 24th February 2014, 19:15
Replies: 4
Views: 1,857
Posted By JESUSSAVES
You also might try php.ini settings: ...

You also might try php.ini settings:
display_errors = On
error_reporting = E_ALL
Sounds like the error page class has a problem, maybe it'll tell you what.
Forum: Server Operation 20th February 2014, 19:10
Replies: 1
Views: 369
Posted By JESUSSAVES
Hi, If you have setup with chroot in effect...

Hi,

If you have setup with chroot in effect you can't do it.

If your setup does not have chroot in effect then you could change the folder permissions to 777. Then it should work.
Forum: Server Operation 20th February 2014, 17:21
Replies: 1
Views: 508
Posted By JESUSSAVES
Hi, Sorry but I don't know anything about...

Hi,

Sorry but I don't know anything about haproxy but maybe I should look into it. Sounds like a good setup. But my question is, just a thought, do you have ISPConfig 3 setup which uses port...
Forum: Server Operation 20th February 2014, 17:11
Replies: 4
Views: 1,857
Posted By JESUSSAVES
Hey, Did you try this Google search? error...

Hey,

Did you try this Google search?
error displaying the error page application instantiation error joomla 3.2
There is a 6 minute video on youtube about it right at the top about it. Maybe...
Forum: Server Operation 20th February 2014, 16:59
Replies: 4
Views: 777
Posted By JESUSSAVES
Thumbs up Do you have ISPConfig 3 installed with the Ubuntu...

Do you have ISPConfig 3 installed with the Ubuntu 12 Perfect Server? Search this site for it. Very stable installation and the control panel allows you to do everything you're trying to do.
Forum: Server Operation 18th February 2014, 16:57
Replies: 1
Views: 416
Posted By JESUSSAVES
Great, reconfigure pure-ftpd worked! Had to...

Great, reconfigure pure-ftpd worked!

Had to add both -P (for my external IP address) and -p for a passive port range. Also had to open same port range in router and point to my ftp server box.
...
Forum: Server Operation 13th February 2014, 22:37
Replies: 1
Views: 416
Posted By JESUSSAVES
pure-ftpd possible NAT problem

Hi,

Because my Filezilla client gives me this error when trying to connect passive, explicit tls I want to change my pure-ftpd configuration and add -P 96.227.61.7 which is a static ip address.
...
Forum: Installation/Configuration 8th February 2014, 20:00
Replies: 3
Views: 452
Posted By JESUSSAVES
Thanks for that reply. Yes, there are values...

Thanks for that reply.

Yes, there are values in CA fields in Firefox 27. I cleared them and saved but still have message on Monitor. Also the values return again.

IE11, Safari 5.1.7 and...
Forum: Installation/Configuration 7th February 2014, 20:38
Replies: 3
Views: 452
Posted By JESUSSAVES
Monitor shows error

Hi,

I installed Debian Squeeze Perfect Server then followed this how-to to convert to Wheezy
How to Upgrade Debian Squeeze to Wheezy...
Forum: ISPConfig 3 Priority Support 7th February 2014, 01:26
Replies: 4
Views: 514
Posted By JESUSSAVES
Thanks for your help again. Went through...

Thanks for your help again.

Went through StartSSL certificate how-to but couldn't find anything wrong.

I'm using the same key I used when I applied for the certificate. At that time I was on...
Forum: ISPConfig 3 Priority Support 6th February 2014, 21:47
Replies: 4
Views: 514
Posted By JESUSSAVES
Thank you Till for your reply. Yes, I...

Thank you Till for your reply.

Yes, I followed that how-to and installed a StartSSL class2 certificated March of 2013 when I was on Perfect Server Debian Squeeze. Since then I went to Wheezy and...
Forum: ISPConfig 3 Priority Support 6th February 2014, 20:26
Replies: 4
Views: 514
Posted By JESUSSAVES
TLS FTP not working

Hi,

Trying to get TLS working on FTP. I'm using Debian/Wheezy Perfect Server with pure-ftp running on one server box.

Have a class 2 certificate installed, also I can say that...
Forum: Server Operation 3rd February 2014, 15:44
Replies: 2
Views: 1,161
Posted By JESUSSAVES
great - that works

Thanks Till.

Also it seems to land me in my www directory although I don't know why. This call connected me.

socket = new WebSocket("ws://99.999.99.9:8090/goabba.net/ws/server.php");
Forum: Server Operation 1st February 2014, 16:37
Replies: 2
Views: 1,161
Posted By JESUSSAVES
HTML5 Websocket Server

Hi Everyone,

Hoping someone might be able to help.

I have some PHP code to run a HTML5 Websocket Server on my Debian Wheezy ISPConfig 3 setup but not sure what address to use instantiate the...
Forum: ISPConfig 3 Priority Support 2nd June 2013, 00:17
Replies: 22
Views: 1,901
Posted By JESUSSAVES
problem solved

Problem solved by editing /etc/resolve.conf with new ISP info! Network is communicating and mail is coming in and out.
Forum: ISPConfig 3 Priority Support 1st June 2013, 18:48
Replies: 1
Views: 535
Posted By JESUSSAVES
problem solved

Apparently all I had to do was update /etc/resolv.conf with my new ISP info because everything is working now. PTL.
Forum: ISPConfig 3 Priority Support 1st June 2013, 02:42
Replies: 22
Views: 1,901
Posted By JESUSSAVES
network problem

Hi again,

Can you tell me, should ISPConfig "Server Config" look the same as my Static IP specifications in my router, all external specifications or is it somehow different?

Apparently...
Forum: ISPConfig 3 Priority Support 1st June 2013, 00:56
Replies: 1
Views: 535
Posted By JESUSSAVES
network problem

Hi,

After installing a new IP address for server it won't communicate with outside world.

For example when trying to do "aptitude update" I get this after a long delay while it attempts to...
Forum: ISPConfig 3 Priority Support 31st May 2013, 22:28
Replies: 22
Views: 1,901
Posted By JESUSSAVES
mail log

Thank you for your assistance with this.

I restarted postfix and here are the log records of it and immediately following.

May 31 16:22:44 ns01 postfix/master[5428]: terminating on signal 15...
Forum: ISPConfig 3 Priority Support 31st May 2013, 18:59
Replies: 22
Views: 1,901
Posted By JESUSSAVES
postfix startup message

Hi,

I extended the root partition and rebooted the server. Got this message
Starting Postfix Mail Transport agent: postfix.
Unexpected first line <localhost.localdomain: timed out, nothing...
Forum: ISPConfig 3 Priority Support 31st May 2013, 17:15
Replies: 22
Views: 1,901
Posted By JESUSSAVES
correction

Correction: I can send mail to my server and receive it in Roundcube from outside, just can't send out.

Checked Monitor and it says I'm out of space in root lv partition. Will correct that and...
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT +2. The time now is 02:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.